Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerkkarte bei RIS Installation wird nicht erkannt

Mitglied: RayVIP

RayVIP (Level 1) - Jetzt verbinden

16.01.2007, aktualisiert 22.06.2007, 8344 Aufrufe, 6 Kommentare

Ich weis die Frage wurde schon oft gestellt aber mir helfen die Lösungsvorschläge nicht weiter.

Hallo erstmal,
ich weis bin neu hier, habe aber schon einiges im Forum gelesen zu Problemen mit RIS-Server und Netzwerkkarten und auch gegoogelt, doch es hat leider noch nichts gebracht.

Ist-Zustand:
Windows 2003 Server +DHCP +ADS +RIS Konf
Windows XP Images mit SP2

Das ganze ist erstmal ein Testsystem und es läuft mit einer 3Com 905C einwandfrei ohne Probleme. Wir haben jetzt Siemens PCs hier mit Intel Pro/1000 CT Netzwerkkarten und da läuft die installation so gar nicht ärger mich schon sie zwei Arbeitstagen rum!
Der erste Teil der Installation läuft auf dem Client ohne Probleme durch bis das er an den Punkt mit der eigentlichen Installation des WinXP kommt.
Es erscheint immer die Fehlermeldung:
"Das von Ihnen gewählte Betriebssystemabbild enthält keine erforderlichen Treiber für die Netzwerkkarte...."

Ich habe einen Intel Pro/1000 Treiber mit .inf .sys und sogar .cat und der läuft auch ist auf den andern PCs Teilweise nachinstalliert worden.

Habe gelesen im Forum das wohl viele Probleme mit der Intel Pro Serie haben aber die Lösungsvorschläge haben mir leider nicht weiter geholfen wie gesagt.

Kann sein das ich vielleicht zu blöde bin oder so, aber habe in \$oem$\$1\Drivers\Nic die Treiberdateien für WinXP (Intel Pro/1000) hineinkopiert die besagten .inf .sys und .cat in den i386 Ordner eingefügt und auch in die ristndrd.sif welche sich unter \i386\templates befindet alles mögliche schon eingetragen und ausprobiert.
Habe auch schon den RIS-Dienst Beendet (net stop binlsvc) und wieder gestartet (net start binlsvc) und es ist immer noch der gleiche Fehler wie eh und jeh.

Hier ein Auszug aus meiner ristndrd.sif:

[Unattended]
OemPreinstall = yes
FileSystem = ConvertNTFS
DriverSigningPolicy = Ignore
OemPnPDriversPath=Drivers\Nic
TargetPath = \WINDOWS
OemSkipEula = yes
InstallFilesPath = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
UnattendMode = FullUnattended

Der $oem$ Ordner befindet sich im Verzeichnis ...\images\WINXP.PRP.SP2\$oem$ und darin eben der $1 und in dem Odner wiederum \Drivers\Nic <- Treiber-Dateien.

Ich hoffe mir ist noch zu helfen, denn ich weis nicht mehr weiter.

MfG Ray
Mitglied: Dani
16.01.2007 um 16:34 Uhr
Hi,
also die Treiber komplett bei Intel runterladen. Vielleicht auch mal schauen, ob es extra RIS-Treiber gibt (z.B. Marvell der Fall). Dann habe ich hier mal eine Anleitung:
01.
Die Integration der Treiber 
02.
Eine der wichtigsten Aktionen unseres RIS ist die vollständige Integration der Treiber. 
03.
Ohne einen in RIS integrierten Netzwerktreiber läuft die Installation nicht an! 
04.
Ausserdem ist zu beachten, dass bei Rechnern/Notebooks mit SCSI/SATA Festplatten der 
05.
AHCI-Dienst im BIOS deaktiviert werden muss, um dem RIS zu ermöglichen die Festplatten 
06.
überhaupt zu finden. 
07.
 
08.
Laden Sie also bitte alle Treiber für ihren Rechner aus dem Internet, halten sie diese 
09.
möglichst aktuell und kopieren Sie sie in das Verzeichnis \$OEM$\$1\Drivers in seperate  
10.
Ordner. 
11.
 
12.
	Nun muss in der ristndrd.sif in i386\templates die Zeile OEMPnPDrivers="\Drivers;" wie  
13.
	folgt angepasst werden. 
14.
	Sie müssen nun alle Verzeichnisse im Ordner \Drivers an OEMPnPDrivers="\Drivers;"  
15.
	anfügen. Dies sollte dann z.Bsp. so aussehen. 
16.
	OEMPnPDrivers="\Drivers;\Drivers\chipset;\Drivers\chipset\xp" 
17.
 
18.
Im nächsten Schritt müssen alle .cat .sys und .inf Dateien in \Drivers und seinen 
19.
Unterverzeichnissen gesucht und in \i386 kopiert werden. Das ist sehr wichtig vorallem für 
20.
die Netzwerktreiber! 
21.
Alle .inf Dateien müssen jetzt noch in \$OEM$\$\INF\ kopiert werden.
Gruß
Dani
Bitte warten ..
Mitglied: RayVIP
17.01.2007 um 11:58 Uhr
Also ich habe es auch nochmal so ausgeführt wie du es gesagt hast mit dem \$\INF Ordner in dem die "e1000325.inf". Aber es hat leider nicht geklappt.

Habe auf der Intelseit nach einem Treiber für Windows XP gesicht mit .inf. sys und .cat aber habe nicht wirklich einen gefunden. Aber vielleicht hat jemand von euch noch einen Link?

Ich danke Dani schonmal für die Hilfe dachte meldet sich keiner mehr!

MfG Ray
Bitte warten ..
Mitglied: kruessi80
21.06.2007 um 21:33 Uhr
Hi,
ich habe im Moment das gleiche Problem mit einer
"Intel 1000 MT" Desktop-Karte. Wie wurde denn das
Problem schlussendlich gelöst?

Vielen Dank im voraus

Matthias
Bitte warten ..
Mitglied: RayVIP
22.06.2007 um 06:25 Uhr
Es hat sich bei mir zummindest nicht wirklich lösen lassen, eine andere Netzwerkkarte hat dieses Problem gelöst. Habe mich für eine 3Com 905C entschieden.

MfG Ray
Bitte warten ..
Mitglied: kruessi80
22.06.2007 um 18:50 Uhr
Hi allerseits,
habe das Problem gelöst.

Ich musste das Flash der Netzwerkkarte erneuern.

Dazu habe ich den Intel Boot Agent (PROBOOT.EXE) von Intel
heruntergeladen, eine MS-DOS-Startdiskette erstellt
und folgende Dateien hineinkopiert:

ibautil.exe
ba*.flb
verfile.tic

Dann konnte ich mit "ibautil -nic=01 -UP" den Flash Speicher erneuern.
Von Intel Boot Agent GE v.1.1.04
auf Intel Boot Agent GE v.1.2.50

Jetzt funktioniert's! Juhu

D.h. es hatte überhaupt nichts mit den Dateien im i386 Ordner zu tun!
In den i386-Ordner habe ich die RIS-Inf-Dateien + *.sys Dateien aus
der aktuellsten Version der Homepage drin.

Noch ne kleine Anmerkung:
Leider werden die Treiber-Dateien nicht mehr wie früher schön nach C:\Intel10.3 entpackt.
Um an die Dateien zu gelangen, muss man den Installer starten,
dann werden die Treiber-Dateien nach %Temp%\Unterverzeichnis kopiert.
Von dort die Dateien nach %OEM%\DRV\NIC kopieren.
Dann kann der Installer wieder abgebrochen werden und das
%Temp%\Unterverzeichnis wird wieder gelöscht.


Matthias
Bitte warten ..
Mitglied: Dani
22.06.2007 um 18:57 Uhr
Hallo @all,
wunderbar....hat zwar ein Weilchen gedauert (nicht falsch verstehen) aber wir haben nun eine Lösung für die Zukunft. Somit werde ich den Beitrag mal auf "Gelöst" setzen.


Schönes Wochenende
Dani
Bitte warten ..
Ähnliche Inhalte
Vmware

Vsphere 6 Netzwerkkarten werden nicht erkannt

Frage von nullpeilerVmware10 Kommentare

Hallo Admins, habe mir Vsphere Testversion heruntergeladen und das Image gebrannt. Wenn ich allerdings versuche mit der CD zu ...

Xenserver

Bei der installation von XenServer wird Tastatur und Maus nicht erkannt

Frage von oGutITXenserver5 Kommentare

Hallo, möchte auf ein Gaming PC Joy-it Skylake 6700K-2x970 Intel® Core™ i7 i7-6700K (4 x 4.0 GHz) 16 GB ...

Ubuntu

Ubuntu Server von VMWare zu Hyper-V migrieren (Netzwerkkarte wird nicht erkannt)

gelöst Frage von DkuehlbornUbuntu4 Kommentare

Hallo Forum, für einen Kunden muss ich einen Ubuntu-Server, der unter EXSi als VM gelaufen ist nach Hyper-V migrieren. ...

Netzwerke

PoE und Netzwerkkarten!!

Frage von Harry1985Netzwerke3 Kommentare

Hallo, ich habe einen HP PoE Switch und darüber Acces Points mit PoE laufen, aber auch noch Ports an ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 1 StundeLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 1 StundeHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz3 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail24 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...