Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkonfiguration von Debian Sarge

Mitglied: Clobon

Clobon (Level 1) - Jetzt verbinden

25.12.2005, aktualisiert 27.02.2006, 6867 Aufrufe, 5 Kommentare

Moin.

Ich setze grade einen Sambaserver unter Sarge neu auf.
Neues Gerät, neue Probleme
Zum Problem:

Kleines Netzwerk mit 7 Clients, alle W2K-Pro.

Wenn ich den neuen Sambaserver (Debian Standardinstallation, Testparm sagt alles erste Sahne)
nun starte, kann kein Windowsclient mehr auf "Arbeitsgruppe" zugreifen.
Bei einem Doppelklick auf "Arbeitsgruppe" in der Netzwerkumgebung kommt "Netzwerkpfad wurde nicht gefunden".
Also alte smb.conf vom alten Server rüberkopiert (wer weiß), geht natürlich nicht
Immerhin können sie auf's Internet zugreifen, nur nicht auf's eigentliche Netz hier.
Also glaub ich das ich irgendeinen Newbiefehler bei der Installation von Debian gemacht habe.

Aber wie bringt man Linux dazu das Windows 2000 Pro-Clients nicht mehr auf die
Netzwerkumgebung zugreifen können? Beim alten Sambaserver geht's ja.
Welche Netzwerkparameter könnten da eine Rolle spielen?
Naja, werde hier noch mal die Netzwerkeinstellungen vergleichen.
Für ein paar Tipps wäre ich sehr dankbar.

MfG, Clobon
Mitglied: Kigh
25.12.2005 um 23:51 Uhr
sofern die netz-verbindung besteht, bleibt als einzige fehler-quelle nur der samba-server und somit die smb.conf (versuch: ping vom windows client an linux server)

auch wenn die alte smb.conf nicht direkt funktioniert auf dem neuen server: versuch doch mal die für den neuen server zu übernehmen

Du sprichst zwar von Arbeitsgruppen, könnte es aber vielleicht trotzdem sein dass ihr eine NT-"Domäne" verwendet (habt)?
Bitte warten ..
Mitglied: Clobon
26.12.2005 um 02:39 Uhr
hehe,

also Domäne und Arbeitsgruppe kriege ich grad noch so auseinander
Anpingen geht, kann ja auch die smb.conf von einem rechner auf den anderen kopieren,
er ist also auch im selben Netzwerksegment.
(also von einem Linuxrechner zum anderen, wobei der eine halt der
funktionierende Sambaserver ist)
Der Windowsclient sieht halt nur die Freigabe nicht, naja er kann halt nicht
auf die Arbeitsgruppe zugreifen, geht übrigens unter Linux auch nicht.

Und die beiden smb.confs sind recht identisch. Testparm hat bei beiden nichts zu meckern.
Naja, Morgen bzw Heute ist ja auch noch ein Tag

bye, Clobon
Bitte warten ..
Mitglied: duddits
26.12.2005 um 13:32 Uhr
Hi,

hast du evtl. eine Firewall laufen? Zeig doch mal deine smb.conf, aht sich irgenwas geändert (netbiosname, ip) ?

mfg duddits
Bitte warten ..
Mitglied: xypseudo
02.01.2006 um 14:20 Uhr
*args*
des iss ne ekelige sache.
wenn es dich beruhigt;
ich hatte das problem 1 jahr lang :o)
mal geht es (man sieht unter windows die rechner der arbeitsgruppe)
mal nicht. was aber auf jeden fall gehen sollte, ist ein direktes ansprechen
der rechner (mit z.B.: \\192.168.0.2 im windows-explorer).

was das Problem verursacht -> kein plan.
wir sind damals von netzwerkkabeln über firewalls bis hin zu "teile vom netz abklemmen"
alles durchgegangen und hatten da kein erfolg.
bin dann umgezogen und ohne das grosse erwähnte netz geht es nun wieder ;o)
wenn du das irgendwie hinbekommst; den fehler genau zu analysieren, bekommste von mir den friedensnobell-preis verlkiehen ;o)

gruss, pseudo
ah; ps: auch das runterfahren des samba-servers hatte keine besserung gebracht.
Bitte warten ..
Mitglied: Clobon
27.02.2006 um 13:49 Uhr
Moin

das Teil läuft (nach erneuter Installation) jetzt rund, ist wohl bei der Installation
irgendwas quergelaufen...

@xypseudo: bei mir verschwand übrigens das Problem nach Runterfahren des Sambaservers.
nur solange der server lief konnte kein windowsclient auf die Arbeitsgruppe zugreifen.

MfG, Clobon
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Netzwerkkonfiguration mit mehreren Routern

gelöst Frage von StahlmannRouter & Routing20 Kommentare

Bisheriger aufbau mit ISDN-Anschluss: (sorry, die Symbole sind nicht ganz korrekt, ich weiß) Hat tadellos funktioniert. Am ersten Speedport ...

KVM

Netzwerkkonfiguration KVM CentOS7

Frage von banane31KVM2 Kommentare

Hallo zusammen, ich habe mir für Testzwecke einen Server bei Hetzner angemietet. Leider kann auf dem Server wohl kein ...

Windows Netzwerk

Netzwerkkonfiguration bei ausgelagertem Exchange 2013

Frage von KaempferWindows Netzwerk3 Kommentare

Hallo, ich habe ein Netzwerk mit 2 DCs mit Server 2008R2 und 2 Exchange Server 2013 auf Server 2012R2. ...

LAN, WAN, Wireless

Sinnvolle Netzwerkkonfiguration in Verbindung mit SophosUTM 9.3

Frage von JohnDorianLAN, WAN, Wireless6 Kommentare

Hallo Friends, ich bin Systemadministrator in einem mittelständischen Unternehmen mit 250 Mitarbeitern, ca 100 PC-Clients und 10 Servern. Ist ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 19 StundenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 21 StundenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner13 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
Frage von timsen-96Batch & Shell27 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...