Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkonfiguration geht nicht wirklich

Mitglied: Bjoern

Bjoern (Level 1) - Jetzt verbinden

02.03.2006, aktualisiert 11.04.2006, 4020 Aufrufe, 12 Kommentare

Netzwerk Probleme

Hallo
Habe mal wieder eine Neue aufgabe für euch
Meine lage ist nicht ganz einfach

ich will euch mal von der IST lage etwas erzählen. Also
Ich habe hier einen SBS 2k3 mit exchange
Der server hat zwei LanKarten
Nr. 1 für das intranet/Internet (192.168.1.x) hier hängt auch noch ein router mit DSL anbindung damit der Server und die Stationen auch ins Internet können
Nr. 2 für den VPN zugang zum server (192.168.0.x) auch hier ist noch ein Router mit DSL zugang damit die Leute aus der firma auch von zuhause auf den exchange zugreifen können.

also nochmal zusammengefasst
2xDSL zwei verschieden leitungen
2xLanKarten
2 verschiedene netze

VPN ist eigentlich auch kein problem für mich einzurichten aber in dieser zusammenstellung nochnie gemacht

Natürlich klappt es nicht habe jetzt schon vieles ausprob. aber immer ohne erfolg

So nun zu den SOLL zustand. Also
Die Angestellten sollen wenn sie in der firma sind den Exchange server für Fax und exchange und noch paar andere sachen nutzen was ja auch kein prob. darstellt schon 100 mal gemacht.
Der kunde will aber auch das jetzt seine Angestellten von zuhause per VPN auf den Exchange zugreifen können.
Dafür sollte jetzt die zweite LanKarte rein damit das VPN geschehen nicht über das gleiche netz geht wie die internen sachen.
Ich hoffe ihr könnt mir noch folgen.

Wie bekomme ich das jetzt am besten hin. Wie bereits gesagt ich habe schon einige tests gemacht aber es will nicht so wirklich.

bitte macht mir vorschläge wie ich das am besten realisieren kann oder geht sowas nicht ?
Mit freundlichen Grüßen
Bjoern
Mitglied: TK8782
02.03.2006 um 19:22 Uhr
Hört sich für mich ein wenig umständlich an....!?
Also ich sehe das doch richtig, dass der Exchange auf der IP 1.x läuft und der VPN Zugriff über die Karte geschieht, die sich im Netz 0.x befindet...!?
Wenn man sich nun über VPN einwählt befindet man sich ja rein logisch betrachtet im Netz mit der IP 0.x. Um den Exchange Server zu betreiben bzw. zu nutzen muss man sich ja aber im Netz mit der IP 1.x befinden....oder sehe ich das falsch??
Ich weiß jetzt nicht genau ob das klappt.....aber man kann doch zwischen den einzelnen Netzwerkkarten auch noch ein Routing einrichten. Sonst hat man doch eigentlich keine Chance vom Netz 1.x auf das Netz 0.x zuzugreifen. Das ist doch aber nötig um den Exchange zu nutzen?! Oder?
Wenn man aber zwischen den einzelnen Karten routing betreibt, dann kann man ja auch wieder ins lokale Netz und das VPN ist somit nicht ganz vom internen Netz getrennt...!

Also wie gesagt ich weiß nicht genau ob das stimmt was ich vermute.....deshalb bin ich mal gespannt was die anderen zu dem Thema meinen.....!
Bitte warten ..
Mitglied: docsam
02.03.2006 um 19:36 Uhr
na grenz es doch erstmal langsam ein

hab zwar so in der form das auch noch nie konfiguriert - haben ne gute gateprotect firewall ;) - aber ich würde erstmal langsam anfangen.

1.) VPN Einrichtung mit dem Router

soweit alles fertigmachen, das Du ein VPN Zugriff auf das 192.168.0.x Netzwerk hast und ein Ping bis zu der Karte funktioniert.

2.) je nach Gusto den Exchange konfigurieren - z.B. soll der Zugriff per Outlook oder OWA erfolgen? sollen auch Dateizugriffe von extern erfolgen? dann kannste eigentlich das SMB-Protokoll auf der Netzwerkkarte abschalten usw.

Denke sollte aber funktionieren. Kenn den SBS nicht sogenau, hab nur den grossen Exchange.
Bitte warten ..
Mitglied: Bjoern
03.03.2006 um 11:25 Uhr
erstmal danke das ihr euch mein prob. angenommen habt.

Es ist für mich kein problem die vpn einzurichten über das 0.x netzt.
Solange ich nur eine karte verwende geht alles wunderbar aber komme ich jetzt dem wunsch des kunden nach und baue eine zweite lanKarte ein und versuche das so zu realisieren wie er es möchte geht es nicht mehr.
Der exchange zugriff soll nicht per OWA passieren.
hier nun meine denkweise (wenn die falsch ist bitte sagen)
wenn ich mich per vpn über das 0.x netzt einwähle bekomme ich eine ip zugeweiesen und kann den server sehn und wenn ich den server sehen kann bekomme ich auch zugriff auf den exchange oder nicht ?
Bitte warten ..
Mitglied: docsam
03.03.2006 um 11:41 Uhr
ja genau, so in die Richtung sollte es eigentlich funktionieren.
Bitte warten ..
Mitglied: Bjoern
04.03.2006 um 00:00 Uhr
ja so sollte es gehn aber es geht nicht
wenn jemand weiß wie ich das zu konfigurieren habe dann bitte eine genaue anleitung ich bin langsam am verzweifeln
soeine leichte sache aber es geht nicht hmmm
Bitte warten ..
Mitglied: docsam
04.03.2006 um 09:46 Uhr
was geht denn nicht?
Bitte warten ..
Mitglied: Bjoern
06.03.2006 um 14:05 Uhr
wenn ich die 2te Lankarte deaktiviere und alles über das 1.x netz laufen lasse geht alles wunderbar ohne prob.
aber soblad ich die 2te Lankarte wieder aktiviere und die internetverbindung so konfiguriere das das lokale netz das 1.x netz ist und das das vpn netz das 0.x netz ist geht die internetverbindung des servers nicht mehr und auch die VPN geht nicht.
Wenn ich jetzt versuche den Router im 0.x netz zu pingen habe ich 100% verlust wenn ich mir den traffig der lankarte für das 0.x netz anschaue dan geht da nicht mal 1 packet rüber.
Bei der Konfiguration der internet verbindung gebe ich das 0.x netz als internet an und das 1.x netz als das lokale netz.
Ich hoffe das ich jetzt so ziemlich alle klarheiten beseitigt habe
wenn noch was unklar ist dann bitte fragen
Bitte warten ..
Mitglied: docsam
08.03.2006 um 10:34 Uhr
die Internetverbindung geht aber noch über das 0er Netz? oder dann auch über die 2. Karte?

Wichtig wäre hier, dem Server entsprechende Gateways und Routen zu geben.
Was für einen Standardgateway hast Du eingetragen und welche IP hat Dein Internet-Router und welche IP hat dein VPN-Router?

Wenn Du eine Eingabeaufforderung öffnest und dort
tracert ip.deines.routers eingibst, was für eine Ausgabe kommt?
Bitte warten ..
Mitglied: Bjoern
08.03.2006 um 11:53 Uhr
wenn ich die beiden karten eingebaut habe dann soll der server seine internetverbindung über das 0.x netz beziehen wo auch die VPN drüber laufen soll.
Über die 2te karte also das 1.x netz geht das lokale lan mit den clienten da dieses netzt aber auch einen DSL zugang hat haben die Clienten den router in ihrem netz um ins Inet zu gelangen.
so nun zu deinere fragen
wenn ich das so einrichte dann hat der server keine verbindung ins inet un das ist schlecht.
ich kann noch nicht mal den Router im 0.x netz pingen (100% verlust)
Jetzt frage ich mich muss ich überhaubt den server routen geben er soll doch garnicht Routen, er soll doch nur auf der 1.x netz seite für die Clienten erreichbar sein und auf der 0.x netz seite ins inet gehn und erreichbar für die VPN sein dafür brauche ich doch keine Routen angeben oder ?
Bitte warten ..
Mitglied: docsam
08.03.2006 um 15:25 Uhr
ob der server eine route eingetragen hat, ist -erstmal- unerheblich ob er routen soll ;)

eine Route ist in erster Linie Pfad, damit er weiss, das z.B. die Clients von 192.168.30.0 hinter einem Router mit der Ip 192.168.20.1 erreichbar sind.

Wenn Du Deine Karten erstmal aktiviert hast, gib mal in eine Eingabeaufforderung
C:\>ROUTE PRINT

und zeig mal die Ausgabe.
Bitte warten ..
Mitglied: docsam
08.03.2006 um 15:37 Uhr
noch mal als "grafische" Darstellung

Beispielhaft:

SERVER -> 192.168.0.x ------> LAN
-> 192.168.1.1 ------> VPN ---------------> VPN-ROUTER 192.168.1.2,

welche IP-Adresse bekommen denn die VPN-Clients zugewiesen? 192.168.1.X ? oder eine ganz andere?

Bei uns sieht die Konfiguration wie folgt aus

SERVER -> 192.168.20.x -----> VPN-Router 192.168.20.9 -----> VPN IP 192.168.50.x

die VPN-Clients bekommen z.B. 192.168.50.2, dafür hat der Server als Route eingtragen, das er für das Netz 192.168.50.x über den Router 192.168.20.9 gehen soll.

Der Router für den I-Net Access hat wiederrum 192.168.20.10 -- hierfür gibts nen Default-Gateway eintrag. Und schon kann der Server ins Inet.
Bitte warten ..
Mitglied: Bjoern
11.04.2006 um 12:43 Uhr
Prijekt ist erstmal gestorben realisieren jetzt alles über eine DSL Leitung
Vielen danke euch
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Netzwerkkonfiguration mit mehreren Routern

gelöst Frage von StahlmannRouter & Routing20 Kommentare

Bisheriger aufbau mit ISDN-Anschluss: (sorry, die Symbole sind nicht ganz korrekt, ich weiß) Hat tadellos funktioniert. Am ersten Speedport ...

KVM

Netzwerkkonfiguration KVM CentOS7

Frage von banane31KVM2 Kommentare

Hallo zusammen, ich habe mir für Testzwecke einen Server bei Hetzner angemietet. Leider kann auf dem Server wohl kein ...

Windows Netzwerk

Netzwerkkonfiguration bei ausgelagertem Exchange 2013

Frage von KaempferWindows Netzwerk3 Kommentare

Hallo, ich habe ein Netzwerk mit 2 DCs mit Server 2008R2 und 2 Exchange Server 2013 auf Server 2012R2. ...

Exchange Server

Welche Zertifikate werden für den Exchange wirklich benötigt?

Frage von magicpeterExchange Server8 Kommentare

Moin, ich betreibe einen Exchange 2013 mit folgenden Zertifikaten und SplittDNS (remote.domain.com). Welches Zertifikate werden für den Exchange benötigt? ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 8 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung26 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...