Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerkkonfiguration einer VMWare. Habe keine Verbindung ins Internet

Mitglied: Bengah

Bengah (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 13:53 Uhr, 8300 Aufrufe, 4 Kommentare

Hallo,

ich habe Probleme bei der Konfiguration meiner VMWares, genauer gesagt bei der Verbindung der VMs ins Internet.

Meine Konfiguration:

Grundsystem Windows Vista Ultimate
192.168.2.10


1. Gastsyteme Windows Server 2003
192.168.2.50

2. Gastsystem Windows Server 2003
192.168.2.51


Ein Ping zwischen den VMs ist möglich. Ein Ping aufs Vista haut auch hin, ebenso vom Vista auf die VMs


Allerdings funktioniert eine Verbindung ins Internet von den VMs nicht.

Die VMs hab ich als Bridged network eingestellt.

Welches Gateway braucht die Netzwerkkarteneinstellung in den VMs? Mein Std.-GW?


Vielleicht hat jemand eine einfache Erklärung für mich, wie ich mit meinen VMs eine Verbindung ins Internet bekomme.



Besten Dank


Bengah
Mitglied: SlainteMhath
27.08.2007 um 10:59 Uhr
Welches Gateway braucht die Netzwerkkarteneinstellung in den VMs? Mein Std.-GW?
Ja, die VMs sind in jeder Hinsicht wie Dein "echter" Vista-Rechner zu konfigurieren.
Bitte warten ..
Mitglied: aqui
27.08.2007 um 13:32 Uhr
Es wäre ja sehr hilfreich gewesen wenn du uns noch mitgeteilt hättest WIE du ins Internet kommst.

Angenommen es geschieht mit einem Router, was jetzt geraten ist.., dann muss in den VMs natürlich als Gateway die Routeradresse hin und ebenso der DNS Server der auf die Router Adresse zeigt (Der Router ist geminhin DNS Proxy !!).
Wenn du von den VMs den Router pingen kannst dann klappt auch das Internet !
Bitte warten ..
Mitglied: Bengah
27.08.2007 um 13:41 Uhr
Hallo,


so jetzt klappts...hab Bridged Network.


Hab in der VM folgende IP-Config:
IP:192.168.2.50
SN: 255.255.2550
GW: 192.168.2.254 -> ist mein Router

DNS: 192.168.2.254

Das Problem lag anscheinend im Virtual Network Editor. Hab da meine Ethernet-Karte unter Host Virtual Network Mapping unter VMnet0 angelegt.

Jetzt ist mein w2k3 in der VM vom Netzwerk aus "pingbar" und jedes Netzwerksegment aus der VM heraus auch....somit auch das Internet

Gut...das wäre also geschafft


Grüßle aus Niederbayern

Bengah
Bitte warten ..
Mitglied: aqui
27.08.2007 um 13:53 Uhr
Klasse ! Dann bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Sinnvolle Netzwerkkonfiguration in Verbindung mit SophosUTM 9.3

Frage von JohnDorianLAN, WAN, Wireless6 Kommentare

Hallo Friends, ich bin Systemadministrator in einem mittelständischen Unternehmen mit 250 Mitarbeitern, ca 100 PC-Clients und 10 Servern. Ist ...

Switche und Hubs

Keine Internet Verbindung

Frage von Dirk7928Switche und Hubs7 Kommentare

Hallo Ich habe Probleme mit mein Netzwerk. Hardware: Kabelmodem von UPC Austria Switche Cisco Small Business SG 200-26 NETGEAR ...

Vmware

VMWare über das Internet an meine Fritzbox anbinden?

gelöst Frage von UserChristianVmware15 Kommentare

Hi, hab in der Firma den VMWare Player installiert und würde nun gerne den gesamten Internetverkehr über meine private ...

Router & Routing

Netzwerkkonfiguration mit mehreren Routern

gelöst Frage von StahlmannRouter & Routing20 Kommentare

Bisheriger aufbau mit ISDN-Anschluss: (sorry, die Symbole sind nicht ganz korrekt, ich weiß) Hat tadellos funktioniert. Am ersten Speedport ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 4 StundenSuche Projektpartner

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 11 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 15 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...