Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkonfiguration in der Winnt.sif

Mitglied: ThMusch

ThMusch (Level 1) - Jetzt verbinden

10.09.2005, aktualisiert 11.09.2005, 9133 Aufrufe, 6 Kommentare

Hallo!

Ich habe leider ein Problem bei meiner Unattended Installation von WinXP Pro. Eigentlich funktioniert fast alles so wie es soll, nur leider funktioniert die Netzwerkkonfiguration die in der winnt.sif angegeben ist nicht so wirklich. Wenn die Installation fertig ist, steht die Konfiguration immer noch auf automatisch.

Kann mir irgendwer sagen was ich falsch eingetragen habe??

Alle rechner haben nur eine Netzwerkkarte.



Hier die Datei:

;SetupMgrTag 10.09.05 14:38
[Data]
AutoPartition=1
MsDosInitiated="0"
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
OemSkipEula=Yes
OemPreinstall=No
TargetPath=\WINDOWS
Repartition=Yes
UseWholeDisk = Yes
UnattendSwitch="yes"
WaitForReboot="No"
FileSystem = *
NoWaitAfterTextMode = 1
NoWaitAfterGUIMode = 1
DriverSigningPolicy = Ignore
NonDriverSigningPolicy = Ignore
Hibernation = No
ComputerType = "standard-PC", Retail
CrashDumpSetting = 1

[SetupData]
OSLoadOptionsVar = "/noexecute=OptIn"

[GuiUnattended]
AdminPassword="sach ich dir doch nicht"
EncryptedAdminPassword=NO
AutoLogon=Yes
AutoLogonCount=3
OEMSkipRegional=1
TimeZone=110
OemSkipWelcome=1

[UserData]
ProductKey=sach ich dir doch nicht
FullName="AWO"
OrgName="Kreisverband Fulda"
ComputerName=*

[Display]
BitsPerPel=32
Xresolution=1024
YResolution=768

[TapiLocation]
CountryCode=49
Dialing=Tone
AreaCode=0661

[Components]
Iis_common = On
Iis_inetmgr = On
Iis_nntp = On
Iis_smtp = On
Iis_webadmin = On
Iis_webdav = On
Iis_www = On
Iis_asp = On

[RegionalSettings]
LanguageGroup=2,1
Language=00000407

[FavoritesEx]
Title1="AWO Fulda.url"
URL1="http://www.awo-fulda.de"

[Branding]
BrandIEUsingUnattended=Yes

[URL]
Home_Page=http://www.google.de

[Proxy]
Proxy_Enable=0
Use_Same_Proxy=1

[Identification]
JoinWorkgroup=NEU

[Networking]
InstallDefaultComponents=Yes

[WindowsFirewall]
Profiles = WindowsFirewall.TurnOffFirewall
[WindowsFirewall.TurnOffFirewall]
Mode = 0

[IEPopupBlocker]
BlockPopups=Yes
FilterLevel=Medium
ShowInformationBar=Yes

[params.MS_TCPIP.Adapter01]
DefaultGateway = 192.168.1.1
DHCP = No
IPAdress = 192.168.1.200
SubnetMask = 255.255.255.0
DNSServerSearchOrder=194.25.2.129




Ich danke für Eure Hilfe
Grüße
ThMusch
Mitglied: zonenmeister
11.09.2005 um 07:37 Uhr
Ja, das Networking steht immer noch auf "YES". Somit werden die DefaultComponents installiert. Die brauchen wir ja nicht. Versuchs mit folgender Antwort:

[Networking]
InstallDefaultComponents=No

[NetAdapters]
Adapter1=params.Adapter1

[params.Adapter1]
INFID=*

[NetClients]
MS_MSClient=params.MS_MSClient

[NetServices]
MS_SERVER=params.MS_SERVER

[NetProtocols]
MS_TCPIP=params.MS_TCPIP

[params.MS_TCPIP]
DNS=No
UseDomainNameDevolution=No
EnableLMHosts=Yes
AdapterSections=params.MS_TCPIP.Adapter1

[params.MS_TCPIP.Adapter1]
SpecificTo=Adapter1
DHCP=No
IPAddress=192.168.1.200
SubnetMask=255.255.255.0
DefaultGateway=192.168.1.1
DNSServerSearchOrder=194.25.2.129
WINS=No
NetBIOSOptions=0


Mich irritiert noch DNSServerSearchOrder. Sollte eigentlich auch 192.168.1.1 sein.
Ansonsten wirds damit funktionieren.

Viel Spaß.
Bitte warten ..
Mitglied: Hosenpupser
11.09.2005 um 07:42 Uhr
Läst sich doch bequem mit MS eigenen Bordmittel erstellen!
Das Progi lautet setupmrg und liegt auf der Win Cd unter Support\Tools in der Deploy.cab.

Einfach starten und das traditionelle Q&A Spiel durchführen und die erstellte WINNNT.SIF in das I386 Verzeichnis hineinkopieren und dann nur noch eine neue CD erstellen
.
Bitte warten ..
Mitglied: Lofote
11.09.2005 um 09:31 Uhr
"Mich irritiert noch DNSServerSearchOrder. Sollte eigentlich auch 192.168.1.1 sein."

Wieso? Kennst du denn seine Netzwerkconfig ?

DNS-Server ist eigentlich meist nur bei Homeroutern gleich dem Gateway. Wobei auch da man nicht gezwungen ist, den zu verwenden .
Bitte warten ..
Mitglied: ThMusch
11.09.2005 um 09:42 Uhr
Hallo!

Ich bin gerade erst noch dabei die ganze Konfiguration in der Firma zu verstehen, aber wenn ich die DNS Einstellungen auf automatisch habe, kriege ich keine Verbindung ins www. Alles andere funktioniert.

Auf Erklärungen dieser Einstellungen bin ich sehr gespannt.

P.S.: Unser DSL ist an einem standard NETGEAR Router. Frag nich wie der heißt, ess iss Wochenende und ich bin zu Hause!!
Bitte warten ..
Mitglied: zonenmeister
11.09.2005 um 12:43 Uhr
nein, kenn ich nicht.
IP ergibt sich aus der orig.sif. Hab auch nur auf seine Frage geantwortet. Adresse ist doch eher Standard, oder? Daraus ergibt sich für mich, das der Rest auch eher Standard ist. Aber die Adresseinstellung überlass ich sowieso dem ThMusch.

OK?
Bitte warten ..
Mitglied: Lofote
11.09.2005 um 21:24 Uhr
In dem Fall scheints ja tatsächlich ein Homerouter zu sein. Aber die Regel ist das im Geschäft eher nicht, vor allem bei steigender Mitarbeiterzahl. Da trennt man gern Gateway und DNS-Server. Ab einem bestimmten Stadium hängt eh nochmal ein Gateway zwischen dir und dem Gateway, der dann ins Internet geht und die Adressauflösung macht, und da ists eigentlich nie gleichzeitig der DNS-Server .
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Netzwerkkonfiguration mit mehreren Routern

gelöst Frage von StahlmannRouter & Routing20 Kommentare

Bisheriger aufbau mit ISDN-Anschluss: (sorry, die Symbole sind nicht ganz korrekt, ich weiß) Hat tadellos funktioniert. Am ersten Speedport ...

Windows Netzwerk

Netzwerkkonfiguration bei ausgelagertem Exchange 2013

Frage von KaempferWindows Netzwerk3 Kommentare

Hallo, ich habe ein Netzwerk mit 2 DCs mit Server 2008R2 und 2 Exchange Server 2013 auf Server 2012R2. ...

LAN, WAN, Wireless

Sinnvolle Netzwerkkonfiguration in Verbindung mit SophosUTM 9.3

Frage von JohnDorianLAN, WAN, Wireless6 Kommentare

Hallo Friends, ich bin Systemadministrator in einem mittelständischen Unternehmen mit 250 Mitarbeitern, ca 100 PC-Clients und 10 Servern. Ist ...

Vmware

VMWare Server 2008 Netzwerkkonfiguration Bridge NAT

gelöst Frage von sk-it83Vmware5 Kommentare

Hallo Kollegen, ich bin gerade dabei mir unter VMWare Workstation einen Windows Server 2008 R2 zu installieren. Eigentlich nix ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 3 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 8 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 22 StundenSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless21 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...