Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerklastenausgleich-Cluster verbindet immer auf den gleichen Server

Mitglied: AlbertMinrich

AlbertMinrich (Level 2) - Jetzt verbinden

09.09.2009, aktualisiert 13:45 Uhr, 3016 Aufrufe

Hallo,

wir haben 9 Windows 2003 Terminalserver (ohne Citrix). Diese sind über den Microsoft Netzwerklastenausgleich zu einem Cluster zusammengeschlossen.
Verbinde ich mich per rdp auf den Cluster, lande ich immer auf einem anderen Server. Auch wenn ich das fünfmal hintereinander vom gleichen Client-PC mache.
Soweit ist das OK.
Jetzt hab ich (bisher) zwei der Server in ein eigenes LAN gelegt und für diese beiden einen neuen Cluster erstellt. Bei dem verhält es es sich anders. Egal wie oft ich mich auf den Cluster verbinde, ich lande immer auf dem gleichen Server.
Also ich starte von PC1 eine Verbindung auf den Cluster und lande immer auf Server1.
Von PC2 lande ich immer auf Server2.
So gesehen funktioniert der Cluster, weill er die Clients verteilt, aber jeder Client landet immer auf dem gleichen Server.
Beim alten Cluster war es halt ein wenig anders und ich frage mich wieso.

Der Cluster läuft im Multicast Modus. Hab´s schon mit und ohne aktiviertem IGMP versucht.

Ich hab auch schon einen dritten Cluster für drei neue Testserver erstellt im ursprünglichen LAN, weil ich das als Ursache ausschliessen wollte. Kann ich ausschliessen, es verhält sich genauso wie beim zweiten Cluster.

Wieso ist das so?


Entwarnung, ich hab´s grad selbst gefunden.
Beim ursprünglichen Cluster steht die Affinität (Clustereigenschaften > Portregeln) auf "Keine". Bei den neuen auf "Einfach". Das war´s.

Danke
Martin
Ähnliche Inhalte
Hyper-V
Netzwerklastenausgleich auch mit Xampp ?
Frage von RasmusenHyper-V8 Kommentare

Hi, ich habe derzeit einen physikalischen Windows2008 R2 Server und einen HyperV Host mit 2 Win2012R2 VMs am laufen. ...

LAN, WAN, Wireless
Wlan verbindet nicht
gelöst Frage von Giusi1LAN, WAN, Wireless12 Kommentare

Ich habe Zwei Cisco 1142N Autonom konfiguriert, auf dem Mobile kommen auch die Anmeldungs Credential User/Gast, aber er bezieht ...

Windows Server
Remotedesktop verbindet sich nicht
Frage von specialuserWindows Server11 Kommentare

Servus, seit gestern haben wir Probleme mit der Remotedesktopverbindung komischerweise aber nur bei 2 Usern. Auf dem Terminalserver passen ...

Windows Server

Windows Server 2012 Cluster oder DFS? oder anderes?

gelöst Frage von UnbekannterNR1Windows Server2 Kommentare

Hallo zusammen ich bräuchte mal ein Paar Ideen von Euch. Es geht generell um eine Fileserver lösung aber Erstmal ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 5 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 19 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 22 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...