Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerklaufwerke bleiben offline nach Wiederverbinden

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

08.05.2014 um 16:21 Uhr, 2317 Aufrufe, 4 Kommentare

Hallo,

ich hab ein Problem, dass vereinzelt an verschiedenen W7-64-Clients einer W2K8-Domäne mit aktivierten Offline-Dateien auftritt.

Die Clients haben verbundene Netzwerklaufwerke auf einer W2012-Storage und einer Terastation

Werden die Clients vom Netzwerk getrennt und wieder über ein VPN verbunden, bleiben die Laufwerke einer der Storages gelegentlich offline und sind auch nicht mehr online zu bekommen, auch nicht, wenn der Rechner wieder direkt im Netz verbunden wird.
Die Offline-Dateien sind dabei problemlos erreichbar.
Nur ein Neustart hilft dann noch.
Gleichzeitig funktioniert aber sowohl DNS (ping auf den Namen der jeweiligen Storage) als auch der Explorer-Zugriff über die IP der jeweiligen Storage.

Ein Eintrag in der Anmeldeinformationsverwaltung ändert an diesem Verhalten nichts.

Man kann zwar auch noch alle Netzverbindungen trennen (Laufwerke trennen, offene sessions beenden) und dann wieder aufbauen, aber das ist für den User nicht umsetzbar (die Laufwerke sind per GPO vorgegeben).
Ich habe auch versucht, den fq-Pfad einzusetzen - kein Unterschied.

Woran könnte das noch liegen?

Gruß
Kai
Mitglied: Alchimedes
08.05.2014 um 21:22 Uhr
Hallo ,

Werden die Clients vom Netzwerk getrennt und wieder über ein VPN verbunden

waren die Clients vor der Trennung via vpn verbunden ?

Was sagen die eventlogs ?

Denn waren die Rechner im gleichen Netz verbunden danach via vpn melden Sie sich ja mit anderer IP an ?

Gruss
Bitte warten ..
Mitglied: blue0711
08.05.2014 um 21:39 Uhr
Die Reihenfolge ist egal, auch ob es einen Wechsel der IP gibt.
Meistens geht es ja auch.
Aus nicht nachvollziehbaren Gründen funktioniert es nur abundan mal nicht.

Die Eventlogs hab ich schon jedes Mal durchgeforstet, aber dort sind keine Fehler oder Auffälligkeiten.

Der Zustand ist derselbe, wie wenn man eine Netzwerkadresse im Explorer auf "Offline arbeiten" stellt, nur, dass dieser Schalter gar nicht vorhanden ist ("Online arbeiten" dementsprechend auch nicht)
Bitte warten ..
Mitglied: blue0711
14.05.2014 um 16:06 Uhr
An einem Rechner hab ich das Phänomen jetzt ausschließlich für einzelne Freigaben auf derselben Storage gehabt.

Der User hat den Client vom Netz abgesteckt, eine Besprechung durchgeführt und wieder angesteckt.
Danach war ein Teil der Netzwerklaufwerke immer noch nicht ansprechbar.

Laufwerk:
Fehler bei der erneuten Verbindungsherstellung ... Der lokale Gerätename wird bereits verwendet.

UNC-Pfad:
0x80070035 Der Netzwerkpfad wurde nicht gefunden

Eingabeaufforderung Laufwerk:
Der Netzwerkpfad wurde nicht gefunden

Unter net use taucht das Laufwerk als getrennt auf

Die Verbindung über die IP-Adresse funktioniert wie bisher problemlos, DNS funktioniert aber auch korrekt (nslookup, ping).

Die Freigaben haben benutzergewählte Offlinedateien aktiviert.

Gruß
Kai
Bitte warten ..
Mitglied: kabuschke
03.10.2015 um 06:47 Uhr
Sorry das ic den alten Beitrag von Kai rauskramen muss - aber bei mir ist genau dasselbe Problem.
Hat jemande von euch (evtl. auch Kai) dazu eine Lösung?

Besten Dank!

Viele Grüße
Kabuschke
Bitte warten ..
Ähnliche Inhalte
Windows 10
WebDAV Fehler beim Wiederverbinden
Frage von Lowrider614Windows 101 Kommentar

Hallo, ich versuche mich mit dem nativen Windows Client auf einen entfernten Netzwerkordner mittels WebDAV (SSL verschlüsselt ) zu ...

Windows 7
Benutzerdateien auf Netzwerklaufwerken.
Frage von ganymedWindows 75 Kommentare

Hallo, ich habe in meiner Domain lokal gespeicherte Benutzerprofiele. Weiterhin habe ich allen Usern als „Basisordner“ ein Laufwerk H: ...

Windows Server

Bei mehreren RDWeb Servern immer immer mit demselben wiederverbinden

Frage von MarciMarc85Windows Server3 Kommentare

Hallo, ich hab bei einem Kunden ein Problem. Und zwar sind dort 3 Windows 2012 R2 Server mit einer ...

Windows 10

Windows 10 Netzwerklaufwerke fehlen

Frage von ennox73Windows 102 Kommentare

Es geht um folgendes Problem mit Windows 10 (Neuinstallation, neuer PC, kein Upgrade): Bei einem (von bisher 3 Testusern) ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...