Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Netzwerklaufwerke in Dateiauswahldialog

Mitglied: flo888

flo888 (Level 1) - Jetzt verbinden

25.11.2009, aktualisiert 18:13 Uhr, 4131 Aufrufe, 4 Kommentare

Hallo,

Kurze Info zur Umgebung:
Client: Windows 7 Ultimate 64-bit
Server: Win2003SBS logischerweise mit ADS

Ich habe seit einigen Tagen folgendes Problem:
Es gibt einige Netzwerklaufwerke bei mir (werden über ein Logonscript gemountet), auf die ich aus dem Windows-Explorer zugreifen kann (lesen/schreiben).
Das geht auch noch alles.
Das Problem taucht bei "den kleinen Datei-/Ordnerauswahlfenstern" auf. Hier werden meine Netzwerklaufwerke nicht angeziegt.
Das allein wär ja nicht so schlimm, ABER alle Programme die mit dem kleinen Auswahlfenster arbeiten wie z.B. PDFMailer oder unser Warenwirtschaftsystem
sowie Setuproutinen können auch nicht mehr auf die Laufwerke zugreifen, das WWS z.B. speichert Bilder unter Angabe des Pfadnamens x:\archiv\bilder\bild.jpg, darauf kann das WWS nun nicht mehr zugreifen.
Alles in allem ist das sehr hinderlich beim Arbeiten ;-(
Es tritt nur an diesem Client auf, an einem anderen w7 Rechner geht es.

Ich habe schon versucht:
- neues Benutzerprofil
- netsh int ip reset
- andere Netzwerkverbindung
- Wins an/aus
- Neuinstallation verschiedener Anwendungen
- Netzlaufwerke manuell verbinden
- google...
Leider bisher ohne Erfolg.

Hier noch ein kleiens Bild für alle die sich unter "den kleinen Datei-/Ordnerauswahlfenstern" nichts vorstellen können
667a1a92bb13c7855286245776751c5c-auswahldialog - Klicke auf das Bild, um es zu vergrößern

Ich hoffe jemand kennt das Problem und kann mir helfen.

MfG
Flo
Mitglied: wimasoft
24.12.2009 um 12:08 Uhr
Hallo Flo,

das Problem hat nichts mit den Netzwerkeinstellungen zu tun, sondern mit Software, die bei ihrer Installation Windows Standarddialoge mit einer älteren Version überschreiben.Diese sind mit Win 7 wohl nicht kompatibel.

Ich hatte dieses Problem ebenfalls (Win 7 x86 / SBS2k3, z.B. im "Speichern unter"-Dialog des Acrobat Readers) und habe es durch die Reparatur-Option des Readers beheben können. Alternativ sollte auch eine Neuinstalltion der jeweiligen Problemanwendung helfen.

Ich hoffe, Du hast damit auch Erfolg

Gruß
Matthias
Bitte warten ..
Mitglied: flo888
24.12.2009 um 12:49 Uhr
Hallo Matthias,

danke für Deine Antwort.
Ich hatte zwischenzeitlich den Rechner neu installiert, damit wars dann natürlich behoben.
Ich kanns leider auf keine Anwendung eingrenzen.

Das "Lustige" ist, das Problem ist bei einem weiteren PC aufgetreten, allerdings seit Neuinstallation, also blankes Win7, nur WWS drauf und direkt dieses Verhalten.
Kanns mir nicht erklären, nach erneuter Neuinstallation an diesem Client -> selbes Problem.
Am WWS kanns aber eigl. nicht liegen, weil es viele Installationen mit Win7 gibt wo es funktioniert... Hersteller sagt auch das es nicht an ihnen liegt (ja, ok, das sagen sie ja immer )
Vielleicht irgendein Standardtreiber von Win7 in diesem Fall... Fände ich aber auch komisch...
Du meintest ja das eine ältere Software evtl. die Commondialogs austauscht, das fällt meiner Ansicht nach in diesem Fall aus, da das System, wie gesagt, frisch installliert war ;-(

Aber für weitere Ansätze bin ich natürlich dankbar!

MfG
Flo
Bitte warten ..
Mitglied: wimasoft
24.12.2009 um 15:21 Uhr
Hallo Flo,

Du sagst blankes Win7 + WWS, also liegt es am WWS. Teste doch den PDF-Mailer einmal ohne WWS bzw. führe eine Reparaturinstallation durch. Meine Rep.-installation des Acrobat Reader 9 hat die korrekten Standarddialoge wiederhergestellt. Ein Treiberproblem scheidet m. E. aus.

Oder lass doch durch z. B. Total Uninstall ein Installationsprotokoll erstellen, dann weisst Du sicher welche Dateien installert und ggf. überschrieben und welche Änderungen in der Registry vorgenommen wurden.

Ich konnte beim Reader schon an der anderen "Optik" erkennen, dass nicht mehr die Win 7 Dialoge angezeigt wurden, dass hat mich dann auf die Idee der Rep.-inst. gebracht.

Gruß
Matthias
Bitte warten ..
Mitglied: flo888
24.12.2009 um 17:18 Uhr
Hallo Matthias,

die vermutung das es am WWS liegt hatte ich auch, aber es läuft halt auf anderen Win7 Systemen, auch direkt nach der Neuinstallation.
Aber das mit Total Uninstall könnt ich mal versuchen.
Danke für den Tipp

Schöne Weihnachten!

Gruß
Flo
Bitte warten ..
Ähnliche Inhalte
Windows 7
Benutzerdateien auf Netzwerklaufwerken.
Frage von ganymedWindows 75 Kommentare

Hallo, ich habe in meiner Domain lokal gespeicherte Benutzerprofiele. Weiterhin habe ich allen Usern als „Basisordner“ ein Laufwerk H: ...

Windows 7

Netzwerklaufwerke bleiben offline nach Wiederverbinden

Frage von blue0711Windows 74 Kommentare

Hallo, ich hab ein Problem, dass vereinzelt an verschiedenen W7-64-Clients einer W2K8-Domäne mit aktivierten Offline-Dateien auftritt. Die Clients haben ...

Windows 10

Windows 10 Netzwerklaufwerke fehlen

Frage von ennox73Windows 102 Kommentare

Es geht um folgendes Problem mit Windows 10 (Neuinstallation, neuer PC, kein Upgrade): Bei einem (von bisher 3 Testusern) ...

Windows Server

W2k8 mit Domäne und Netzwerklaufwerk aber keine anderen Netzwerkressourcen

Frage von Robert15Windows Server3 Kommentare

Hallo Ich betreue einen SBS Server 2008 als DC. Ein Benutzer an einem Windows 7 Client meldet sich an ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...