Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkproblem Workstation will sich nict in die Domäne integrieren

Mitglied: nice4sell

nice4sell (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 21.12.2006, 3128 Aufrufe, 2 Kommentare

Server, Router, Switch

Hallo Alle zusammen,

ich habe ien Problem mit einem System in unserem Büro.

Ich erkläre euch mal eben die Netzwerkstruktur.

Wir haben 1 Server auf dem läuft Win 2000 Server und der fungiert als DNS und es läuft darauf auch ein SQL Server.

Wir haben zurzeit 10 Workstations und es läuft alles einwandfrei.

Einige Workstations sind mit einem 12 Port Switch von 3com verbunden und einige andere mit einem 8 Port Elsa Router.

Jetzt sollte ich einen neue Workstation einrichten.

Da alle PCs eine Statische IP Adresse haben habe ich mit IPCompiler das Netzwerk gesacannt und mir eine freie IP Adresse für den neuen PC rausgesucht.

Alle PC laufen über 192.168.1.XX der Server läuft uber 192.168.1.200 und der Router auf 192.168.1.1.

Ich habe auf den PC WinXp Pro usw. installiert und habe Ihn an mein Netzwerkkabel angeschlossen um Ihn der Domäne hinzuzufügen.

Mein Kabel kommt direkt vom Router!

Es lief alles wunderbar alles lief hatte Zugang zum Server und auch zum Internet.

Dann habe ich den Rechner zu dem vorgeschriebenen Arbeitsplatz gebracht.

Habe ein 20m Kabel vom Rechner zum Switch verlegt da es zum Router zu weit gewesen wäre.

Jetzt hatte ich das Problem das er sich ab und zu in die Domäne eingeloggt atte aber ich nicht auf den Server oder auf Internet zugreifen konnte.

Habe daraufhin wieder ein Netzwerkscan gemacht und den PC im Netzwerk erkannt allerdings war der PC Name auf unbekannt und nicht auf ws11 wie er eigentlich hiess.

wisst Ihr wo das Problem liegen könnte?

Stadardgateway ist der Router mit 192.168.1.1 und DNS ist der Server mit 192.168.1.200

Ich habe irgendwie keine Ahnung woran es liegen kann denn die anderen Workstations die über den Switch laufen haben die gleichen Einstellungen.


Ich bedanke mich im voraus

Gruß

nice4sell
Mitglied: Dani
21.12.2006 um 08:54 Uhr
Hi,
hast du mal die Workstation wieder zu dir zurückgestellt und dort nochmal probiert. Ansonsten wechsle mal das Kabel und den Port.


Gruß
Dani
Bitte warten ..
Mitglied: chris123
21.12.2006 um 09:30 Uhr
Hi

Bevor Du den ganzen Rechner wieder umräumst versuch mal folgendens: Entferne in in den Netzwerkeinstellungen mal TCP/IP und die Worstation bzw. den PC-Namen aus der Domäne. Installiere anschließend TCP/IP wieder neu und richte die Workstation mit den bekannten Einstellungen wieder ein.

Ich hatte Dein beschriebenes Problem auch schon. Bis mir dann mal einer mitgeteilt hat, dass eine korrekte Domainanmeldung nur möglich ist, wenn der Rechner vorher noch nicht im Netz gewesen ist. Windows, ich glaube egal welche Version, merkt sich, dass der Rechner schon anderweitig im Netzt war und läßt diesen nicht mehr an die Domäne.

Eine Neuinstalltion der Netzwerktrieber und Einstellungen bewirkt Wunder ...

Grüße
Chris
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
DNS bzw. Netzwerkproblem in Domäne
Frage von theoberlinWindows Netzwerk8 Kommentare

Hallo zusammen, ich habe seit eniger Zeit das Problem, dass die Anmeldung an Domänenclients Teilweise sehr lange dauert bzw. ...

Windows Netzwerk

Windows Domäne in VPN netzwerk Integrieren

Frage von LordProgramWindows Netzwerk1 Kommentar

Guten Tag, Ich habe Folgendes Problem und egal wie ich es drehe und wende, ich komme auf keine vernünftige ...

Windows Netzwerk

Win 8.1-Rechner wieder in Domäne integrieren

gelöst Frage von coltseaversWindows Netzwerk5 Kommentare

Hallo zusammen, ich habe aus Versehen im Windows SBS 2008 einen Win 8.1 Cllient-Rechner aus der Domäne entfernt. Wie ...

Router & Routing

VLAN Netzwerkproblem

gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...