Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkproblem Workstation will sich nict in die Domäne integrieren

Mitglied: nice4sell

nice4sell (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 21.12.2006, 3140 Aufrufe, 2 Kommentare

Server, Router, Switch

Hallo Alle zusammen,

ich habe ien Problem mit einem System in unserem Büro.

Ich erkläre euch mal eben die Netzwerkstruktur.

Wir haben 1 Server auf dem läuft Win 2000 Server und der fungiert als DNS und es läuft darauf auch ein SQL Server.

Wir haben zurzeit 10 Workstations und es läuft alles einwandfrei.

Einige Workstations sind mit einem 12 Port Switch von 3com verbunden und einige andere mit einem 8 Port Elsa Router.

Jetzt sollte ich einen neue Workstation einrichten.

Da alle PCs eine Statische IP Adresse haben habe ich mit IPCompiler das Netzwerk gesacannt und mir eine freie IP Adresse für den neuen PC rausgesucht.

Alle PC laufen über 192.168.1.XX der Server läuft uber 192.168.1.200 und der Router auf 192.168.1.1.

Ich habe auf den PC WinXp Pro usw. installiert und habe Ihn an mein Netzwerkkabel angeschlossen um Ihn der Domäne hinzuzufügen.

Mein Kabel kommt direkt vom Router!

Es lief alles wunderbar alles lief hatte Zugang zum Server und auch zum Internet.

Dann habe ich den Rechner zu dem vorgeschriebenen Arbeitsplatz gebracht.

Habe ein 20m Kabel vom Rechner zum Switch verlegt da es zum Router zu weit gewesen wäre.

Jetzt hatte ich das Problem das er sich ab und zu in die Domäne eingeloggt atte aber ich nicht auf den Server oder auf Internet zugreifen konnte.

Habe daraufhin wieder ein Netzwerkscan gemacht und den PC im Netzwerk erkannt allerdings war der PC Name auf unbekannt und nicht auf ws11 wie er eigentlich hiess.

wisst Ihr wo das Problem liegen könnte?

Stadardgateway ist der Router mit 192.168.1.1 und DNS ist der Server mit 192.168.1.200

Ich habe irgendwie keine Ahnung woran es liegen kann denn die anderen Workstations die über den Switch laufen haben die gleichen Einstellungen.


Ich bedanke mich im voraus

Gruß

nice4sell
Mitglied: Dani
21.12.2006 um 08:54 Uhr
Hi,
hast du mal die Workstation wieder zu dir zurückgestellt und dort nochmal probiert. Ansonsten wechsle mal das Kabel und den Port.


Gruß
Dani
Bitte warten ..
Mitglied: chris123
21.12.2006 um 09:30 Uhr
Hi

Bevor Du den ganzen Rechner wieder umräumst versuch mal folgendens: Entferne in in den Netzwerkeinstellungen mal TCP/IP und die Worstation bzw. den PC-Namen aus der Domäne. Installiere anschließend TCP/IP wieder neu und richte die Workstation mit den bekannten Einstellungen wieder ein.

Ich hatte Dein beschriebenes Problem auch schon. Bis mir dann mal einer mitgeteilt hat, dass eine korrekte Domainanmeldung nur möglich ist, wenn der Rechner vorher noch nicht im Netz gewesen ist. Windows, ich glaube egal welche Version, merkt sich, dass der Rechner schon anderweitig im Netzt war und läßt diesen nicht mehr an die Domäne.

Eine Neuinstalltion der Netzwerktrieber und Einstellungen bewirkt Wunder ...

Grüße
Chris
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
DNS bzw. Netzwerkproblem in Domäne
Frage von theoberlinWindows Netzwerk8 Kommentare

Hallo zusammen, ich habe seit eniger Zeit das Problem, dass die Anmeldung an Domänenclients Teilweise sehr lange dauert bzw. ...

Windows Netzwerk

Windows Domäne in VPN netzwerk Integrieren

Frage von LordProgramWindows Netzwerk1 Kommentar

Guten Tag, Ich habe Folgendes Problem und egal wie ich es drehe und wende, ich komme auf keine vernünftige ...

Router & Routing

VLAN Netzwerkproblem

gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

Router & Routing

OpenWRT unter KVM - Netzwerkproblem pointopoint

gelöst Frage von StarkimarmRouter & Routing3 Kommentare

Entweder ich stehe gerade voll auf dem Schlauch oder das was ich will geht nicht (wäre auch nicht das ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 StundePeripheriegeräte

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)24 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server18 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...