Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkproblem XP (Rechner erkennen sich, aber kein ping)

Mitglied: ancalagon

ancalagon (Level 1) - Jetzt verbinden

03.09.2005, aktualisiert 04.09.2005, 10265 Aufrufe, 2 Kommentare

Liegt es am Kabel? Spiele erkennen sich nicht.

Ich möchte einen Rechner (Desktop Pentium 4, 3GHz, 512 MB RAM, 160 GB HDD, WinXP SP1, onboard Netzwerk) mit einem Laptop (Aldi, Pentium Centrino Sonoma 1,7 GHz, 100 GB HDD, XP SP2) in einem kleinen HeimLAN direkt zum spielen verbinden. Die RechnerNamen erkennen sich, Datenaustausch ist extrem schnell möglich (über Explorer Fenster - 100Mbit? - ca. 5minuten für 1 GB). Netzwerkbrücke an, gesetzte IP Nummern, Cat 5a Kabel (welches auch früher zwischen 2 Win98SE PCs funktionierte und jetzt auch daheim zwischen altem Win98SE und dem Laptop XP SP2). Kein Router etc.
Der Win-XP Netzwerkinstallationsassistent wurde mehrmals ausgeführt auf beiden Rechnern.
Gleiche Arbeitsgruppe. Alle Protokolle sind auf der Netzwerkbrücke installiert (TCP/IP etc.).
Folgende IPs:
Dektop: 192.168.1.1
Laptop: 192.168.2.1
(gleiche Subnetmasks: 255.255.255.0)
Standartgateway bleibt leer.

Allerdings, und das ist das Probelm, können sie sich nicht anPINGen. Der Desktop sagt: Fehler 65, oder Host nicht gefunden. Der Laptop sagt beim ping "Zeitüberschreitung" oder "kein Host".
Nur ein Spiel (Halflife) lief mit dieser Konfig im Netzwerk. Alle anderen, ob alt oder neu finden sich gegenseitig nicht.

Ohne Netzwerkbrücke ging es gar nicht. Mit einem einfachen HUB war kein Unterschied festzustellen.
Beim Desktop ist der Treiber für das DSL Internet (über USB) im Gerätemanager manuell deaktiviert, wegen WINDOWS Spyware Angst. (Wir surfen im Linux). Wir wollen ja auch nur 2 Rechner direkt verlinken. Egal ob mit oder ohne Firewalls und Antiviren Software, immer das gleiche Ergebnis. Rechner erkennen sich und die freigegebenen Ordner, aber die Spiele (UT, Black & White, Popolous Beginning, UT2004) nicht. Diese Spiele wollen kleine Server aufbauen und geben dann kleine eigene Browserfenster, die bei und immer leer bleiben.

Wir haben es schon mit ganz anderen IPs probiert, mit automatischen, manuellen, DHCPs...
immer das gleiche.
Mitglied: Soldier
03.09.2005 um 21:13 Uhr
Wenn beider Rechner sich nicht finden, könnte es an der fehlerhaften IP-Adresse liegen.

Versuch mal 192.168.0.1 und 192.168.0.2

gleiche Subnet
keine Gateway.

MfG und best wishes...
Bitte warten ..
Mitglied: moobentula
04.09.2005 um 00:26 Uhr
das ist eindeutig die ip von dir, diese liegen nicht im selben netz...
ändere deine ips auf zb 192.168.2.XXX und verandere nur dir letzte zahl bei deinen submask von 255.255.255.0 oder ändere deine submask auf 255.255.0.0 und behalte deine ip bei...

wenn du die submask änderst kannst du auch mehr als 254 rechner in deinem netz unterbringen.....
Bitte warten ..
Ähnliche Inhalte
Utilities

Fritz Box . Rechner mit viel Traffic erkennen

Frage von HenereUtilities11 Kommentare

Hallo zusammen, nachdem mir AVM nicht weiterhelfen kann wende ich mich mal an die Experten hier. Meine 6 mBit/s ...

Netzwerke

Komisches Außergewöhnliches Netzwerkproblem - kein Ping zwischen zwei APs

gelöst Frage von itschloeglNetzwerke17 Kommentare

Gute Nacht zusammen, habe mal wieder ein komisches Problem. Folgender Aufbau: IP-Kreis: 10.7.7.0/24 Router (=NAT), AP1, AP2 Ich kann ...

Router & Routing

VLAN Netzwerkproblem

gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

Firewall

Ping oder nicht Ping?

Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 4 StundenSicherheit

->Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server19 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...