Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkprobleme mit Intel 82567LM-3 und 82577LM NICs

Mitglied: shadynet

shadynet (Level 1) - Jetzt verbinden

20.08.2011, aktualisiert 19:52 Uhr, 9648 Aufrufe, 3 Kommentare

Hallo Community,

bei einem Kunden mit ausschließlich HP-Hardware tritt seit ein paar Wochen ein seltsames Problem auf.

Zur Hardware:
HP Elite 8000 mit Intel 82567LM-3 NIC
HP Elitebooks mit Intel 82577LM NIC
HP Z600 mit Broadcom-NIC (oder wars Atheros?)
OS ist überall Windows XP Professional

Noch bei der Anmeldung werden tagesabhängig (also nicht immer und auch nicht bei jedem PC) im Eventlog die Fehler 1030 (userenv), 1054 (userenv) und 5719 (netlogon) geloggt. Durch die GPOs kommen dann noch etwa 10x der Fehler 1000 dazu, da die GPOs nicht umgesetzt werden können. Grund dafür: Datei konnte nicht gefunden werden. Dabei handelt es sich im VB-Skripte, die z.B. Temp löschen.

Hin und wieder kommt es auch im Betrieb vor, dass die Verbindung zu allen Diensten verloren geht, die AUthentifizierung benötigen. Hier fallen in diesem Fall Intranet, Internet, Mail, File und Print drunter. Hier hilft nur ein Neustart des PCs. AUch dann werden die o.g. Fehler protokolliert.

Zusätzlich findet sich immer im richten Moment ein Fehler mit Quelle "e1kexpress" im Errorlog, welcher besagt, dass die LAN-Verbindung getrennt wurde. Sichtbar ist dies im WIndows allerdings nicht, oder es geht alles zu schnell. Eine Verbindungsherstellung ist allerdings dann nicht ersichtlich. Passiert dies vor der Anmeldung, kommt zwar im Log der Fehler, dass der DC nicht gefunden wurde, Anmeldung geht aber aufgrund von Cached Credentials trotzdem. Passiert dies aber während der Arbeit, hilft wieder nur der Neustart.

Kennt jemand dieses Problem und eine Lösung dazu? Aktuell ist überall der Treiber 11.6.92.0 installiert, habe aber momentan auf einigen stark betroffenen PCs (ca. 10-15) ziemliche Narrenfreiheit mit meinem Tun.

Danke für Ideen

shadynet


edit: Tritt NICHT bei den HP Z600 auf...weil eben keine Intel-NIC drin ist...
Mitglied: aqui
21.08.2011 um 15:00 Uhr
Das ist ein uralt Treiber Release was du da verwendest ! Aktuell für XP ist die Version 16.4 !!
http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductF ...
die du auch tunlichst einspielen solltest. Denn Fehler in uralt Treibern zu suchen und fixen zu wollen ist unsinnig. Damit dürften die Connectivity Probleme final gefixt sein.
Die Intel Knowledgebase empfiehlt bei hartnäckigen Problemen die Media Detection auszuschalten über die registry. Davon kann man aber nur abraten und das sollte nur das allerletzte Mittel sein.
http://support.microsoft.com/kb/239924
Bitte warten ..
Mitglied: shadynet
21.08.2011 um 16:08 Uhr
Moin Moin,

also uralt ist der nun nicht, der ist von 2010 zumal in der V16.5 (momentan nur als komplette CD für alle NICs erhältlich) auch "nur" die Version 11.11.irgendwas als Treiber drin ist. D.h. die Version, die Intel auf der HP anbietet ist nicht automatisch gleich zu dem, was die Treiberversion im Windows anzeigt.

Habe im Rahmen meiner Narrenfreiheit eben remote auf 2 Rechnern die V16.5/11.11.x installiert, soweit sah das Errorlog dahingehend besser aus, als dass keine e1kexpress-Fehler beim Boot mehr angezeigt wurden. Ob das 1030/1053/1054/5719-Problem dadurch allerdings behoben wird, weiß ich nicht. Das zeigt leider erst die nächste Woche.

Ich hoffe einfach mal, dass das hilft, sonst bin ich echt ratlos. Am Besten wäres dann noch, wenn damit gleich DNS-Registrierungsprobleme und Performanceprobleme wo keine sein düften gelöst werden :D aber man kann ja nicht alles haben.
Bitte warten ..
Mitglied: aqui
22.08.2011 um 17:11 Uhr
2010 ist in der IT Rechnung die jederman kennt (1 IT Jahr = 7 normale Jahre) uralt !! Also keine Ausreden bitte !!
Dann sind wir alle mal auf die nächste Woche gespannt....
Falls es das dann war bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Zwei verschiedene Intel NICs für LinkAggregation verwenden?

gelöst Frage von citroendsvierLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich habe vor, mittels Link Aggregation die Bandbreite zu meinem Homeserver zu erhöhen. Auf dem Mainboard des ...

Windows Netzwerk

RDS Netzwerkprobleme

gelöst Frage von mcmaccaWindows Netzwerk3 Kommentare

Hallo mal wieder, ein vollständig konfigurierter Win 2012R2 RDS auf HyperV (max 5 User) macht Probleme. Die Verbindung bricht ...

Microsoft

DFS und Netzwerkprobleme

Frage von Herbi1984Microsoft1 Kommentar

Hallo zusammen, ich habe bei uns ein Problem, bei dem ich zurzeit nicht weiter komme. Bei jedem User wird ...

DSL, VDSL

Netzwerkprobleme Setupänderung

Frage von mmovchinDSL, VDSL2 Kommentare

Hallo Community! Mein Setup sieht wie folgt aus: APL DSL Business Anschluss mit fester IP => DSL Splitter => ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 14 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 20 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...