Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkprobleme Vista, aber in VM i.O.

Mitglied: Towanda

Towanda (Level 1) - Jetzt verbinden

05.06.2008, aktualisiert 10:39 Uhr, 3218 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe unter Vista folgendes Problem.
Über IE, Firefox und Co kann ich nicht auf das Internet zugreifen.
Ich kann über die Browser nicht einmal auf den Router zugreifen.
Ping auf die Adresse der Routers ist aber in Ordnung, daher dachte ich erstmal an ein Problem mit der DNS-Auflösung, aber dann müsste der Aufruf des Routers über die IP-Adresse trotzdem klappen.
Soweit so gut.
Ich habe dann spasseshalber mal mein Windows XP in der Virtual Machine ( VM Ware ) gestartet.
In der VM komme ich ohne Probleme auf den Router und ins Inet.
Habe die Netzwerkkarte schon deinstalliert und die Treiber neu drauf, was auch nichts half.
Vista Netzwerkdiagnose ist der Meinung es wäre heile Welt und nichts zu reparieren.
OS ist Vista Ultimate 64.


Schöne Grüße Uli
Mitglied: Logan000
05.06.2008 um 08:40 Uhr
Habe ich das richtig Verstanden?
Ein PC mit OS Vista kein Kontakt zum Router oder internet.
Gleicher PC mit XP unter einer VM und Router und Internet sind erreichbar.
D.h. beide varianten laufen mit der gleichen Netzwerkkarte.

Wenn das so stimmt, gibt es aus meiner Sicht 2 Fehlerquellen.
Entweder Du (bzw. deine Netzwerkeinstellungen)
oder der Treiber der Netzwerkkarte ist Mist (zumindest unter Vista).
Bitte warten ..
Mitglied: Towanda
05.06.2008 um 10:39 Uhr
Hallo,

ja das siehst du richtig.
Die VM läuft unter Vista und in der VM eben XP über die emulierten Netzwerkkarten.
Ich habe dem physikalischen LAN die IP 192.168.0.2 gegeben und der Router hat die 0.1 .
In der Konfiguration für TCP/IP wird der Router als Gateway und als DNS eingetragen.
Diese Konfiguration lief auch bis gestern früh ohne Probleme. Am Abend habe ich den Rechner wieder eingeschaltet und seitdem habe ich diese Probleme. Auch eine Systemwiederherstellung brachte keinen Erfolg.
Bin jetzt schon kurz davor, alles neu zu Installieren, weil ich beim besten Willen keine Ahnung habe, wie ich das Problem wieder in den Griff bekommen sollte.
Netzwerkkarte ist eine Nvidia ( NForce 4 ), mit der ich bisher keine Probleme mit dem Treiber hatte.
Ich habe gestern auch noch die NW-Karte komplett deinstalliert ( mit Treiber entfernen ) und neu installiert, was auch keinen Erfolg brachte.
Ebenso habe ich die virtuellen Netzwerkkarten der VMWare deaktiviert / deinstalliert. Auch hier ohne Erfolg.

Grüße Uli
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDS Netzwerkprobleme
gelöst Frage von mcmaccaWindows Netzwerk3 Kommentare

Hallo mal wieder, ein vollständig konfigurierter Win 2012R2 RDS auf HyperV (max 5 User) macht Probleme. Die Verbindung bricht ...

Microsoft
DFS und Netzwerkprobleme
Frage von Herbi1984Microsoft1 Kommentar

Hallo zusammen, ich habe bei uns ein Problem, bei dem ich zurzeit nicht weiter komme. Bei jedem User wird ...

DSL, VDSL
Netzwerkprobleme Setupänderung
Frage von mmovchinDSL, VDSL2 Kommentare

Hallo Community! Mein Setup sieht wie folgt aus: APL DSL Business Anschluss mit fester IP => DSL Splitter => ...

Windows Server
Netzwerkprobleme Win2012R2
gelöst Frage von petereWindows Server3 Kommentare

Hallo, auf einem Windows 2012 Server habe ich HyperV laufen. Dieser virtualisiert u.A. einen Gast: Windows 2012 R2 Standard, ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...