Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkressource nicht erreichbar - Ping funktioniert nicht

Mitglied: Skafield

Skafield (Level 1) - Jetzt verbinden

22.07.2008, aktualisiert 18.10.2012, 9822 Aufrufe, 17 Kommentare

Hallo,

ich habe seit einiger Zeit ein nicht nachvollziehbares Problem.

Folgende Informationen dazu:

Ich bin Mitglied einer Domäne und kann verschiedene Geräte im Netzwerk nicht anpingen. Melde ich mich aber als X-beliebiger anderer User in diesem Netzwerk an, so klappt dieser Ping problemlos. Beim Ping kommt "Zeitüberschreitung der Anforderung", obwohl die Geräte definitiv an und erreichbar sind.

Bei der NAS-Terastation ist es das gleiche Problem. Nur unter meinem User kann ich nicht auf die NAS zugreifen. Es kommt die Meldung " auf //... kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen. .... Der Benutzername konnte nicht gefunden werden."

Das hat mich shcon das eine oder ander Mal in arge Bedrängnis gebracht, weil ich z. B. davon ausgegangen bin, dass das Netzwerkgerät nicht funktioniert und daher einen Neustart veranlasst habe.

Ich bitte daher um gute Ratschläge.


Gruß
Mitglied: Ricky99
22.07.2008 um 15:43 Uhr
Hallo,

vielleicht mal die Sicherheitseinstellungen der Geräte und/oder Netzwerkresourccen angucken ?
Wie läuft 's denn als angemeldeter Admin ?

Grüße,

Ralf.
Bitte warten ..
Mitglied: aqui
22.07.2008 um 18:28 Uhr
Ein Ping ist vollkommen unabhängig von irgendwelchen Rechten usw. Es dient zum Test der Netzwerkinfrastruktur bzw. richtigen IP Adressierung. Folglich muss ein Ping zwingend auf alle Resourcen im Netz einwandfrei und ohne Aussetzer funktionieren.

Unter Windows ist es denkbar das ggf. die Firewall per Gruppenrichtlinien oder was auch immer solche Zugriffe blockt.
Um das sicher auzuschliessen solltest du mal eine Linux Live CD booten oder einen Rechner nutzen der völlig unabhängig von Domänen oder sonstwas ist um den Ping durchzuführen.
Ein Ping aufs NAS und andere Geräte muss hier zwingend fehlerlos funktionieren. Tut er das nicht musst du Fehler im Netzwerk selber in Betracht ziehen. (Kabel, Switch, Autonegotiation Probleme, IP Adressierung, Subnetzmasken etc.).

Funktioniert hier der Ping ist es mit deiner Ping Problematik lediglich eine Windows Rechte Sache.
Das solltest du mindestens vorher zweifelsfrei klären um dir keinen Wolf zu suchen...
Bitte warten ..
Mitglied: Skafield
24.07.2008 um 10:06 Uhr
Vielen Dank für die Antworten.

Bei der NAS gibt es nur auf einen Unterordner, auf dem nur bestimmte Nutzer drauf dürfen. Daran liegt es mit Sicherheit nicht.

Ich habe mit Ubuntu einen Ping auf die NAS gemacht - problemlos. Aber auch unter meinem Profil in Windows konnte ich einen Ping abgeben und eine Antwort erhalten. Nur wenn ich versuche auf die NAS zuzugreifen erhalte ich die oben genannte Fehlermeldung.

Eine andere Netzwerkeinheit (Richtfunkstrecke) kann ich mit meinem Windows-Profil gar nicht anpingen - unter Ubunte ohne Probleme. Damit scheidet ein Fehler im Netzwerk definitiv aus.

Jetzt muss ich mir nur noch einen Wolf bei den Windows-Rechten suchen oder kann man das auch irgendwie eingrenzen?


Gruß
Bitte warten ..
Mitglied: Ricky99
24.07.2008 um 11:38 Uhr
Hallo,

Also.
Erst mal würde ich mittels des User-Profils, mit dem 's geht, die Erweiterten Sicherheitseinstellungen des oder der betreffenden Ordner(s) kontrollieren (rechter Mausclick -> Eigenschaften -> Sicherheit, da den User auswählen, mit dem 's nicht geht, dann -> Erweitert).
Mitunter steh'n da manche User mehrfach mit unterschiedlichen Rechten in der Liste, resultierend aus Überschneiden mehrerer vorangegangener manueller Rechtesetzung (lokal, Netzwerk-Admin, User selber etc.).
Kontrollieren, ob dem so ist und ggfs. einen doppelt auftretenden User eliminieren.

Grüße,

Ralf.
Bitte warten ..
Mitglied: aqui
24.07.2008 um 17:08 Uhr
Definitiv ist das dann ausschliesslich ein Windows Problem !
Bitte warten ..
Mitglied: Skafield
24.07.2008 um 17:29 Uhr
Hast Du (aqui) auch noch 'ne Idee, wie man weiter vorgehen kann.

Den Vorschlag von Ricky99 habe ich schon umgesetzt. Auf den ersten Blick, ohne mega-detalliert zu vergleichen, sieht beides gleich aus.


Gruß Skafield
Bitte warten ..
Mitglied: Skafield
24.07.2008, aktualisiert 18.10.2012
Folgendes Thema habe ich dazu hier im Forum gefunden https://www.administrator.de/forum/rechner-pingbar%2c-aber-netzwerklaufw ...

Wenn ich den dort beschriebenen Zwangsconnect durchführe, komme ich wieder auf die NAS drauf. Hilft Dir das weiter?
Bitte warten ..
Mitglied: aqui
24.07.2008 um 20:46 Uhr
Mmmhh, das hört sich nach einem DNS Problem an... Hast du den Namen des NAS schon mal lokal in die lmhosts unter \windows\system32\drivers\etc\ eingetragen ??

Dort ist eine lmhosts.sam die du in eine lmhosts kopieren kannst und dort lokal den Eintrag machen kannst.
Die Datei ist selbsterklärend wenn du sie editierst ! In der regel reicht Name und IP.
Bitte warten ..
Mitglied: Skafield
25.07.2008 um 09:40 Uhr
Ich habe folgendes in die Datei lmhosts eingetragen: 192.168.32.151 terastation

Reicht das aus? Funktionieren tut es jedenfalls so nicht... Dagegen spricht auch, dass ich z. B. die IP-Adresse der WLAN-Einheit mit einem Ping an meinem Rechner nicht erreichen kann. Sitze ich an einen anderen Rechner, dann ist das kein Problem.

Ich habe den Aufruf der NAS an einem anderen Rechner unter meinem Benutzer probiert - es funktioniert. Dann bezieht sich das Problem nur auf meinen Rechner.
Bitte warten ..
Mitglied: Ricky99
25.07.2008 um 09:58 Uhr
Okay,

wie steht 's denn mit dem leidigen Thema Firewall-Einstellung(en) ?
In letzter Zeit per Auto-Update vielleicht SP3 eingefangen ?

Grüße,

Ralf.
Bitte warten ..
Mitglied: Skafield
25.07.2008 um 11:35 Uhr
Ich habe den Dienst Windows-Firewall deaktiviert.
Bitte warten ..
Mitglied: Ricky99
25.07.2008 um 11:49 Uhr
Und wie steht 's mit SP3 ?
Was passiert denn, wenn Du "Deinen" Rechner von einem anderen anpingen willst ?

Grüße,

Ralf.
Bitte warten ..
Mitglied: Skafield
25.07.2008 um 14:40 Uhr
SP3 ist installiert.

Ein Ping mit einem anderen PC auf meinen klappt problemlos.
Bitte warten ..
Mitglied: aqui
26.07.2008 um 12:13 Uhr
Da stimmt was nicht mit dem IP Stack deines Rechners !! Das ist eindeutig, denn das Verhalten ist völlig abnormal !
Da solltest du mal ein Repair des TCP Stacks machen...
Bitte warten ..
Mitglied: Skafield
28.07.2008 um 16:51 Uhr
Ich habe mit dem Befehl "netsh int ip reset resetlog.txt" als Admin den IP-Stack zurückgesetzt. Leider ohne Erfolg.
Bitte warten ..
Mitglied: aqui
28.07.2008 um 16:52 Uhr
Dann hilft wohl nur Windows neu zu installieren wie so oft...
Bitte warten ..
Mitglied: Ricky99
29.07.2008 um 10:02 Uhr
Hallo,

versuchs 's vorher mal mit der De-Installation von SP3.

Grüße,

Ralf.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerkadresse über ping nicht erreichbar

gelöst Frage von fluppi1981LAN, WAN, Wireless15 Kommentare

Hallo, ich hab folgendes Problem. Ich habe drei Clients im Netz und einen Server. Die drei Clients funktionieren auch ...

Internet

Kein Internet, Ping funktioniert

gelöst Frage von crinaXInternet20 Kommentare

Guten Morgen liebe Community, ich habe ein kleines Problem was mich grade ein wenig zum verzweifeln bringt Ich bin ...

Netzwerkprotokolle

Router Ping funktioniert nicht

Frage von Barti20Netzwerkprotokolle4 Kommentare

Hallo Leute, ich habe ein Problem worauf ich mir kein Reim machen kann. Folgendes Problem: Ich komme von einem ...

Router & Routing

WOL über zwei Router - Ping funktioniert nicht

gelöst Frage von erdmeloneRouter & Routing3 Kommentare

Hallo zusammen, Ich habe vor meinen Rechner im Heimnetzwerk mit WOL so einzurichten, dass ich on überll her ihr ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 2 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 22 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung25 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...