Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkspeed kontrollieren und steigern

Mitglied: routeserver

routeserver (Level 1) - Jetzt verbinden

12.11.2009 um 17:56 Uhr, 3863 Aufrufe, 11 Kommentare

Netzwerk mit AD auf Win2003, im Zugriff normal schnell, aber beim Start (server-profile) unglaublich lahm

Hallo Leute,

Ich habe hier einen HP-Server mit Windows 2003, vernünftig dimensioniert. Dazu ca. 20 XP-PCs (alles GBit), die sich per AD morgens am Server anmelden.
Wir haben servergespeicherte Profile (Profilgröße ca. 200MB). Die User sitzen immer am gleichen Platz. Das Anmelden sollte eigentlich superschnell gehen. Dennoch ist es schnarchlangsam und ich erkenne keinen Grund. Der Server langweilt sich. Die Daten kommen vom RAID5. Und wenn ich nach der Anmeldung mir 200MB vom Server ziehe, ist es nach wenigen Sekunden da.

Und jetzt meine Frage:
- Wie kann ich das Nadelöhr messen oder testen?
- Oder seht Ihr schon einen offensichtlichen Fehler?


Vielen Dank im Voraus

Jörg
Mitglied: 2hard4you
12.11.2009 um 19:01 Uhr
Moin,

gibt es besondere Problemfälle? Hast Du mal deren Profilgröße kontrolliert? Melden sich alle zu selben Zeit an?

Gruß

24
Bitte warten ..
Mitglied: n.o.b.o.d.y
12.11.2009 um 19:25 Uhr
Hallo,

vielleicht mal die Eventlogs durchwühlen...
Bitte warten ..
Mitglied: DerWoWusste
12.11.2009 um 19:43 Uhr
Hi.
Und wenn ich nach der Anmeldung mir 200MB vom Server ziehe, ist es nach wenigen Sekunden da.
Die selben 200MB? Kopier mal das Profil, wie lange dauert das?
Bitte warten ..
Mitglied: routeserver
12.11.2009 um 19:49 Uhr
Ich habe einen Benutzerordner auf dem Server, in dem jeder User sein Profil hat. Und wenn ich diesen mir hole geht es schnell (ca. 5sek), während eine Anmeldung mit dem User minimum 5min dauert.

Eventlog ist leer, naja eben nur standardkram.
Der Server fährt bei 1.x% Last. Selbst der Prozessexplorer bestätigt, dass nix los ist.

Profilgröße habe ich auch geprüft. Ist ja wie beschrieben recht easy. Ich habe auch einen neuen User angelegt, auch dieser braucht ca. 30sek, obwohl sein Profil quasi leer ist.

Aber es ist defacto eine Abhängigkeit von der Größe zu erkennen. Jedoch um Potenzen höher als üblich.

Weiterhin gespannt auf Ideen.

Jörg
Bitte warten ..
Mitglied: DerWoWusste
12.11.2009 um 19:57 Uhr
Du könntest filemon nutzen und die Option "enable boot logging" bei diesem einstellen. Der monitort alle Dateizugriffe mit Zeiten.
Bitte warten ..
Mitglied: n.o.b.o.d.y
12.11.2009 um 20:11 Uhr
Hallo,

eim typisches Problem bei langen Logozeiten sind DNS Probleme.
Bitte warten ..
Mitglied: routeserver
12.11.2009 um 20:35 Uhr
Hallo n.o.b.o.d.y,

aber wären denn DNS-Probleme nicht im Eventlog zu finden?

Ich habe auf dem Server auch DNS und DHCP zu laufen (Ist schließlich ein kleiner Laden) und habe eigentlich keine Probleme. Wenn der DNS-Dienst mal abschmiert (passierte irgendwann mal), da ging die gesamte Anmeldung nicht mehr. Doch der Zugriff hier ist normal, nur eben langsam und auch ohne Fehlermeldung.

@DerWoWusste
danke für den Tipp, der Nachfolger heißt wohl jetzt ProcessMonitor. Den würde ich mal draufhauen und loggen. Oder siehst Du einen guten Grund, beim alten filemon zu bleiben?

Danke
Jörg
Bitte warten ..
Mitglied: 60730
12.11.2009 um 23:56 Uhr
Moin,

  • evtl. viele "fiese" GPOs?
  • identisches verhalten - nach neustart und ab/anmelden?
  • wann holen sich die Clients die Virenpattern?

Prüf das auch mal - und wie schon geschrieben mit Filemon/Processmonitor...

Gruß
Bitte warten ..
Mitglied: DerWoWusste
12.11.2009 um 23:58 Uhr
Oder siehst Du einen guten Grund, beim alten filemon zu bleiben?
Nein, zumal ich gerade sehe, dass Bootlogging bei Filemon noch nicht drin war.
Bitte warten ..
Mitglied: priez
13.11.2009 um 02:27 Uhr
hi,

ich habe die gleichen Probleme (aber 500MB Profile). Aber nur vereinzelt. Bei vielen Clients war es der Virenscanner der jede Datei noch überprüfen wollte bei sync. (Kaspersky)

Grüße

René

P.S.: DNS läuft bei mir auch nicht so ganz rund und daran wird es wohl hauptsächlich liegen..Ich arbeite daran . Wenn ich auf dem DC beim DNS "verwaiste Einträge entfernen" (oder so) ausführe, dann werden aus dem DNS die Einträge für den AD-Kerberos, etc entfernt. Solange ich das nicht ausführe ist alles tutti und in der Zwischenzeit lese ich darüber und versuche dieses gesamte AD-DNS-Geflecht zu verstehen. Vor allem die Vorkonfiguration bei geführter Installation. Im Grunde ist es einfach, aber nicht wirklich ersichtlich.
Bitte warten ..
Mitglied: Komabaer
13.11.2009 um 08:48 Uhr
Wie viele Leute hier schon geschrieben haben ist eigentlich zu 90% der Fälle immer DNS schuld.

Wenn es mal kein DNS Problem ist, dann kann es sein das der Virenscanner verhindert das eine bestimmte Datei übertragen wird und somit sich das ganze Anmelden vom Profil verzögert.

Diesen Fall hatte ich einmal, der Bentuzer brauchte recht lange zum anmelden und als ich im Eventlog schaute war dort aufgeführt das eine Datei nicht kopiert werden konnte und schon hat er das ganze Profil zu Fall gebracht.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Ordner Freigabe kontrollieren
Frage von TonyaltaWindows 74 Kommentare

Hallo, Ich habe gerade erfahren dass der persönlichen Order von ein Mitarbeiter für mich freigegeben wurde. natürlich werde ich ...

Sicherheit

2016er Terminalserveradmins aufgepasst - kontrollieren tut Not!

Tipp von DerWoWussteSicherheit10 Kommentare

Dies wird vermutlich die am einfachsten auszunutzende Sicherheitslücke für Terminalserver 2016 aller Zeiten sein. Bis zum Juni17-Patch (KB4022723) war ...

Viren und Trojaner

Office Makros automatisiert kontrollieren - Security Thematik

gelöst Frage von K-ist-KViren und Trojaner16 Kommentare

Hallo Werte Administrator LeserInnen, was ist das Problem: Viele Kunden/Lieferanten schicken uns Excel Listen, wo teils Makro Code das ...

LAN, WAN, Wireless

Welchen Leistungsindikator sollte ich überwachen, wenn ich die erfolgreichen Leaseerneuerungen, die der Server ausgibt, kontrollieren möchte?

gelöst Frage von oknilosoLAN, WAN, Wireless3 Kommentare

Liebe Community, ich habe mit einer Frage Schwierigkeiten. Die Frage lautet: Welchen Leistungsindikator sollte ich überwachen, wenn ich die ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement14 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...