Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerkverbindung wird nicht angezeigt

Mitglied: wIn0n2000

wIn0n2000 (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 06.03.2008, 5963 Aufrufe, 12 Kommentare

Bei uns auf dem Server wird seit dem neuaufsetzen eine Netzwerkverbindung nicht mehr angezeigt. Da von dem Server ein Backup gemacht wurde das neu aufgezogen wurde, sollte dort eigentlich kein Fehler vorliegen.

Das Problem ist nun, dass genau eine Verbindung in den Netzwerkeinstellungen nicht mehr angezeigt wird. Zwei weitere Verbindungen lassen sich ohne Einschränkungen verändern. Ist somit also nicht der bekannte Fehler der ja wohl mit sp2 zusammen hängt.

Im cmd werden nach eingabe von ipconfig /all alle 3 Verbindungen angezeigt.

Problem hierbei ist nun das wir die ip der karte nicht mehr ändern können.

Weiß jemand eine möglichkeit um diese Verbindung wieder anzeigen zu lassen?

Betriebsystem: w2k


Bin über jeden Tipp dankbar.

mfg
Mitglied: 45666
27.08.2007 um 16:52 Uhr
Hallo auch

Du hast nicht ganz zufällig eine Fritzkarte in dem Rechner eingebaut?


Lies dazu bitte hier: http://support.microsoft.com/?kbid=254631


Gruß
Bitte warten ..
Mitglied: wIn0n2000
27.08.2007 um 17:08 Uhr
Die Fritzcard hat sich auch schon vorher in dem Rechner befunden.

-Dienste laufen alle normal
-Ressourcen Probleme werden keine erkannt
-Eine neue Verbindung anlegen ist ohne Fehlermeldung möglich
-Die nicht angezeigt Netzwerkkarte ist halbwegs funktionsfähig (Programme mit statischer ip angabe bekommen eben keine Verbindung)
-Dll´s gerade neu eingeladen

Nach einem Reboot war leider immer noch alles beim alten.

Aber danke für die schnelle Antwort ;)
Bitte warten ..
Mitglied: aqui
27.08.2007 um 19:24 Uhr
Eigenschaften der LAN Verbindung und unten den Haken wie Systemtray Anzeige gesetzt ?
Bitte warten ..
Mitglied: Ravers
27.08.2007 um 20:17 Uhr
schau mal nach ob die Karte im Gerätemanager zu finden ist ... und keine Konflikte o.ä. hat.

mfg
Bitte warten ..
Mitglied: wIn0n2000
28.08.2007 um 07:41 Uhr
Wird im Gerätemanager normal erkannt und arbeitet auch normal. Einige Programme greifen ja auch auf die Verbindung zu, nur eben die Programme die eine feste Ip vorgabe haben kommen absolut nicht klar.

Das einzigste Problem ist das die Verbindung nicht im Verzeichniss Netzwerkverbindungen angezeit wird und wir dadurch nicht die Ip verändern können. Alle anderen Funktionen der Verbindung sind soweit in Ordnung.

mfg
Bitte warten ..
Mitglied: Husky09
28.08.2007 um 22:51 Uhr
Hallo

seit ca. zwei Tagen habe ich genau das gleich Problem mit einer Workstation.

Im CMD unter ipconfig werden die Netzwerkkarten sauber Angezeigt nur unter Netzwerkverbindungen nicht.

Bei mir arbeiten die Karten bis auf ein paar aussetzter einwandfrei.

Das aktualisieren der Treiber und des Bios da es onboard Karten ist waren auch ohne erfolg.
(Problem besteht weiterhin)

System: Win XP Pro

Ich bin mit meinen Latein so langsam am ende und hoffe das jemand eine Idee hat woran es liegen könnte.

Sollte es an einem Microsoft update liegen???

mfg
Bitte warten ..
Mitglied: wIn0n2000
29.08.2007 um 07:25 Uhr
Also ich weiß das es bei windows xp sp2 diesen Fehler gibt.

Sollte Sp2 drauf sein such einfach mal bei google nach deinem Fehler im Zusammenhang mit sp2.
Bitte warten ..
Mitglied: wIn0n2000
29.08.2007 um 11:42 Uhr
Die Verbind anzeigen zu lassen hab ich in zwischen aufgegeben. Gibt es denn nicht die Möglichkeit die Verbind per Befehle zu konfigurieren?
Bitte warten ..
Mitglied: Husky09
29.08.2007 um 20:14 Uhr
Danke wIn0n2000 für den Tipp mit SP2.

Habe bei Google mit der zusätzlichen Angabe von SP2 was gefunden.

Bei mir hatte sich ein Dienst abgeschaltet und ein paar dlls mussten neu registriert werden.
Neustart und alles war wieder iO.

Die Frage ist nur warum schaltet sich der Dienst von selbst ab, SP2 ist schon seit langem auf dem PC und es wurde auch nichts an der Hardware bzw. Software geändert außer den Win updates.
Aber das sind bestimmt wieder die nicht nachvollziehbaren Phänomene von Windo...

mfg
Bitte warten ..
Mitglied: wIn0n2000
30.08.2007 um 08:58 Uhr
Aber das sind bestimmt wieder die nicht
nachvollziehbaren Phänomene von
Windo...


Ist ja nichts neues ;)


Habe inzwischen auch die befehle für die cmd gefunden

NETSH
interface
ip
set address "Local Area Connection" static 192.168.0.2 255.255.255.0 192.168.0.1 1
add dns "Local Area Connection" 200.100.100.1
add dns "Local Area Connection" 200.100.100.2 index=2

Leider hat sich damit nur die hälfte erledigt. Die Fernwartungsprogramme wollen immer noch nicht wie sie sollen.

Aber dieses Thema wäre damit erledigt ^^. Danke an alle für die Antworten
Bitte warten ..
Mitglied: Nurnel
05.03.2008 um 22:35 Uhr
Habe genau das gleiche Problem!

System Windows XP Pro / SP2

Welche Dienste und welche dlls sind das denn? War das Problem damit behoben oder haben sich die Deinste dann wieder von neuem beendet?
Bitte warten ..
Mitglied: wIn0n2000
06.03.2008 um 08:17 Uhr
Dienst sollt Netzwerkverbindungen heißen. Den wieder starten und dann

regsvr32 netshell.dll
regsvr32 netcfgx.dll
regsvr32 netman.dll

ausführen.

mfg
Bitte warten ..
Ähnliche Inhalte
Windows 7
Keine Netzwerkverbindung möglich
Frage von McKayoWindows 75 Kommentare

Guten morgen zusammen, ich habe seit gestern hier ein Notebook liegen an dem ich keine Netzwerkverbindung herstellen kann. Win ...

Windows Netzwerk

Windows 8.1, Netzwerkverbindung steht, Seiten im Browser können jedoch nicht angezeigt werden

gelöst Frage von SJHildebrandtWindows Netzwerk31 Kommentare

Hi zusammen, habe ein seltsames Problem unter Windows 8.1. Ich habe eigentlich schon alles ausprobiert was mir eingefallen ist, ...

LAN, WAN, Wireless

Netzwerkverbindung nach Kabelwechsel langsamer

gelöst Frage von Herbiems89LAN, WAN, Wireless4 Kommentare

Hallo, folgende Situation: Arbeitsplatz A: Dose Cat6 + Kabel Cat7 Arbeitsplatz B: Dose + Kabel Cat6 Laptop: Fujitsu Siemens ...

Windows Server

Schlechte Netzwerkverbindungen zu VM

Frage von heineaWindows Server3 Kommentare

Ich habe einen Server mit MS Server 2012R2 HyperV. Auf diesem laufen verschiedene Windows Server als VM. Leider ist ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Microsoft Office
Freitagsfrage? Excel und CSV - Import statt öffnen
gelöst Frage von KraemerMicrosoft Office7 Kommentare

Moin zusammen, entweder fallen mir heute nicht die richtigen Wörter für Google ein, oder es geht schlicht nicht. Gibt ...

Entwicklung
Batch - Überprüfung
gelöst Frage von apex.predator24Entwicklung6 Kommentare

Hallo Zusammen Gibt es eine Möglichkeit, einen Prozess im TaskManager über eine Batch-Datei zu überprüfen ob dieser läuft oder ...