Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindung wieder herstellen über Console (Putty) auf Server 2003

Mitglied: ohu

ohu (Level 1) - Jetzt verbinden

07.03.2010, aktualisiert 15:53 Uhr, 4861 Aufrufe, 7 Kommentare

Nach versehentlicher Deaktivierung der Netzwerkverbindung komme ich nicht mehr auf den Strato-Server.

Habe auf meinem Server 2003 im Übermut unten rechts das Icon mit den kleinen blauen Computern im Kontext deaktiviert... Meine anderen Server benutzen dieses Zeichen für die VPN-Verbindung, nur der Strato nicht. Dort steht es für die Netzwerkverbindung. Habe mich leider vertan, wollte ne VPN auf einem anderen Geraät deaktivieren.
Nun komme ich natürlich nicht mehr mit Remotedesktop auf diesen Strato! Ein "Vor Ort" gibt es leider nicht, Gerät steht bei Strato und eine Hilfe für Windowsserver wird nicht angeboten...
Es gibt nur den Weg über die Console mit Hilfe von PUTTY. Zugang passt.
Aber wie lautet der Befehl für die Aktivierung dieses "Icon"? Habe keine grafische Oberfläche. Muß mit Befehlen auskommen.
Hat jemand eine Lösung?
Mitglied: DerSchorsch
07.03.2010 um 17:05 Uhr
Hallo,

mit diesem Befehl sollte es gehen:
01.
netsh interface set interface “LAN-Verbindung” ENABLED

Gruß
Schorsch
Bitte warten ..
Mitglied: ohu
07.03.2010 um 17:12 Uhr
Vielen Dank. Er meldet jetzt, dass eine Schnittstelle dieses Namens für den Router noch nicht registriert wurde. Habe aber niemals die Verbindung umbenannt. Klappt also leider nicht Kann man den richtigen Namen irgendwie auslesen. Oder hat jemand nen Strato und kennt die regelmäßig verwendeten Bezeichnungen?
Bitte warten ..
Mitglied: KowaKowalski
07.03.2010 um 17:31 Uhr
Hi schorsch,


schau mal ob Du mit netsh show interface rankommst

also zuerst in cmd: netsh
dann: show interface


mfg
kowa
Bitte warten ..
Mitglied: ohu
07.03.2010 um 17:58 Uhr
Danke für Deine Hilfe! Leider antwortet das System aber : Befehl wurde nicht gefunden: show interface.
Vorn steht jetzt netsh>

Olaf
Bitte warten ..
Mitglied: ohu
07.03.2010 um 18:18 Uhr
Jetzt hat es geklappt mit dem "show interface". Musste erst netsh interface extra eingeben... Es steht alles auf aktiviert und verbunden Scheint nicht die Ursache zu sein. Vielleicht hat noch jemand ne Lösung?

mfg
ohu
Bitte warten ..
Mitglied: KowaKowalski
07.03.2010 um 18:21 Uhr
Zitat von ohu:
.... Musste erst netsh interface ....

Hi Olaf & Schorch, (?) <naja Sonntach>
jo sorry, schon ne Weile her.


mfg
kowa
Bitte warten ..
Mitglied: ohu
07.03.2010 um 18:28 Uhr
Meckert nur, daß man so nur WAN schalten könne... Ist ja aber alles eingeschaltet. Bei Eingabe IPCONFIG rührt sich aber gar nichts. Ich hab keine Ahnung was der hat.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 Netzwerkverbindung weg - Wie im laufenden Betrieb neu herstellen?

Frage von Rene1976Windows 103 Kommentare

Hallo, in unserem Firmennetzwerk habe ich anschneind als einziger an meinem Win 10 x64 PC immer wieder das Problem ...

LAN, WAN, Wireless

Langsame Netzwerkverbindung zu bestimmtem Server

Frage von UNIPROLAN, WAN, Wireless7 Kommentare

Hallo Community, mir ist bekannt, dass es zum Thema "langsames Netzwerk" schon so einige Einträge im www gibt. Leider ...

LAN, WAN, Wireless

Sinn von mehreren Netzwerkverbindungen am Server

gelöst Frage von hanheikLAN, WAN, Wireless2 Kommentare

Hi, in einem kleinen LAN kommt es immer wieder zu sehr langsamen Serverzugriffen. Da bislang an dem HPProliant nur ...

Hosting & Housing

Putty nimmt Datenbank-Passwort nicht an

Frage von LpapillonMHosting & Housing2 Kommentare

Hallo. Ich möchte ein Datenbank-Backup bei Strato sichern. Das heißt: auf meinen Webspace hochladen. Auf die Festplatte oder was ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...