Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerkverbindung von Server für 1 Minute unterbrochen

Mitglied: rekrut

rekrut (Level 1) - Jetzt verbinden

06.09.2007, aktualisiert 11.09.2007, 10999 Aufrufe, 8 Kommentare

Hallo zusammen, habe folgendes Problem:

Seit 2 Tagen unterbricht es mir auf allen Servern die Netzwerkverbindung für ca. eine Minute. Sie wird dann automatisch wieder hergestellt, allerdings unterbricht es mir dann dienste wie das Backup und gewisse Finanzprogramme.

Der Fehler tritt gegen Abend und am frühen Morgen auf, jedoch nie(bis jetzt) in den Bürozeiten!

Habe auf den Servern schon nach Viren oder ähnlichem gesucht (Hijackthis), war alles negativ.

Hier einmal der Event, welcher auf dem Domänencontroller ausgegeben wird:


Event Type: Warning
Event Source: b57w2k
Event Category: None
Event ID: 4
Date: 06.09.2007
Time: 07:03:02
User: N/A
Computer: SRVSBS
Description:
Broadcom NetXtreme Gigabit Ethernet: The network link is down. Check to make sure the network cable is properly connected.

Danach:

Event Type: Information
Event Source: b57w2k
Event Category: None
Event ID: 9
Date: 06.09.2007
Time: 07:04:02
User: N/A
Computer: SRVSBS
Description:
Broadcom NetXtreme Gigabit Ethernet: Network controller configured for 100Mb full-duplex link.



Das Problem besteht, seit auf den Servern neue Sicherheitspatches installiert wurden am Samstag und diese automatisch einen Neustart gemacht haben.

Könnte es damit zusammenhängen? Oder kann etwas anderes im Netzwerk so ein verhalten auslösen?

Bin ratlos und um jeden Rat dankbar!


Falls Ihr noch mehr Informationen braucht lasst es mich wissen, wollte nicht gleich das ganze Netzwerk mit allen Komponenten hier eintragen



Gruss

rekrut
Mitglied: Natureshadow
06.09.2007 um 13:03 Uhr
Hallo,

wie geht es denn gerätemäßig nach dem Server weiter? Aktive Switches, die evtl. aus irgendwelchen Gründen rebooten?

Grüße,
Nik
Bitte warten ..
Mitglied: aqui
06.09.2007 um 16:21 Uhr
Hast du Spanning Tree im Netzwerk (Redundanz) ???
Hast du mal einen anderen physischen Switchport für den Server getestet ???

Deine Aussagen in Bezug auf die Netzwerktopologie sind sehr oberflächlich bis gar nicht vorhanden so das man nur raten kann. Scheinbar gehst du ja nur davon aus das dein Server der Buhmann ist und nicht die Switchinfrastruktur.... ?!
Bitte warten ..
Mitglied: rekrut
07.09.2007 um 09:15 Uhr
Hallo, konnte mich gestern leider nicht mehr melden.

Also folgendes:

Die Server sind direkt mit unserem 100 Mbit Netzwerk verbunden.

Zusätzlich haben wir noch

1 Gbit Switch(ProCurve Switch 2824) für unsere CAD Abteilung(Hat ein eigenes kleines Gbit Netzwerk), dieser Meldet immer um diese Uhrzeiten (17:20, 22:00, 7:03), dass "Excessive Broadcasts" aus unserem Hauptnetzwerk kommen.

Auf diesem ist "Spanning Tree" aktiviert.


1 Gbit Switch(Lynksis SRW2016), welcher über Glasfaser mit unserer Produktion (100 meter entfernt) verbunden ist.

Auf diesem ist "Spanning Tree" ebenfalls aktiv. Mode: "Classic STP"


Auch gestern und heute Morgen sind um die gleiche Uhrzeit wie zuvor die Netzwerkverbindungen unterbrochen worden! Mich wundert es sehr, dass diese Unterbrüche immer zur gleichen Zeit auftreten (+- 1-2 Minuten).

Zudem nur immer ausserhalb der Arbeitszeiten, also zwischen 8 und 17 uhr gibt es nie einen Unterbruch ....


Edit: Hab noch was sehr wichtiges vergessen:

Am Montag morgen hatten wir einen Stromunterbruch für 10 Minuten, am Montag Abgend ist das Problem dann das erste mal aufgetreten, könnte ja auch sehr gut was damit zu tun haben!
Bitte warten ..
Mitglied: aqui
07.09.2007 um 20:27 Uhr
Oha....exzessive Broadcasts hört sich nicht gut an und dann auch noch mit Gigabit und solche leistungsschwachen Consumer Switches.... keine wirklich gute HW Wahl für CAD Netze oder Segmente mit hohem Durchsatz. Ggf solltest du mal darüber nachdenken dein netzwerk mit VLANs zu segmentieren, das mindert die Gefahr solcher Broadcast Stürme drastisch bzw. unterdrückt sie komplett..., aber versuchen wir mal das Problem einzugrenzen..

Hast du mit einem Wireshark Sniffer (www.wireshark.org) dir mal angesehen woher diese excessive Broadcasts kommen ??? Da gibt es einen oder mehrere Verursacher und die bzw. die IP oder Mac Adressen muss man erstmal isolieren und das Broadcast Problem fixen...das wird das Hauptübel sein.

Das Problem ist das diese, mit Verlaub, Billigswitches sehr schwachbrüstige CPUs haben. Broadcasts und Multicasts muss aber die CPU kopieren und auf alle Ports forwarden per Definition. Das belastet diese Maschinen meist sehr stark.
Interessant wäre mal hier per SNMP (vermutlich sind ja beide Switches managebar) die CPU Last mit einem Tool wie dem SNMPRG (http://snmprg.sourceforge.net/) zu monitoren. Die nötige OID sollte dir das Handbuch sagen oder ein SNMP Walk zeigen...
Wenn deren Switch CPU überlastet ist durch solche Broadcasts schickt die oft Ports in den STP Blocking Modus und andere böse Dinge die du scheinbar siehst...
Dazu solltest du mal das Switchlog befragen. Jedenfalls bei HP geht das mit show log auf dem CLI Interface.
So oder so musst du erstmal die Ursache für diese Broadcast Stürme herausfinden !
Bitte warten ..
Mitglied: rekrut
10.09.2007 um 09:49 Uhr
Tja bin auch erst seit 3 Monaten in der Firma, und die CAD Leute beschweren sich eh die ganze Zeit dass Ihr Netz nicht schnell genug ist, aber das is dann wieder ein anderes Thema ...

Habe den Fehler nun eingrenzen können:

Folgender Switch (Stockwerverteiler) bootet immer um die gleiche Uhrzeit neu:

HP J4121A ProCurve Switch 4000M

Werde heute Abend mal den Switch vom USV abhängen, neu starten und dann direkt an den Strom hängen, hoffe das ich damit erfolg haben werde!

Oder habt Ihr noch andere Lösungsansätze?


Gruss

rekrut
Bitte warten ..
Mitglied: aqui
11.09.2007 um 11:08 Uhr
Ja, ggf. ein neues Firmware Image auf diesen problematischen Switch aufspielen:

http://www.hp.com/rnd/software/j4110928.htm

Langfristig wirst du da nur Ordnung und Ruhe mit einem Redesign des netzes reinbringen. Die CAD Abteilung in einem flachen dummen Layer 2 Design zu betreiben ist Unsinn. Du solltest das mit VLANs segementieren, mindestens die CAD Abteilung und diese mit einem Layer 3 Switch vom Restnetz trennen, das die ein eigenes Gigabit Segment haben. Ggf. für andere Abteilungen des Netzes auch. Das wird dir auf Dauer alle Probleme lösen.
Bitte warten ..
Mitglied: rekrut
11.09.2007 um 13:12 Uhr
Konnte das Problem jetzt lösen, indem ich den Switch vom USV abgehängt habe.

Werde ebenfalls noch die Firmware aktualisieren.

Das mit dem VLAN sieht interessant aus, muss mich aber zuerst einmal in die Materie einarbeiten. Kenne mich da noch nicht aus.

Danke an alle, die geholfen haben das Problem zu lösen.


Gruss

rekrut
Bitte warten ..
Mitglied: aqui
11.09.2007 um 16:43 Uhr
Hier findest du eine gute Lektuere dazu:

http://www.heise.de/netze/artikel/77832
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 verliert nach drei bis vier Minuten die Netzwerkverbindung

Frage von sumobaerWindows 105 Kommentare

Hallo, ich habe folgende Problemstellung: Dell Inspiron 660 mit Windows 10 ist per Kabel über Devolo an Telekom Speedport ...

Utilities

Estos Procall 4.130.33140 Bildschrimfreigabe dauert über 1 Minute

gelöst Frage von horstvogelUtilities10 Kommentare

Hallo, wir nutzen bei uns die letzte Version von Estos Procall 4.1. Schon immer dauert die Bildschirmfreigabe bei der ...

Windows 10

1 Minute schwarzes Bildschirm beim Booten

Frage von DennisWeberWindows 1012 Kommentare

Hallo Zusammen, ich habe ein Notebook mit folgende Specs: Intel Core i7 2630QM 8GB DDR3 AMD Radeon 6770M 256GB ...

Microsoft Office

Excel: Von 1 hour 13 minutes zu (Zeitformat) 73 (Minuten) oder 1:13:00

gelöst Frage von PixL86Microsoft Office4 Kommentare

Hallo zusammen, derzeit erarbeite ich eine Statistik von unseren Webinaren. Citrix gibt aber seine Teilnehmerstatistiken nur im "1 hour ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 1 TagWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 2 TagenBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server17 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte6 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...

Router & Routing
Openvpn routing für Smart Tv auf raspberry realisieren
Frage von kleinerrieseRouter & Routing6 Kommentare

Guten Abend, ich bin oft bei meiner Frau in Italien und möchte auch dort die Mediathek von ZDF gucken. ...

Voice over IP
Lokales Telefonbuch von Grandstream GXP-2000 herunterladen
Frage von darodeskVoice over IP5 Kommentare

Hallo zusammen, ein Kunde besitzt ein altes Grandstream GXP-2000 Voip-Telefon, was jetzt durch ein neueres Gerät ersetzt wurde. Er ...