Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerkverbindung nur am Switch

Mitglied: tuCsen86

tuCsen86 (Level 1) - Jetzt verbinden

28.10.2010 um 12:48 Uhr, 3740 Aufrufe, 3 Kommentare

Hallo zusammen,

zum System:

Windows XP SP3
NW-Karte Onboard
NVIDIA nForce 10/100/1000 Mbps Ethernet.

Ich habe folgendes Problem:

Bei uns im Firmennetzwerk läuft das Netzwerk stabiel und macht auch keine Probleme. Doch ich habe jetzt ein neuen Rechner aufgesetzt und fertig installiert (das alles habe ich im Serverraum direkt am Switch gemacht) und gab auch soweit keine Probleme.

Nun wollte ich den neuen PC ausliefern, stecke Ihn ein Büro weiter an die NW-Buchse und erhalte als den Fehler "netzwerkkabel ist nicht angeschlossen", natürlich habe ich das an 4 verschiedenen Buchsen versucht ohne Erfolg.
Ich hab sogar Rechner von einer ganz sicher funktionierenden Buchse abgehängt und da den fehlerhaften PC angehängt ohne Erfolg.

Habe die Treiber der NWkarte bereits 2x neu installiert, kann sie über 127.0.0.1 auch pingen.

Kann das Problem leider nicht ganz verstehen da alle Rechner in dem Büro an den Buchsen funktionieren ausser der neue,
wobei der neue aber funtioniert wenn er direkt ab Switch hängt.

Bin froh über jeden Tipp.

Mit freundlichen Grüßen
David
Mitglied: cardisch
28.10.2010 um 12:59 Uhr
Hallo David,

hast du mal versucht die Geschwindigkeit der Netzwerkkarte zu reduziereen (z.B 100M/Bit fullduplex) ?!
Aus meiner Erfahrung hilft das immer dann, wenn unmanaged Switche zum Einsatz kommen.
Bei managed Switchen sollte man die Karte aber auf "Automatik" stellen...

Gruß

Carsten
Bitte warten ..
Mitglied: tuCsen86
28.10.2010 um 13:16 Uhr
Perfekt Carsten, ich danke dir sehr!

Und gelernt hab ich auch wieder was ;) Ach kann das arbeiten schön sein.
Bitte warten ..
Mitglied: Equinox
28.10.2010 um 13:20 Uhr
Mahlzeit,


Mögliche Ursachen:
  1. NW Kabel defekt / Wackelkontakt -> neues Kabel probieren
  2. Pins an der NW Karte verbogen
  3. Falsche Geschwindigkeit eingestellt: Automatisch / 10 Mbit / 100 mbit / fullduplex / halfduplex ....
  4. Falls der Netzwerkadapter ein Power Management unterstützt, ist möglicherweise die folgende Option aktiviert:
Computer kann Gerät ausschalten, um Energie zu sparen

IP release / renew und flushdns würde ich dannach auch noch durchführen.

Gruß
Equinox

Edit: Sorry, hatte zu lange mit dem Post gebraucht und du hast die Antwort schon gefunden.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Keine Netzwerkverbindung von Router zu Switch

gelöst Frage von Hanness98LAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich habe ein Problem mit meinem Netzwerk. Dieses besteht aus einer EasyBox 904 LTE, einer Fritz!Box 4020, ...

Windows 7

Keine Netzwerkverbindung möglich

Frage von McKayoWindows 75 Kommentare

Guten morgen zusammen, ich habe seit gestern hier ein Notebook liegen an dem ich keine Netzwerkverbindung herstellen kann. Win ...

Switche und Hubs

Welcher Switch

gelöst Frage von KellogsFRSwitche und Hubs11 Kommentare

Hallo zusammen, stehe hier vor der Entscheidung, drei neue Swtiches anschaffen zu müssn. Bisher sind im Netzwerk zwei Switche ...

LAN, WAN, Wireless

Switch zu Switch - Verbindung nur 100Mbit

Frage von 126976LAN, WAN, Wireless15 Kommentare

Hey, ich habe zwei schöne TP-Link switches miteinander verbunden. Diese: Können ja 1Gbit Ein Kabel geht von der Fritze ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 11 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 12 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...