Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkzugriff mit Aussetzern bei SBS2003 - WINS schuld?

Mitglied: alex-74

alex-74 (Level 1) - Jetzt verbinden

21.11.2005, aktualisiert 22.11.2005, 4364 Aufrufe, 3 Kommentare

Hallo!

Wir haben einen SBS2003 laufen auf dem Netzwerkprobleme auftauchen.
Bei den Clients tauchen in nicht regelmäßigen Abständen Netzwerkaussetzer auf, die die Arbeit mit dem Server arg mühsam machen.

Beim Zugriff auf einen Ordner des Servers, Speichern oder öffnen einer Server-Datei in Office gibt es manchmal einen Hänger aller Explorertasks. Internet z.B. geht aber weiterhin. Meistens dauert es zwei drei Minuten, dann erfolgt der Zugriff und alles geht wieder. Große Dateimengen lassen sich kopieren, nach dem anfänglichen Hänger von zwei Minuten kopiert er ohne Aussetzer 4000 Dateien auf den Client. Das sollte ein Hardwareproblem z.B. am Switch oder Kabel ausschließen....
In den Ereignisprotokollen habe ich keinen Fehler, allerdings habe ich bei so einem Aussetzer genau am Beginn des Aussetzers eine NetzwerkANmeldung (540) und am Ende eine ABmeldung (538), sofort gefolgt von einer Anmeldung.

Der Server ist ein SBS 2003, migriert von SBS 2000. DNS läuft sauber, WINS ist installiert, aber beim Zugriff durch die Managementkonsole bekomme ich angehängte Fehlermeldung. Ich bekomme keinen Zugriff auf die WINS Konfiguration über RD oder lokal, Admin bin ich.

Die Clients sind XP, alles in einer Domäne.

Kann mir jemand weiterhelfen?

Danke, alex


<img src='/images/articles/781f93584dbd11a56c43926b93b70052-fehler.jpg' align='default' hspace='0' vspace='0' border='0'>
Mitglied: meto
21.11.2005 um 12:48 Uhr
Hallo!
Hört sich alles nach Namensauflösungsprobleme an. Wenn es so lange dauert, bis der Zugriff möglich ist, dann liegt das vermutlich daran, dass die ersten Versuche den Namen aufzulösen möglicher Weise fehl schlagen. Das hast du ja schon selbst vermutet

Wie sind denn die Clienten konfiguriert? Zeigen sie auf den richtigen DNS? Wie sieht die Antwort aus, wenn du den Server über über seinen Namen anpingst? Liefert die Antwort dir einen FQDN oder einen NetBios Namen?

Mit dem Wins ist schon komisch. Läuft denn der Dienst?

Fragen über Fragen. Damit sollten wir das Problem aber eingrenzen.

Gruß
meto
Bitte warten ..
Mitglied: alex-74
21.11.2005 um 19:08 Uhr
Die Clients beziehen den DNS vom DHCP (auch der SBS2003), die haben dann auch die richtige IP. Wenn ich den Server anpinge, dann bekomm ich server.domäne.local zurück. Das ist ein FQDN, oder?
Der WINS Dienst läuft.
Ich hab mal bei einem Computer in die Hosts Datei den Server mit IP eingetragen, sollte das den Zugriff - die Namensauflösung - nicht erzwingen?
Wenn ich einen Rechner so konfiguriere und das Problem bleibt weiterhin bestehen, kann ich dann DNS als Quelle ausschließen?

Gruß, Alex
Bitte warten ..
Mitglied: meto
22.11.2005 um 10:11 Uhr
Also grundsätzlich hast du da mit allem recht. Wenn du den Server in die Hostdatei einträgst, sollte er den Namen von dort auflösen und garnicht mehr nach DNS oder WINS fragen.

Wenn der Server jetzt in der Host-datei steht, dauert dann der Zugriff auch wieder so lange oder geht nur der Zugriff auf die Wins-Konsole nicht?

Grundsätzlich (bei Standartkonfiguration) wird bei der Namensauflösung erst die HOSTS-Datei dann der DNS, dann der Wins, und dann die LMHOSTS-Datei abgefragt. Wenn es dann kein Ergebnis gibt, wird Gebroadcastet. Deshalb sollte der WINS bei funktionierenendem DNS kein Problem sein, da er nicht gefragt wird. Es sei denn wir reden von Win NT4-Clients.

Solltest du also jetzt den Server in die Hosts-Datei eingetragen haben und der Zugriff dauert weiterhin so lange, dann schließt sich die Namensauflösung mit großer Wahrschienlichkeit als Problem aus.

Was sagt denn NSLOOKUP auf den Clients und auf dem Server. Das könntest du mal in allen Variationen versuchen. (IP, Computername und FQDN)
Bitte warten ..
Ähnliche Inhalte
Windows Update
Win 7 Netzwerkzugriff Problem
Frage von rocco61Windows Update2 Kommentare

Hallo zusammen, heute kam ein Update Microsoft 30 Updates in Folge. Brav wie man ist Installiert man die, nun ...

Windows Server
SBS2011 - DNS Server mit Aussetzern
Frage von dco333Windows Server11 Kommentare

Hallo zusammen, seit ein paar Tagen beschäftigt mich ein wiederkehrendes Problem. Eingesetzt wird ein SBS2011 (AD + Exchange genutzt) ...

Monitoring
Kurze Aussetzer in der WAN Verbindung
Frage von DanLeiMonitoring16 Kommentare

Guten Tag, ich habe ein kleines Problem und zwar habe ich seit einigen Monaten alle 2 - 10 Minunten ...

Switche und Hubs
Aussetzer auf einer LWL Verbindung
Frage von StefanKittelSwitche und Hubs7 Kommentare

Hallo, vieleicht hat ja hier Jemand einen Tipp für mich. Ein Kunde von mir hat in zwei Stockwerten jeweils ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 7 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...