Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue Grafikkarte ATI Powercolor X1950 Pro AGP 256MB RAM ... Software hängt sich auf

Mitglied: Soldier

Soldier (Level 1) - Jetzt verbinden

09.02.2007, aktualisiert 21.02.2007, 6431 Aufrufe, 9 Kommentare

Seitdem ich die o.a. GraKa eingebaut habe, laufen diverse Spiele nicht mehr.

Battlefield 2: Sobald ich das Spiel gestartet habe, hängt sich der Rechner mit einem hochfrequenten Pfeifton auf

Armed Assault: Spiel wird nicht gestartet, stattdessen Fehlermeldung: "Error compiling Pixel Shader PSNormal"

System:
P4 2,53 GHz
1 GB RAM
besagte GraKa

DirectX 9c
neueste ATI-Treiber+Catalyst Control Center
Net Framework 2.0

Mit meiner alten Karte, einer 9800 Pro liefen beide Spiele. Wobei natürlich nicht flüssig, aber sie liefen. Könnte es eine spezielle Einstellung im Catalyst-Center geben, welche ich einstellen müsste?

MfG Soldier
Mitglied: RhababaBob
09.02.2007 um 14:37 Uhr
Alle karten treiber deinstallieren und mal die von der cd nehmen.
sonst vielleicht defekt?
Bitte warten ..
Mitglied: Soldier
09.02.2007 um 18:45 Uhr
update, was ich bisher noch rausgefunden habe:

AGP-Geschwindigkeit kann im Catalyst-Center nur auf 4x, statt auf 8x eingestellt werden. Wo kann man die im BIOS ändern?

Ausserdem war im BIOS die RAM-Größe auf 128 festgelegt (noch von der Vorgänger-Karte). Hab sie jetzt auf 256 eingestellt.
Bitte warten ..
Mitglied: Shagrath
10.02.2007 um 16:20 Uhr
Tach,

also das AGP 8x sollte sich im BIOS unter dem Menüpunkt "Chipset Features Setup" einstellen lassen. Das man den Grafikkartenspeicher direkt im BIOS einstellen wär mit neu. Ich vermute du beziehst dich auf den BIOS Punkt AGP Aperture Size. Diese Angaben stellen den Speicher dar, den die Karte für Texturen bereitstellt. Der Wert sollte immer so die Hälfte des Graka-Speichers betragen. Bei dir also 128 MB.

PS: Haste du schon mal die aktuellen 7.1 Treiber probiert?
Bitte warten ..
Mitglied: Soldier
12.02.2007 um 07:21 Uhr
Ja, Treiber sind auf dem neuesten Stand. AGP stell ich wieder zurück auf 128.... Danke erstmal... update kommt demnächst
Bitte warten ..
Mitglied: Soldier
12.02.2007 um 09:47 Uhr
Mal eine Grundsatzfrage: Kann es am Netzteil liegen, dass im Windows alles bestens läuft, und dann im Battlefield 2 der Monitor einfriert und das System abstürzt?

Allerdings kann es auch ein Hardware-Problem sein. Wenn nichts mehr geht, schick ich die GrKa zurück und lass sie mir tauschen.
Bitte warten ..
Mitglied: Shagrath
12.02.2007 um 11:38 Uhr
Hm, könnte denk ich an beiden Varianten was dran sein, entweder er kriegt dann wirklich zu wenig Strom oder die Graka hat Probleme in den 3D-Modus zu schalten. Würde es aber wenn schon auf die Grafikkarte schieben, denn du sagst mit deiner alten Grafikkarte gabs keine Probleme.
Bitte warten ..
Mitglied: Soldier
19.02.2007 um 13:48 Uhr
Ich tippe mittlerweile darauf, dass es mit dem Mainboard zusammenhängt. Ist ein MSI MS-6533, welches beim Vovis-Rechner installiert war. Dieses Board hat keinen Support bei MSI.
Bitte warten ..
Mitglied: Shagrath
19.02.2007 um 18:49 Uhr
Wieso glaubst das es am Mainboard liegt? Geht mittlerweile nicht mal deine alte Graka mehr richtig?
Bitte warten ..
Mitglied: Soldier
21.02.2007 um 10:44 Uhr
Hab mir beim Arlt ein neues Mainboard (50 €) , ein 450 Watt-Netzteil (40€) und einen 1 GB Kingston Speicherriegel (80€) gekauft. GraKa eingebaut, System neu aufgesetzt und siehe da, es läuft alles bestens.

Ich bin zwar nicht 100 Prozentig sicher, ob es nun am Board lag, aber jetzt läuft es jedenfalls wieder sauber. Die alten Sachen vertick ich beim ebay.

Trotzdem vielen Dank für die Hilfen.

Grüße, Soldier.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

ATI Chipsatz Treiber Problem + Grafikkarte wird nicht erkannt

gelöst Frage von KazumaGrafikkarten & Monitore6 Kommentare

Hallo Internetgemeinde, Folgende Situation, Ich habe seit einigen Tagen folgendes Problem und zwar hatte ich einen Rechner komplett neu ...

Grafikkarten & Monitore

Aufrüstung - neue Grafikkarte

gelöst Frage von xchr1sGrafikkarten & Monitore13 Kommentare

Hallo Community, ich habe mir überlegt, mir eine neue Grafikkarte zu holen. Momentan: Prozessor: Intel Core i5-3570 @ 3470 ...

Grafikkarten & Monitore

Neue Grafikkarte zum Aufrüsten

Frage von ThierryHenryGrafikkarten & Monitore28 Kommentare

Hallo Ich habe eine Frage zu 2 Grafikkarten und wollte eure Meinungen hören Ich brauche eine neue Grafikkarte die ...

Hardware

Neuen PC, Aufrüsten oder doch nur Grafikkarte?

Frage von Leon2675Hardware4 Kommentare

Hey, ich bin aktuell ein wenig am verzweifeln. Ich weiß nicht genau was ich tun soll. Ich würde gerne ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)26 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server18 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...