Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue Provideranbindung (Kabel-BW) ins Netzwerk geht nicht

Mitglied: wegei897

wegei897 (Level 1) - Jetzt verbinden

23.02.2008, aktualisiert 24.02.2008, 8888 Aufrufe, 6 Kommentare

Hallo alle zusammen,

heute wollte ich unser System (1 Server 15 Clients) das wie folgt aussieht von 1&1 DSL1000 auf Kabel-BW umstellen:

Der Server ist ein Windows2000 Server mit eingrichtetem DHCP. Am Server direkt sind 2 16-fach Switches (Autosensing) angeschlossen die auf die Clients verteilem. Bisher war der Internetzugang über die angeschlossene FritzCard am Server und mit dem Programm KEN!DSL realisiert. Nun soll der Internetzugang über den neuen Provider Kabel-BW realisiert werden. Als emailverteiler werden wir die neue Version von KEN4 benutzen aber so weit sind wir noch nicht, denn erst muß einmal die Anbindung funktionieren.
Der neue Zugang über Kabel-BW funktioniert einwandfrei, wenn man z.B. einen Laptop direkt am Anschluß anschließt (ohne die Anbind ins interne Netzwerk). Sobald ich den alten Provider abklemme und den neuen anschließe bekomme ich keine Verbindung zum Internet. Durch viel herumproieren habe ich festgestellt daß eine Verbindung nur zustande kommt, wenn man an dem Router ( D-Link 524) DHCP aktiviert. Und das funktioniert auch nur dann, wenn ich den Server temporär abklemme und der Client seine Adresse tatsächlich vom Router erhält. Wenn man am Client die Adresse händisch einträgt funktioniert nichts.

Kann mir jemand einen Tip geben wie ich das Problem löse bzw. wo ich einen Denkfehler habe?
Der Server muß auf jeden Fall der DHCP-Server bleiben!


c5f41cab40a8dcf11e3ef25e4068e464-kabel-bw - Klicke auf das Bild, um es zu vergrößern


Werner Geistl
Mitglied: michi1983
23.02.2008 um 14:51 Uhr
hallo werner, darf ich nur mal so fragen warum du crossover kabel verwendest ?
hat vielleicht gar nix damit zu tun, ich weiß.

lg
Bitte warten ..
Mitglied: wegei897
23.02.2008 um 16:14 Uhr
gute Frage,

hat man mir so gesagt und da ich nicht der Spezialist bin hab ich es so gemacht. Aber auch ohne Crossover ging es nicht.

Ich habe heute mal viel herumprobiert und habe festgestellt, daß es ein Problem mit dem bestehenden DHCP-Server ist. Wenn ich den DHCP-Server im Router (D-Link) aktiviere und den Server total vom Netz nehme dann funktioniert alles einwandfrei. So und jetzt bin ich mit meinem kleinen Latein am Ende denn ich weiß nicht wie ich das gebacken bekomme, oder kannst Du mir nen Tipp geben?


Werner
Bitte warten ..
Mitglied: 51705
23.02.2008 um 21:05 Uhr
Hallo Werner,

hast du das Default Gateway auf dem Server und in den DHCP-Settings angepasst?

Grüße, Steffen
Bitte warten ..
Mitglied: wegei897
23.02.2008 um 21:49 Uhr
Default Gateway auf dem Server und in den DHCP-Settings angepasst?

was meinst Du?

Ich hab auf dem Server überhaupt nichts angepaßt und ich denke daß da was gemacht werden muß!

Kannst Du mir da ein paar Infos geben was ich da zu machen habe?

Werner
Bitte warten ..
Mitglied: 51705
23.02.2008 um 22:08 Uhr
Hallo Werner (so eine Ansprache der Person find ich schonmal gut),

in den Eistellungen deiner Netzwerkkarte mußt du ein Default Gateway angeben, damit die Kiste weis, wohin unbekannte Adressen gesendet werden. Dein DHCP-Server sagt den Clients, welche Adresse das Default Gateway hat (Server- oder Bereichsoptionen), diese mußt du einstellen.

Grüße, Steffen

PS: Wer ist eigentlich der Administrator von dem Netz, vielleicht fragst du den mal?
Bitte warten ..
Mitglied: wegei897
24.02.2008 um 00:22 Uhr
Hallo Steffen,

der Administrator bin ich!

Unser System läuft eigentlich sehr gut und ich muß nur ab und an mal etwas mit meinen bescheidenen Kenntnissen machen. Deine Antwort jedoch klingt einleuchtend und ich werde das mal morgenm ausprobieren und Dir danach wieder berichten.

habe es heute so probiert und es funktioniert!
Danach habe ich DHCP vom Router abgeschaltet und es ging immer noch!

Verstehe ich nicht da ich das auch schon ausprobiert habe?
Naja durch so viel herumprobieren verliert man auch manchmal die Orientierung.

Ich sage Dir und allen anderen die sich an diesem Problem beteiligt haben vorerst einmal Dankeschön und hoffe daß das Problem nun endlich erledigt ist!



Werner
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
IP V6 Kabel Bw und MS VPN Server
Frage von franksigLAN, WAN, Wireless8 Kommentare

Hallo zusammen, ich habe da mal eine Frage :) Ich habe einen MS VPN Server wo sich externe Mitarbeiter ...

Internet
No ip Set top Box und kabel bw
Frage von winlinInternet4 Kommentare

Hallo Leute habe einige Fragen Ich habe bei No-ip einen Account und habe über die iOS App die Konfiguration ...

Grafikkarten & Monitore

Touch geht nur wenn man USB Kabel neu verbindet

gelöst Frage von nepixlGrafikkarten & Monitore10 Kommentare

Hi zusammen, ich habe derzeit einen Kunden an dem ich nicht mehr weiter weiss. Er hat nen Win XP ...

Netzwerkgrundlagen

Netzwerk: welches Kabel

gelöst Frage von mayho33Netzwerkgrundlagen9 Kommentare

Hallo @ All Ich habe zuhause einige Geräte (Fernseher, NAS, PS, Notebook) die momentan zwar in einem 1-GB- Netzwerk ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...