Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Neuer PC kein Bild, langer Piepston, Graka? RAM?

Mitglied: ElSancho

ElSancho (Level 1) - Jetzt verbinden

07.03.2006, aktualisiert 21:19 Uhr, 6218 Aufrufe, 7 Kommentare

hallo zusammen,

folgendes Problem: Neuen PC gebaut, alles soweit korrekt angeschlossen. Asus A8N5X Board mit 1 GB RAM DDR400 Kingston (2 Module), Grafikkarte Asus Extreme AX300SE-X/TD128 angeschlossen am PCIe16x des Boards.

Nach einschalten des Rechners erscheint kein Bild, der PC gibt einen langen Piepston von sich - das wars.

Ist ein Award Bios, der Piepston sagt aus, das RAM oder Graka defekt sind. Am RAM kann es nicht liegen, habe andere Module getestet. Graka habe ich leider keine (PCIe) zum testen. Ich weiß, eine Ferndiag. ist immer ätzend, vieleicht hat trotzdem jemand eine Idee?


Gruß
ElSancho
Mitglied: cykes
07.03.2006 um 14:02 Uhr
Hi,

da würde ich auf einen Speicherfehler tippen. Überprüfe mal, ob die Speichermodule
korrekt sitzen. Am besten nochmal komplett ausbauen und wieder sorgfältig einbauen.

Gruß

cykes

[EDIT] Die POST Beep-Codes kannst Du u.a. hier nachsehen: http://www.pcguide.com/ts/x/sys/beep/award.htm
Bitte warten ..
Mitglied: admartinator
07.03.2006 um 14:04 Uhr
Wenn der Speicher geprüft wurde, dann kann es ja nur die GraKa sein. Sofern sie richtig im Sockel sitzt würde ich mal tippen, dass sie defekt ist.
Bitte warten ..
Mitglied: cykes
07.03.2006 um 14:08 Uhr
Eventuell könnte es doch das RAM sein, ist das ein Dual-Channel Mainboard.
Vielleicht hast Du da nicht-dualchannelfähige RAM Riegle erwischt und versuchst sie
im Dual-Modus zu betreiben.
Einfach mal beide RAM Riegel direkt nebeneinander betreiben, vielleicht hilft das...

Gruß

cykes
Bitte warten ..
Mitglied: ElSancho
07.03.2006 um 14:23 Uhr
Richtig, das ist ein DualChannel Board. Habe es bisher auch nur im Dual Modus versucht und dementsprechend gesteckt. Werde ich später gleich mal testen.

Danach bleibt ja nur noch die Graka...


Thx für die super-schnellen Antworten

Eventuell könnte es doch das RAM sein,
ist das ein Dual-Channel Mainboard.
Vielleicht hast Du da
nicht-dualchannelfähige RAM Riegle
erwischt und versuchst sie
im Dual-Modus zu betreiben.
Einfach mal beide RAM Riegel direkt
nebeneinander betreiben, vielleicht hilft
das...

Gruß

cykes
Bitte warten ..
Mitglied: cykes
07.03.2006 um 14:25 Uhr
Nur so als Anmerkung, für Dual-Channel-Betrieb sollte man möglichst immer drauf achten,
einerseites ein Kit zu kaufen und dieses sollte dann auch für Dual-Channel getestet sein.
Steht bei den meisten Händlern dann auch in der Artikelbeschreibung udn nur dann kann
man gesichert die Module auch umtauschen, wenn's mit Dual-Channel nicht geht.

Gruß

cykes
Bitte warten ..
Mitglied: ElSancho
07.03.2006 um 14:43 Uhr
Ist ein Kit von kingston. Habe es auch genommen weil

"Die zwei baugleichen Module sind bestens für DualChannel-Chipsätze geeignet."

in der Beschreibung stand.
Nur so als Anmerkung, für
Dual-Channel-Betrieb sollte man
möglichst immer drauf achten,
einerseites ein Kit zu kaufen und dieses
sollte dann auch für Dual-Channel
getestet sein.
Steht bei den meisten Händlern dann
auch in der Artikelbeschreibung udn nur dann
kann
man gesichert die Module auch umtauschen,
wenn's mit Dual-Channel nicht geht.

Gruß

cykes
Bitte warten ..
Mitglied: ElSancho
07.03.2006 um 21:19 Uhr
So, beim Kollegen eine PCIe Karte ausgebaut und getestet - funktioniert. Lag also an der GraKa.


Danke Euch

Gruß
Bitte warten ..
Ähnliche Inhalte
Grafik

Stapelverarbeitung Bild in neues Bild einfügen

Frage von KodaCHGrafik3 Kommentare

Guten Morgen Ich habe hier einen Ordner mit ganz vielen Bildern. Die grösse ist komplett unterschiedlich. Nun habe ich ...

CPU, RAM, Mainboards

PC unterbricht RAM-Zählung

gelöst Frage von Damien180CPU, RAM, Mainboards16 Kommentare

Hallo zusammen, ich habe bei einem HP-Rechner mit Core i5-Prozessor und 16 GB RAM das Problem, dass er die ...

CPU, RAM, Mainboards

DDR4 RAM PC Zusammenstellen

gelöst Frage von Andinistrator1CPU, RAM, Mainboards9 Kommentare

Hallo Zusammen, bitte nur wer Lust hat - vielen Dank für eure Erfahrung - solltet ihr bereits einen DDR4 ...

Grafikkarten & Monitore

PC startet, aber kein Bild

Frage von LinuxguruGrafikkarten & Monitore13 Kommentare

Hallo, ich habe das Problem mit einem alten PC (noch AGP 2.x Grafikkarte). Der PC startet zwar, hat aber ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...