Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Neuer PC kein Bild, langer Piepston, Graka? RAM?

Mitglied: ElSancho

ElSancho (Level 1) - Jetzt verbinden

07.03.2006, aktualisiert 21:19 Uhr, 6235 Aufrufe, 7 Kommentare

hallo zusammen,

folgendes Problem: Neuen PC gebaut, alles soweit korrekt angeschlossen. Asus A8N5X Board mit 1 GB RAM DDR400 Kingston (2 Module), Grafikkarte Asus Extreme AX300SE-X/TD128 angeschlossen am PCIe16x des Boards.

Nach einschalten des Rechners erscheint kein Bild, der PC gibt einen langen Piepston von sich - das wars.

Ist ein Award Bios, der Piepston sagt aus, das RAM oder Graka defekt sind. Am RAM kann es nicht liegen, habe andere Module getestet. Graka habe ich leider keine (PCIe) zum testen. Ich weiß, eine Ferndiag. ist immer ätzend, vieleicht hat trotzdem jemand eine Idee?


Gruß
ElSancho
Mitglied: cykes
07.03.2006 um 14:02 Uhr
Hi,

da würde ich auf einen Speicherfehler tippen. Überprüfe mal, ob die Speichermodule
korrekt sitzen. Am besten nochmal komplett ausbauen und wieder sorgfältig einbauen.

Gruß

cykes

[EDIT] Die POST Beep-Codes kannst Du u.a. hier nachsehen: http://www.pcguide.com/ts/x/sys/beep/award.htm
Bitte warten ..
Mitglied: admartinator
07.03.2006 um 14:04 Uhr
Wenn der Speicher geprüft wurde, dann kann es ja nur die GraKa sein. Sofern sie richtig im Sockel sitzt würde ich mal tippen, dass sie defekt ist.
Bitte warten ..
Mitglied: cykes
07.03.2006 um 14:08 Uhr
Eventuell könnte es doch das RAM sein, ist das ein Dual-Channel Mainboard.
Vielleicht hast Du da nicht-dualchannelfähige RAM Riegle erwischt und versuchst sie
im Dual-Modus zu betreiben.
Einfach mal beide RAM Riegel direkt nebeneinander betreiben, vielleicht hilft das...

Gruß

cykes
Bitte warten ..
Mitglied: ElSancho
07.03.2006 um 14:23 Uhr
Richtig, das ist ein DualChannel Board. Habe es bisher auch nur im Dual Modus versucht und dementsprechend gesteckt. Werde ich später gleich mal testen.

Danach bleibt ja nur noch die Graka...


Thx für die super-schnellen Antworten

Eventuell könnte es doch das RAM sein,
ist das ein Dual-Channel Mainboard.
Vielleicht hast Du da
nicht-dualchannelfähige RAM Riegle
erwischt und versuchst sie
im Dual-Modus zu betreiben.
Einfach mal beide RAM Riegel direkt
nebeneinander betreiben, vielleicht hilft
das...

Gruß

cykes
Bitte warten ..
Mitglied: cykes
07.03.2006 um 14:25 Uhr
Nur so als Anmerkung, für Dual-Channel-Betrieb sollte man möglichst immer drauf achten,
einerseites ein Kit zu kaufen und dieses sollte dann auch für Dual-Channel getestet sein.
Steht bei den meisten Händlern dann auch in der Artikelbeschreibung udn nur dann kann
man gesichert die Module auch umtauschen, wenn's mit Dual-Channel nicht geht.

Gruß

cykes
Bitte warten ..
Mitglied: ElSancho
07.03.2006 um 14:43 Uhr
Ist ein Kit von kingston. Habe es auch genommen weil

"Die zwei baugleichen Module sind bestens für DualChannel-Chipsätze geeignet."

in der Beschreibung stand.
Nur so als Anmerkung, für
Dual-Channel-Betrieb sollte man
möglichst immer drauf achten,
einerseites ein Kit zu kaufen und dieses
sollte dann auch für Dual-Channel
getestet sein.
Steht bei den meisten Händlern dann
auch in der Artikelbeschreibung udn nur dann
kann
man gesichert die Module auch umtauschen,
wenn's mit Dual-Channel nicht geht.

Gruß

cykes
Bitte warten ..
Mitglied: ElSancho
07.03.2006 um 21:19 Uhr
So, beim Kollegen eine PCIe Karte ausgebaut und getestet - funktioniert. Lag also an der GraKa.


Danke Euch

Gruß
Bitte warten ..
Ähnliche Inhalte
Grafik

Stapelverarbeitung Bild in neues Bild einfügen

Frage von KodaCHGrafik3 Kommentare

Guten Morgen Ich habe hier einen Ordner mit ganz vielen Bildern. Die grösse ist komplett unterschiedlich. Nun habe ich ...

CPU, RAM, Mainboards

PC unterbricht RAM-Zählung

gelöst Frage von Damien180CPU, RAM, Mainboards16 Kommentare

Hallo zusammen, ich habe bei einem HP-Rechner mit Core i5-Prozessor und 16 GB RAM das Problem, dass er die ...

CPU, RAM, Mainboards

DDR4 RAM PC Zusammenstellen

gelöst Frage von Andinistrator1CPU, RAM, Mainboards9 Kommentare

Hallo Zusammen, bitte nur wer Lust hat - vielen Dank für eure Erfahrung - solltet ihr bereits einen DDR4 ...

CPU, RAM, Mainboards

PC starte ohne Bild und geht wieder aus

Frage von Ghost108CPU, RAM, Mainboards5 Kommentare

Hallo zusammen, habe einen PC welcher an geht (alle Lüfter drehen sich) und nach 10 sek geht dieser aus, ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 9 StundenExchange Server3 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 1 TagSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 1 TagiOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 1 TagVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk21 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards16 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...