Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst neues Board - altes Betriebssystem W2K

Mitglied: cjs68

cjs68 (Level 1) - Jetzt verbinden

20.05.2006, aktualisiert 22.05.2006, 13668 Aufrufe, 8 Kommentare

Hallo zusammen,

ein (neu)Kunde hat sein Board tauschen müssen und will(muss) unbedingt sein altes Betriebssystem, W2K, wieder zum Laufen bringen.
Beim Start des Systems bekommt er allerdings immer die Fehlermeldung 'inaccessible boot device'.
Gibt es da eine Möglichkeit das alte System wieder zum Laufen zu bringen?
Wenn ja, wass muss alles gemacht werden?

Danke für Eure Unterstützung.

Carsten
Mitglied: 2095
20.05.2006 um 16:40 Uhr
Hi

win 2000 cd einlegen...


von cd booten..

anschließend die
reperaturfunktion.....ausführen


mfg conner
Bitte warten ..
Mitglied: sysad
20.05.2006 um 18:09 Uhr
War da ein RAID-Controller drauf?
Bitte warten ..
Mitglied: cjs68
20.05.2006 um 18:23 Uhr
Danke für Eure schnelle Antwort.

Das mit der W2k CD und der Reperatur haben wir schon probiert, hat leider nicht funktioniert.
Die Reperaturkonsole hat einige viele fehlende Dateien angemahnt.

Wir haben auf einer anderen Platte ein neues W2K installiert und alle Dateien die zum Controller gehören auf die alte Platte in die entsprechenden Verzeichnisse kopiert.

Ergebnis: mangelhaft.

Würde es helfen wenn wir die neue system.dat kopieren?

Es war kein Raidcontroller installiert, ein ganz einfacher IDE-Controller.

Carsten
Bitte warten ..
Mitglied: sysad
20.05.2006 um 18:48 Uhr
Für die Reparatur muss die CD den gleichen SW-Stand haben wie die Ijnstallation (nlite nehmen!)
Bitte warten ..
Mitglied: KaiKoenig
21.05.2006 um 07:33 Uhr
das Problem wird ein anderes sein. Der IDE Controller vom alten System hängt noch drin und arbeitet nicht mit dem neuen zusammen. Beste Möglichkeit: ERD-Commander benutzen, Treiber rausschmeissen. Dann sollte das System booten.

Wenn es gleiche Chipsatzhersteller sind, kommt das System meistens hoch. Wenn es unterschiedliche sind, muss man den ERD Commander nutzen.

Andere Möglichkeit:
System an das alte Board wieder ranhängen und im Gerätemanager die Chipsatzspezifischen Treiber gegen Standardtreiber ersetzen. Dann das System ans neue Board hängen. Dann sollte es auch booten
Bitte warten ..
Mitglied: RobinC
21.05.2006 um 23:55 Uhr
Hallo,

kommt Ihr denn noch an den 1 Start Bildschirm? Wenn ja, Taste F8 während des Bootens drücken und im Menü evtl. mal mit dem abgesicherten Modus oder VGA-Modus versuchen. Vielleich wurde auch die Wiederherstellungskonsole installiert?

Aber im abgesicherten Modus müsstet Ihr an den Geräte Manager kommen und dann wie zuvor beschrieben die speziellen Board Treiber deinstallieren.

Gruß
Bitte warten ..
Mitglied: trapper-tom
22.05.2006 um 09:43 Uhr
Hallo CJS68,

im Prinzip hat Admin1988 recht.
Die Ursache für die "Inaccessible Boot-Device-Meldung" ist der IDE Treiber vom alten Board.

Die Windows - Reparatur sollte wie folgt durchgeführt werden:

1. Boot von W2K-Cd
2. Bei der 1. Abfrage, ob Windowss repariert werden soll, die Option "Installaieren" wählen
3. Danach die Nutzungsbedingungen mit F8 bestätigen. Jetzt fragt die Installationsroutine erneut nach der Reparatur, wenn ein schon installiertes OS gefunden wurde. Diese Reparatur durchführen (nicht erschrecken; es wird eine Installation durchgeführt, die Registry wird aber nur partiell neu erstellt, installierte Software bleibt erhalten)
4. Nach der Installation aktuelle SP's drauf und es sollte funzen!

Ich glaube, einen ähnlichen Beitrag hier im Forum bereits gelesen zu haben

Gruß Trapper Tom
Bitte warten ..
Mitglied: pertlma
22.05.2006 um 10:11 Uhr
Hallo,

Es liegt, wie hier schon erwähnt, am IDE treiber.

Das Beste und einfachste ist, sich mir BartPE eine Windows Live CD zu basteln.
Wichtig dabei ist, das Plugin FixIDE zu integrieren, mit dem kannst du dann deine IDE treiber rausschmeissen.

BartPE:
http://www.nu2.nu/pebuilder/

FixIDE:
--- edit ---
Der Link funktioniert leider nicht mehr
--- edit END ---
http://www.pecd.net/

Habe es leider noch nicht ausprobiert, habe nur mit BartPE mal den ganzen Vorgang per Hand mal gemacht, da kannte ich das Plugin noch nicht!
Leider finde ich den Link nicht mehr, aber suche mal nach "stop 7b inaccessible boot device"

Gruss,
pertlma


Nachtrag:
Habe jetzt FixIDE ausprobiert: Ist eigentlich ganz einfach!

1. Starten von BartPE
2. Go -> Programs -> FixIDE -> First Set traget Root
- C:\Windows auswählen
3. Go -> Programs -> FixIDE -> Fix IDE oder Fix Sata
- 1 für WXP und 2 für W2K auswählen.

Das sollte eigentlich funktionieren.

Hat es bei mir aber leider nicht. Ich musste die Registry Einträge händisch einspielen:

- Regedit starten (Go -> Run -> Regedit)
- HKey_Local_machine auswählen.
- Menu -> File -> Load Hive auswählen und Datei C:\Windows\System32\Config\System auswählen und als System_00 laden.
- Menu -> File -> Import und Datei DBartPE-CD)\Programs\FixIDE\IDE\FIXIDEXP.REG oder DBartPE-CD)\Programs\FixIDE\IDE\FIXIDEW2K.REG
- Bei SATA entsprechenden das SATA-File für den entspr. Controller

Viel Spass,
pertlma
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Neue SSD in alten PC
Frage von tsfirma2014Festplatten, SSD, Raid9 Kommentare

Hallo zusammen, ich hätte da eine Frage zum Thema "SSD": Ich habe hier eine brandneue SSD-Platte vom Typ Kingston ...

Outlook & Mail
Outlook sucht von alt nach neu?
Frage von anteNopeOutlook & Mail4 Kommentare

Moin, ein Kunde hat mir berichtet, dass Outlook 2010 neuerdings bei der Suche nicht von neu nach alt, sondern ...

Windows XP
Umzug von einem alten auf einen neuen PC
gelöst Frage von rudi66Windows XP7 Kommentare

Hi Forum, aus Altersgründen soll der aktuelle PC mit WinXP mit einem neuen mit WinXP ersetzt werden. Eine Option ...

Windows XP
Neuer PC mit alten Programmen
gelöst Frage von wiedhalmWindows XP15 Kommentare

Hallo Experten! Nach dem mein etwas älterer PC (ca 10 Jahre) mit lautem Geräusch seinen Geist aufgeben hat, meine ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 14 StundenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 18 StundenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme6 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 3 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1019 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware16 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Netzwerke
Server: Sporadische Netzwerk-Aussetzer
Frage von ennveeNetzwerke9 Kommentare

Liebe Community, in einer Konfiguration mit einem Windows 2016-Server (s.u.) und 8 Clients beobachten wir unregelmäßige kurze Aussetzer - ...