Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Neues Dell-Notebook will nicht mehr!

Mitglied: CeMeNt

CeMeNt (Level 2) - Jetzt verbinden

06.11.2008, aktualisiert 23.10.2012, 11997 Aufrufe, 4 Kommentare

Moin Leute,

gestern habe ich ein neues Dell Vostro 1510 mit Win XP Pro SP3 bekommen.

Hab auch gleich unsere normale Standard-Software installiert (CA-Antivirus, Office, diverse Player und Viewer - nix wildes)
Hab danach das Windows-Update gestartet.

Der Internet Explorer 7 ließ allerdings nicht installieren.

Status Quo
- Nach der Anmeldung erscheint eine Meldung:
Drahtlose Konfiguration
Die Benachrichtigungs-DLL ist nicht registriert; das Programm wird nicht ordnungsgemäß funktionieren

- Danach passiert erst mal nix (blauer Bildschirm + Maus)
- Irgendwann startet dann auch der Explorer und es werden alle Icons und die Taskleiste angezeigt
- Der Explorer reagiert extreeem langsam

Was war geschehen?
- Wie gesagt, erst mal das normale Windows-Update gemacht. IE7 wollte aber nicht
- Hier hab ich den Tipp her, mal das WUA 3.0 zu installieren. (Gemacht, keine Änderung)
- Danach habe ich laut dieser Anleitung versucht, einen "sauberen Neustart" zu machen
- Leider (?) habe ich auch den dort beschriebenen Punkt 4 ausgeführt.

Und seit dem will der Explorer nicht mehr. (Hab natürlich schon auf den "normalen Start" zurückgestellt)

Ich hoffe, dass mir jemand weiterhelfen kann, was nun zu tun ist.
Ich würde ungern das ganze System noch mal komplett installieren müssen.

Vielen Dank schon mal,

Gruß (vom verzweifelten) CeMeNt
Mitglied: Combattent
06.11.2008 um 12:48 Uhr
Hi CeMeNT,

hast du es schon mit einer Systemwiederherstellung versucht? Normalerweise legt das System vor der Installation ein Systemwiederherstellungspunkt an bevor Updates eingespielt werden. Somait kann mal "schnell" die Updates rückgängig machen.
Dies würde ich als erstes versuchen.
Bitte warten ..
Mitglied: CeMeNt
06.11.2008 um 12:52 Uhr
Da ich ja leider mit dem Punkt 4 die Wiederherstellungspunkte entfernt habe, geht das leider nicht mehr...

Bitte warten ..
Mitglied: Combattent
06.11.2008 um 12:54 Uhr
Eine Sicherung hast du wohl auch nicht nach der Installation deiner Applikationen gemacht.

Da dies dann nicht geht, hast du schon versucht im abgesicherten Modus die Updates unter Software (show Updates) zu deinstallieren?

Wenn dies auch nichts bringt, wirst du wohl nicht um eine Neuinstallation drum herum kommen...
Bitte warten ..
Mitglied: CeMeNt
06.11.2008 um 13:13 Uhr
Hallo Combattent,

ich habe nun doch noch einen Wiederherstellungspkunt von heute morgen gefunden!
Den habe ich eingespielt, und das System scheint jetzt wieder normal zu starten!

Ich hatte vorher aber noch gar nicht nachgesehen, da ich ja davon ausgegangen war, dass keine mehr vorhanden sind.

Vielen Dank für den Tipp!

Ich werde diesen Beitrag jetzt mal auf "gelöst" stellen, allerdings ist mein ursprüngliches Problem (IE7 lässt sich nicht installieren) ja immer noch nicht gelöst.
Dafür werde ich jetzt aber einen neunen Thread eröffnen.

Gruß CeMeNt (schöpft wieder Hoffnung)
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Dell Notebook FingerPrint Sensor
gelöst Frage von Grobi81Notebook & Zubehör7 Kommentare

Hallo liebe Kollegen, bei mir steht das Notebook meines Kollegen. Modell: Dell Latitude E6410 Dieser ist mit dem FingerPrint ...

Notebook & Zubehör
Neues Notebook fürs Studium
Frage von traubensaftNotebook & Zubehör16 Kommentare

Hallo Leute, meine Freundin braucht bald ein Notebook für das Studium Medienkonzeption. Evtl. wird darauf Photoshop o.ä. installiert. Kennt ...

Windows 10
Neues Notebook ist langsam
Frage von oskarmaderWindows 105 Kommentare

Guten Morgen, ich habe mir ein neues Notbook zugelegt. Die Eckdaten sind -i76820HK 8MB 2.703.60GHz -16GB RAM 2400MHz -M.2 ...

Windows 10
Neues Notebook ist langsam die zweite
Frage von oskarmaderWindows 1047 Kommentare

Guten Abend leider habe ich aus versehen in meinem letzten Beitrag auf gelöst geklickt. Also nochmal ich habe mir ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...