Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach neuinstallation des IIS und des OWA in Exchange 2007 kein Sync mit Handys möglich.

Mitglied: erholen

erholen (Level 1) - Jetzt verbinden

23.01.2012 um 21:50 Uhr, 3627 Aufrufe, 5 Kommentare

Hallo,
ich habe ein Exchange 2007 Server an diesen musste nach einen Fehler IIS und OWA neuinstalliert werden.
Nach der Konfiguration des OWA funktioniert jetzt auch der zugriff per https://domain.Dyndns.com wieder.
Nur die Sync mit dem Handy ob mit Android oder IOS funktioniert nicht mehr.
Es kommt immer die Fehlermeldung: Server nicht erreichbar.

Die Konfiguration war immer:
Domain/Anmeldename
Passwort
Server = Domain.dyndns.com
Da die Einstellung am Telefon nicht geändert worden sind muss das
eine Einstellung am Exchange Server sein. Vielleicht kann mir hier jemand helfen.
Mitglied: kn0rki
23.01.2012 um 22:17 Uhr
Leg mal einen Testbenutzer an und führe dann mal:

www.testexchangeconnectivity.com

-> Exchange ActiveSync -> und alle 3 moegliche Haken setzen.
Bitte warten ..
Mitglied: erholen
24.01.2012 um 08:58 Uhr
Hier das Ergebnis:



Exchange ActiveSync wird von ExRCA getestet.
Fehler beim Testen von Exchange ActiveSync.
Testschritte
Es wird versucht, den AutoErmittlungs- und Exchange ActiveSync-Test durchzuführen (falls angefordert).
AutoErmittlung konnte nicht für Exchange ActiveSync getestet werden.
Testschritte
Es wird versucht, alle Methoden zum Herstellen einer Verbindung zum AutoErmittlungsdienst zu verwenden.
Eine Verbindung zum AutoErmittlungsdienst konnte mit keiner Methode hergestellt werden.
Testschritte
Es wird versucht, die mögliche AutoErmittlungs-URL https://Domain.de/AutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.
Testschritte
Attempting to resolve the host name elspass.de in DNS.
The host name resolved successfully.
Weitere Details
IP addresses returned: 178.33.39.98

Testing TCP port 443 on host elspass.de to ensure it's listening and open.
The port was opened successfully.
Testing the SSL certificate to make sure it's valid.
The SSL certificate failed one or more certificate validation checks.
Testschritte
ExRCA is attempting to obtain the SSL certificate from remote server domain.de on port 443.
ExRCA successfully obtained the remote SSL certificate.
Weitere Details
Remote Certificate Subject: CN=shop.audi-zentrum-essen.de, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)11, OU=GT09129850, O=shop.audi-zentrum-essen.de, C=DE, SERIALNUMBER=AZ2qsImDEQ, Issuer: CN=RapidSSL CA, O="GeoTrust, Inc.", C=US.

Validating the certificate name.
Certificate name validation failed.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Weitere Details
Host name domain.de doesn't match any name found on the server certificate CN=shop.audi-zentrum-essen.de, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)11, OU=GT09129850, O=shop.audi-zentrum-essen.de, C=DE, SERIALNUMBER=.........





Es wird versucht, die mögliche AutoErmittlungs-URL https://autodiscover.domain.deAutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.
Testschritte
Attempting to resolve the host name autodiscover.domain.de in DNS.
The host name couldn't be resolved.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Weitere Details
Host autodiscover.domain couldn't be resolved in DNS InfoNoRecords.



Es wird versucht, mit der HTTP-Umleitungsmethode eine Verbindung zum AutoErmittlungsdienst herzustellen.
Fehler beim Verbindungsversuch zur AutoErmittlung mit der HTTP-Umleitungsmethode.
Testschritte
Attempting to resolve the host name autodiscover.domain.de in DNS.
The host name couldn't be resolved.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Weitere Details
Host autodiscover.domain.de couldn't be resolved in DNS InfoNoRecords.



Es wird versucht, mit der DNS-SRV-Umleitungsmethode eine Verbindung zum AutoErmittlungsdienst herzustellen.
Mit der DNS-SRV-Umleitungsmethode konnte keine Verbindung von ExRCA zum AutoErmittlungsdienst hergestellt werden.
Testschritte
Es wird versucht, den SRV-Datensatz _autodiscover._tcp.domain.de im DNS zu finden.
Der SRV-Datensatz für die AutoErmittlung wurde nicht in DNS gefunden.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Bitte warten ..
Mitglied: erholen
24.01.2012 um 09:16 Uhr
in den Web.Config der Ordner
Autodiscover
exchweb
und Sync steht nichts.
Muss da nichts rein?



C:\Programme\Microsoft\Exchange Server\ClientAccess
Bitte warten ..
Mitglied: erholen
24.01.2012 um 11:08 Uhr
Ich denke das es an der Web.config Datei vom Ordner Sync liegt.


Kann ich diese irgendwie neu erstellen oder kann ich eine Web.config Datei von einen anderen Exchange 2007 Server benutzen?
Bitte warten ..
Mitglied: erholen
24.01.2012 um 13:22 Uhr
Aus lauter Verzweiflung versuche ich jetzt das Virtuelle ActiveSync Verzeichnis zu löschen dabei bekomme ich folgende Meldung:


[PS] C:\>remove-ActiveSyncVirtualDirectory meinserver\Microsoft-Server-Activesync

Remove-ActiveSyncVirtualDirectory : Der Vorgang konnte nicht ausgeführt werden,
weil das Objekt meinserverl\Microsoft-Server-ActiveSync' nicht
auf dem Domänencontroller 'domain.domain.local' gefunden wurde.
At line:1 char:34

remove-ActiveSyncVirtualDirectory <<<<




was nun?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Kontaktverwaltung - Wo sinnvoll und am besten mit Handys zu syncen ?

Frage von im-schoettkeExchange Server4 Kommentare

Hallo zusammen ! Ich pack das Thema mal zum Exchange, weil wir es mit dem als erstes versucht haben. ...

Outlook & Mail

Outlook 2007 addon für OWA oder Active Sync Einbindung

gelöst Frage von horstvogelOutlook & Mail9 Kommentare

Hallo, leider ist bei unserem Exchange 2010 nur OWA und Active Sync aktiviert. (RPC over HTTPS) Outlook Anywhere oder ...

Exchange Server

Probleme mit der Abwesenheitsnotiz im OWA unter Exchange 2007

gelöst Frage von CriemoExchange Server9 Kommentare

Hallo zusammen, ich habe ein Problem mit der Abwesenheitsnotiz im OWA unter Exchange 2007. Intern läuft alles super, allerdings ...

Exchange Server

Keine Regeln in OWA Exchange 2007 SP3

Frage von fruitdwarfExchange Server

Ich habe ein "kleines" Problem. Seit längerer Zeit sehen die OWA-Nutzer keinen Menüpunkt "Regeln" in den Optionen von OWA. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 21 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...