Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Neuinstallation von XP fehlt Mixer für Audiogerät (keine Soundausgabe)

Mitglied: Saks500

Saks500 (Level 1) - Jetzt verbinden

26.09.2006, aktualisiert 27.09.2006, 14814 Aufrufe, 17 Kommentare

Hallo Admins,

ich habe XP Home neuinstalliert, jedoch habe ich jetzt keine soundausgabe mehr, da kein Audiogerät erkannt wird. Ich glaube es hängt damit zusammend das kein Mixer erkannt wird oder dieser fehlt...wenn i falsch liege dannnur rausdamit!Von der hardware seite asugesehn ist alles ordentlich angeschlossen...

Was kann i also tun?irgend nen xp mixer im netz zu finden war erfolglos...ich hab auch keine cd od. sowas für die soundkarte (treiber).

Hoffe ihr versteht mein Problem und ihr könnt mir helfen...

MfG

Saks500
Mitglied: Ravers
26.09.2006 um 11:19 Uhr
Da schauen wir doch mal bei dem Board-Hersteller nach, bzw. beim Soundkartenhersteller nach!

;)

um welche Karte handelt es sich??

Mfg
Bitte warten ..
Mitglied: Saks500
26.09.2006 um 11:33 Uhr
@ Ravers (Ralf)
ich gerade leider keinen Zugriff auf meinen rechner aber ich geh mal davon das ich übern gerätemanger--> Audio-, Video- und Gamecontroller informationen über die soundkarte bekomme oder?

Was müsste ich machen wenn i das rausgefunden habe???

MfG
Bitte warten ..
Mitglied: leknilk0815
26.09.2006 um 11:53 Uhr
Hi,
da glaub ich, beißt sich die Katze in den ###.
Wenn diese Infos im Gerätemanager stünden, würde XP den Kontroller kennen, damit auch die Treiber haben. Da dies nicht so ist, wirst Du auch keine verwertbaren Infos finden.
Hier ist nachsehen auf der HW angesagt...

Gruß - Toni

EDIT: Ich weiß nicht, warum das hier ein "Unwort" zu sein scheint, aber es hört sich komisch an, wenn man schreibt "beißt sich die Katze in den Schweif" (grins)
Bitte warten ..
Mitglied: Saks500
26.09.2006 um 12:02 Uhr
Ok danke für die info...
aber wie schaue ich auf der HW nach?
Bitte warten ..
Mitglied: leknilk0815
26.09.2006 um 12:12 Uhr
aufschrauben und nachgucken, welches Mainboard verbaut ist, dann beim Hersteller den Audio- Treiber dafür runterladen
Bitte warten ..
Mitglied: 11078
26.09.2006 um 12:26 Uhr
Hallo,

schau bitte mal nach, ob unter services.msc der Dienst "Windows Audio" gestartet ist. Wenn nicht, dann sicherstellen, dass er auf "automatisch" starten steht und ihn neu starten; eventuell ist auch ein Neustart nötig.



Gruß,
Tim
Bitte warten ..
Mitglied: Saks500
27.09.2006 um 09:15 Uhr
Hey,
also habe unter den Diensten nachgeschaut und "Windows Audio" ist bereits gestartet...

Da die soundkarte ja "on board" ist benötige ich ja nen motherboardtreiber, oder?!

Wo genau kann i nachschauen welches MBoard ich habe und ist es nicht ein gewisses risiko einen neuen treiber für das MBoard aufzuspielen...

MfG

Saks500

P.S. Mein Rechner ist von Medion. heißt das gleichzeitig das ich "Medion Mainboard" habe?
Bitte warten ..
Mitglied: 8644
27.09.2006 um 09:23 Uhr
Moin,

geh mal folgendermassen vor:

Treiber-CD vom Motherboard einlegen -> Falls sie automatisch startet, mal gucken, ob eine Soundtreiber-Installation angeboten wird -> Wenn ja, ausführen!

Wenn nichts passiert:

Gerätemanager starten (Rechte Maustaste auf Arbeitsplatz -> Eigenschaften -> Reiter Hardware)
Hier findest du wahrscheinlich unter Audio-Geräte ein Gerät, welches mit Ausrufezeichen gekennzeichnet ist. Darauf einen Doppelklick machen und die Option "Treiber neu installieren" wählen. Irgendwann wirst du nach einer Quelle gefragt und hier lässt du die Treiber-CD durchsuchen. Den Rest befolgst du einfach, wie es verlangt wird.

[Edit: Bei Medion kannst du die Treiber für den kompletten Recher saugen! Irgendwo hinten findest du eine Sereinnummer, die auf der Medion-Seite abgefragt wird. Damit wirst du genau dahin geführt, wo du hin musst]

Psycho
Bitte warten ..
Mitglied: Saks500
27.09.2006 um 09:36 Uhr
@ Psycho
hab mich etz im geräte manager schlau gemacht und unter Audio, video, gamecontroller
befindet sich kein gerät mit ausrufezeichen. im gegenteil hab 7 unter punkte wenn i es öffne...

Aber in der "Systemsteuerung" wird trotzdem beim Eigenschaftenfenster "Sounds und Audiogeräte" kein Audiogerät angezeigt
Bin verwirrt.....

MfG

P.S. Eine mainboard cd habe i nicht..werd mir also den treiber saugen
Bitte warten ..
Mitglied: 8644
27.09.2006 um 09:39 Uhr
Hi,

kannst du mal einen Screenshot vom Gerätemanager (aufgeklappt) machen und hier rein stellen?

Psycho
Bitte warten ..
Mitglied: Saks500
27.09.2006 um 10:58 Uhr
Hey,
hab etz über die Medionpage nen soundkartentreiber für mei Mainboard gefunden und aufgespielt.
In der "Systemsteuerung" beim Eigenschaftenfenster "Sounds und Audiogeräte" wird etz C-Media Wave Device als Audiogerät angezeigt-)
Sound hab i zwar immernoch keinen aber das muss dann wohl oder übel an der Hardware liegen.
Bitte warten ..
Mitglied: 8644
27.09.2006 um 11:00 Uhr
Hi,
Sound hab i zwar immernoch keinen aber das
muss dann wohl oder übel an der Hardware
liegen.

Sehr unwahrscheinlich, wenn's vorher ging! Hast du mal rebootet? Kannst du den Mixer jetzt aufrufen?

Psycho
Bitte warten ..
Mitglied: Saks500
27.09.2006 um 11:15 Uhr
hab neu gestartet und konnte den mixer starten
hab etz i der konfig aweng rumgespielt und hab wieder SOUND!

THX hast mir sehr geholfen

grüsse

Saks500
Bitte warten ..
Mitglied: 8644
27.09.2006 um 11:19 Uhr
...keine Ursache 8-) aber setze den Beitrag bitte auf "Gelöst"

Psycho
Bitte warten ..
Mitglied: Saks500
27.09.2006 um 14:09 Uhr
wie setzt ich den Beitrag auf gelöst
Bitte warten ..
Mitglied: 8644
27.09.2006 um 14:42 Uhr
... indem du auf editieren gehst (Eröffnungsthread). Da findest du unten die Option "Als gelöst markieren" -> Haken rein und fertig!

Psycho
Bitte warten ..
Mitglied: Saks500
27.09.2006 um 14:44 Uhr
schon erledigt!
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Soundausgabe spinnt
Frage von windowsboyMultimedia & Zubehör8 Kommentare

Hallo ich bins wieder mal. Diesmal habe ich das Problem das mein Mediacenter was ich ersteigert habe mit der ...

Notebook & Zubehör
Audiogerät Mikrofon
Frage von Marcel94Notebook & Zubehör1 Kommentar

Hallo Zusammen, bräuchte dringend Hilfe. Ich habe ein Tischmikrofon für unser Meeting morgen! Der Laptop erkennt dieses wohl aber ...

Audio
Mikrofon und Soundausgabe koppeln
gelöst Frage von JordiAudio2 Kommentare

Hallo zusammen, ich mache demnächte eine Audiokonferenz über eine Webinarlösung und dabei möchte ich den Teilnehmern eine Audiodatei vorspielen. ...

Notebook & Zubehör
Mix Notebook für Kundenbetreuer
gelöst Frage von Hendrik2586Notebook & Zubehör6 Kommentare

Guten Morgen @ all! :) Heute Brauche ich mal ein paar Feedbacks bzw Erfahrungsberichte im Bezug auf Mix Notebook ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 3 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...