Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Newsfeed via Hamster auf Small Business Exchange Server 2003?

Mitglied: stoperror

stoperror (Level 1) - Jetzt verbinden

06.04.2005, aktualisiert 17.10.2005, 4460 Aufrufe, 3 Kommentare

Habe nach der Anleitung von http://www.outlook-net.de/files/ham_exch2k.zip Hamster und Exchange konfiguriert. Der Hamster hat die News auch von unserem alten Linuxnewsserver abgerufen. Und es gibt auch ein newnews - connect mit der article list. Scheint also alles korrekt zu laufen. Allerdings sind die neuen Newsbeiträge in Exchange nicht vorhanden.

Liegen die noch in irgeindeiner Queue und warten aufs Posten?
Posten an sich funktioniert aber auf dem SBS 2003.

Bitte um Hilfe bei der Fehlersuche.

Hier das Hamster newnews-protokoll:

2005.04.06 11:33:14 I {1080} Verbindung zum Client 127.0.0.1:1119 (464) aufgebaut
2005.04.06 11:33:14 I {6d8} < 200 NNTP-Server Classic Hamster Version 2.0 (Build 2.0.0.1) (post ok) on doctima.local says: Hi!
2005.04.06 11:33:14 I {6d8} > authinfo user newsfeed
2005.04.06 11:33:14 I {6d8} < 381 More authentication information required
2005.04.06 11:33:14 I {6d8} > AUTHINFO PASS [...]
2005.04.06 11:33:14 I {6d8} < 281 Authentication accepted
2005.04.06 11:33:14 I {6d8} > mode reader
2005.04.06 11:33:14 I {6d8} < 200 ignored
2005.04.06 11:33:14 I {6d8} > date
2005.04.06 11:33:14 I {6d8} < 111 20050406093314
2005.04.06 11:33:14 I {6d8} > list
2005.04.06 11:33:14 I {6d8} < 215 list of newsgroups follows
2005.04.06 11:33:14 I {6d8} > newnews knowhow.pdf 010406 092113 GMT
2005.04.06 11:33:14 I {6d8} < 230 New news follows
2005.04.06 11:33:14 I {6d8} > article <3D637603.58409D07@domain.de>
2005.04.06 11:33:14 I {6d8} < 220 1 <3D637603.58409D07@domain.de> article
2005.04.06 11:33:14 I {6d8} > article <3D6376C0.E4A14FB9@domain.de>
2005.04.06 11:33:14 I {6d8} < 220 2 <3D6376C0.E4A14FB9@domain.de> article
2005.04.06 11:33:14 I {6d8} > article <3D7DA4FA.88B9424E@domain.de>
2005.04.06 11:33:14 I {6d8} < 220 3 <3D7DA4FA.88B9424E@domain.de> article
2005.04.06 11:33:14 I {6d8} > article <3DB53ADC.75178E14@domain.de>
2005.04.06 11:33:14 I {6d8} < 220 4 <3DB53ADC.75178E14@domain.de> article
2005.04.06 11:33:14 I {6d8} > article <3E1BE38F.24D85F6F@domain.de>
2005.04.06 11:33:14 I {6d8} < 220 5 <3E1BE38F.24D85F6F@domain.de> article
2005.04.06 11:33:14 I {6d8} > article <b00epn$ffo$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 6 <b00epn$ffo$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <b1r92a$jnc$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 7 <b1r92a$jnc$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <b56ivm$igi$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 8 <b56ivm$igi$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <bq4ksk$ic$2@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 9 <bq4ksk$ic$2@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <bss237$8mb$1@mail.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 10 <bss237$8mb$1@mail.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <chs0i5$1un$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 11 <chs0i5$1un$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <chs0l8$1un$2@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 12 <chs0l8$1un$2@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <cvvifu$se2$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 13 <cvvifu$se2$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <d0hv5a$bgr$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 14 <d0hv5a$bgr$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > quit
2005.04.06 11:33:14 I {6d8} < 205 Closing connection.
2005.04.06 11:33:14 I {6d8} Verbindung zum Client 127.0.0.1:1119 (464) getrennt

Sieht eigentlich okay aus.

Danke.
Mitglied: stoperror
06.04.2005 um 12:48 Uhr
Vielleicht ist diese Fehlermeldung hilfreich (mir hilft sie irgendwie nicht so recht weiter...)

In der Computerverwaltung finde ich unter System folgende Meldungen mit der Quelle NNTPSVC:

Der virtuelle Server 1 hat den Feed an active von/nach 127.0.0.1 erfolgreich übertragen. Status: FAILURE

Und nu?
Bitte warten ..
Mitglied: JoergZ2
23.05.2005 um 22:58 Uhr
Auch wenn das ja hier im Falschen Bereich ist, häng ich mich einfach mal dran.

Ich habe genau das gleiche Problem. News werden lt. Hamster-Log einwandfrei abgeholt, tauchen aber nicht in den öffentlichen Ordnern auf.

Hast Du das Problem inzwischen gelöst ?


Gruß

Jörg
Bitte warten ..
Mitglied: stoperror
24.05.2005 um 08:19 Uhr
Nein, leider nicht.
Auch nach eingehender Recherche und diversen Postings in MS-Newsgroups.
Momentan hab ich auch wieder mal ganz andere Sorgen mit dem SBS. Die Vollsicherung will momentan nicht mehr (bzw. nur teilweise). Dafür hat heute nacht zum ersten mal wieder seit langem die Differenzsicherung mit ntbackup funktioniert. Da das ganze ziemlich unzuverlässig funktioniert (die Sicherungen werden oft gestartet und bleiben dann hängen, keine Fehlermeldung, kein Log), hab ich mir mal die 30 - Tage Demo von Veritas Backup Exec 10.0 runtergeladen und werde die mal ausprobieren.
Falls Du auf eine Lösung stossen solltest, lass es mich doch bitte wissen.
Bitte warten ..
Ähnliche Inhalte
Linux
Small Business Server Ersatz
Frage von capsobLinux6 Kommentare

Hallo Leute, ich habe mich mal nach einem Small Business Server (original mal von MS) umgeschaut. Gelandet bin ich ...

Netzwerke

Netzwerk Architektur für Small Business

Frage von dawdadNetzwerke10 Kommentare

Was haltet ihr von der Netzwerk Architektur? Vorweg Ich weiß das es noch „Bessere“ Hersteller gäbe aber der Hersteller ...

Exchange Server

Windows Small Business Server 2011 mit Exchange Server 2010

Frage von 90584Exchange Server14 Kommentare

Hallo. Eigentlich ist es nicht meine Art direkt zu Fragen, aber ich habe offensichtlich das Priinzip/Funktionsweise des Exchange Servers ...

Windows Netzwerk

Umzug Small Business Server auf Windows Server 2012

Frage von joekerWindows Netzwerk18 Kommentare

Hallo Leute, ich hab die Aufgabe in unserem kleinen Firmennetzwerk 2 Server auf (virtuelle) neuere Systeme umzuziehen. Der erste ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 StundeE-Mail1 Kommentar

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 6 StundenSicherheits-Tools

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 20 StundenServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server36 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...