Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nezuwerk-IP-Probleme

Mitglied: atministrator

atministrator (Level 1) - Jetzt verbinden

22.06.2010 um 16:26 Uhr, 2589 Aufrufe, 7 Kommentare

Ich habe schon seit längerem ein Netzwerkverbindungsphänomen
Vielleicht hat das von euch auch schon jemand gehabt und weiss eine Lösung:

Wir haben im pro Büro je einen Tischswitch der zum Hauptswitch im Serverraum führt. Also Fibo-to-Office Verkabelung.

In einem Büro passiert foglendes: morgens wenn die PC's in diesem Büro eingeschaltet werden bekommt ab und zu (ca. 1-2) x die Woche keine konnektion zum Netzwerk also keine IP vom DHCP-Server. Ich brauche nur das Ethernetkabel einmal aus dem PC oder aus dem Tischswicth ziehen und schon bezieht er eine IP und alles läuft für den Tag prima.

Komischerweise ist es nicht immer der gleiche PC in diesem Büro der dieses merwürdige Verhalten hat. Man kann fast sagen, die PC' s wechseln sich regelmässig ab.

Ich habe schon den Swicth (Gbit) getauscht Firmwareupdate, andere Glasfaserstrecke in den Serverraum und sämtliche Kabel. Nicht's hat etwas gebracht. Bei einem anderen Switchtyp (100MB) passiert in diesem Büro dieses Verhalten nicht. Der einzige Unterschied ist also 1000 zu 100 MB Transfergeschwindigkeit.

Kann mir einer vielleicht einen Tipp geben, wonach ich sonst noch suchen kann.


Vielen Dank
Mitglied: aqui
22.06.2010 um 16:36 Uhr
Könnte eins der typischen Autonegotiation Probleme zwischen Switch und NIC Karte sein ! Dabei können sich Switch und NIC nicht auf eine gemeinsame Geschw. bzw. Half/oder Fullduplex einigen mit den für dich oben sichbaren Problemen.
Die Tatsache das ein anderer Switch diese Symptome nicht zeigt spricht eigentlich eindeutig für ein Autoneg. Problem.
Was dagegen hilft ist beidseitig also Switch UND Netzwerkkarte die Geschwindigkeit und Duplex Modus fest einzustellen z.B. 100/Mbit Fulldup. Das sollte das Problem im Handumdrehen lösen.
Ist der Switch ein dummer, nicht managebarer Switch, dann reicht es ggf. die feste Zuweisung einseitig also nur an der NIC zu machen ! Ein Update des NIC Treibers auf die aktuelle Version löst meist nicht, oder nur in seltenen Fällen, das Problem.
Bitte warten ..
Mitglied: MopedMax
22.06.2010 um 17:03 Uhr
Hallo

Das vermute ich auch - das e ssich um ein Autonegotiation problem handelt.
Grade bei billigeren switches kommt sowas öfters vor.
Kann abe rauch bei Cisco passieren....hatte ich auch schon sowas.

schöne rGruß

Christian
Bitte warten ..
Mitglied: atministrator
23.06.2010 um 16:10 Uhr
Danke für die Tipps,

ich werde das morgen mal ausprobieren. Der Switch ist managebar und werde mal mit den Einstellungen herumexperimentieren.

Da das Problem nicht jeden Tag auftritt, kann es etwas dauern, wie das Ergebnis aussieht.

Werde aber auf jeden Fall hier darüber berichten.

Gruß

Jörg
Bitte warten ..
Mitglied: MopedMax
23.06.2010 um 16:31 Uhr
Hallo Jörg

Kann das teil denn Syslog oder/und SNMP ?

Dann könntest du den Fehler besser sehen.
Nur so als Vorschlag.


schöner Gruß

Christian
Bitte warten ..
Mitglied: atministrator
24.06.2010 um 08:00 Uhr
Hallo Christian,

danke für den Tipp. Ich habe gerade nachgesehen, das Teil kann SNMP. Allerdings habe ich mich mit dem SNMP noch nicht viel beschäftigt.

Ich glaube das muss ich wohl erst einen SNMP-Server aufsetzen. Werde mal nach googlen.

Ich habe mir mal den managebaren Switch angesehen. Der zeigt mir in den Statistiken folgende Fehler: unter "Transmit Error Counters" stehen seit den letzten 10 Tagen fast 500.000 Tx FIFO Drops was das auch immer sein mag.

Das der Switch SYSLOG kann, habe ich nicht gesehen.
Ist übrigens ein Microsens MS453522M.

Schöne WM-Grüsse
Jörg
Bitte warten ..
Mitglied: MopedMax
24.06.2010 um 09:25 Uhr
Hallo Jörg

probier doch einfach mal den 3Com Daemon - kannst du dir kostenlos bei 3Com runterladen
(Wenigstens etwas das bei 3Com was taugt
Da kannst du ganz einfach Syslog machen.
(Ist ein TFTP, FTP, Syslog Server - eine Art Schweizer Taschenmesser)

http://support.3com.com/software/utilities_for_windows_32_bit.htm

Ob der Switch Syslog kann ?
Ich kenn Cisco und 3Com
Aber das ding hat doch siche reine GUI ...
Schau die mal durch und aktiviere ggfs. dann Syslog - und nciht vergessen die IP Adresse des rechners auf dem der Syslog Server läuft.

TX ist Transmit
RX ist receive
Ein FIFO (First-In-First-Out) ist ein Pufferspeicher nach dem "Warteschlangen-Prinzipen

Hast du denn VLAN´s oder ist das nur ein Flaches Netz ?

Gruß

Christian
Bitte warten ..
Mitglied: atministrator
23.08.2010 um 14:38 Uhr
Ich habe nun mal die Netzwerkkarte bei einem PC fest auf 1000 FullDuplex eingestellt und siehe da, das Problem scheint nicht mehr zu existieren. Eine Netwzerkverbinudugn ist sofort da.
Allerdings stöhnt jetzt der User, das der Ausdruck von PDF-Dokumenten so extrem lange dauert. Es ist zum verzweifeln.
Ich habe darauf wieder die Einstellung zurückgenommen, also Auto-Auto und muss jetzt abwarten ob der Fehler wieder auftritt.
Das kann jetzt wieder ein paar Wochen gutgehen, und dann passiert wieder der gleiche Fehler mehrfach in einer Woche.

Ich dreh hier noch am Rad...........

Ich glaub das Problem löse ich nie.
Bitte warten ..
Ähnliche Inhalte
Video & Streaming
Probleme Web Zugriff IP Kamera
gelöst Frage von Vsadm07Video & Streaming13 Kommentare

Habe mir 2 IP Kameras gekauft. Das Einrichten im eigenen LAN bzw. WLAN machte keine Probleme. Nun möchte ich ...

Windows 7

Probleme mit IP-Adresse bei Neustart des Systems

Frage von speedy26gonzalesWindows 76 Kommentare

Hi zusammen, ich habe hier an verschiedenen Rechnern das Problem dass er nach einem Neustart keine richtige IP hat. ...

Windows Netzwerk

Netzwerk Probleme Windows 10 - IP Adresse bevorzugt und IP Adresse dupliziert

Frage von GWachsmuthWindows Netzwerk15 Kommentare

Hallo, ich habe seit kurzem (evtl. nach dem Anniversary Update) Probleme mit den Netzwerkverbindungen. Variante 1: Lokales Netz funktioniert. ...

Sonstige Systeme

Probleme mit IP Discover in OCS Inventory NG

Frage von nadalinhoSonstige Systeme

Hallo zusammen, ich verwende OCS Inventory zur Inventarisierung der Computer im Betrieb. Nun gibt es Probleme mit der IP-Discover-Funktion. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...