Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nichtverbundes Netzlaufwerk lässt sich nicht löschen

Mitglied: a.duerr

a.duerr (Level 1) - Jetzt verbinden

20.06.2011 um 10:14 Uhr, 16718 Aufrufe, 13 Kommentare

Hallo,

folgendes Problem:

Ich habe ein "Nichtverbundenes Netzlaufwerk (Y im Explorer das sich einfach nicht Trennen lassen will...
Dieses Laufwerk ist in keinem Script hinterlegt und ein Neustart brachte auch keinen erfolg.
Desweiteren habe ich schon sämtliche Regestry Keys gelöscht die auf dieses Laufwerk verweisen.
Auch über die CMD komme ich nicht weiter. Sprich net use y: /DELETE und subst Y: /D funktionieren auch nicht...
Ich kann auch in die Freigabe ohne Probleme reinschauen und alle Dateien verwenden.
Bevor nun jemand fragt warum ich das dann entfernen will weil es ja an sich nur ein Schönheitsfehler ist.
Meine Backup Software meckert rum das mehrere Verbindungen offen sind...

System ist ein Server 2003 SBS das Netzlaufwerk ist eine NAS die über "Netzlaufwerk Verbinden" angebunden wurde.
Diese musste aufgrund eines Defektes eingeschickt werden. Aktuell ist diese auch wieder im Netzwerk und auch verfügbar.

Bin nun seit 2 Stunden am machen und tun und verzweifle so langsam.

Grüße
Alex
Mitglied: LittleFlame
20.06.2011 um 10:20 Uhr
Hallöchen,

versuch doch mal, ein anderes Netzlaufwerk "drüber" zu verbinden (natürlich persistent:no) und dieses dann wieder manuell zu trennen.

Müsste eigentlich funktionieren. Wenn es nur ein "Schönheitsfehler" ist, dann is es ja egal, wie du dieses Problem löst.
So könnte es gehen.


Grüße,
LittleFlame
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 10:27 Uhr
Hallo,

habe ich auch schon probiert.
Bekomme ich nur zurück das der Lokale Gerätename schon verwendet wird...
Das Problem ist ja das es ein Schönheitsfehler ist der meine Backup Software aussteigen lässt.

Gruß
Alex
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 10:29 Uhr
Der Laufwerksname und Typ sind übrigens beide mit Nichtverbundenes Netzlaufwerk gekennzeichnet.
Bitte warten ..
Mitglied: borste
20.06.2011 um 10:44 Uhr
Hi,
hast Du mal die Registrierung an dem betroffenen Client nach dem Mapping durchsucht, also nach dem Freigabename gesucht.
Gruß
B
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 10:46 Uhr
hi,

Ja habe ich, habe ca. 10 solcher Key und Ordner gelöscht.

Gruß
Alex
Bitte warten ..
Mitglied: LittleFlame
20.06.2011 um 10:51 Uhr
Was genau ist das denn für ein Netzlaufwerk?
Vielleicht lässt sich darüber herausfinden, woher es kommt.

Ist es ne stinknormale Freigabe?

Kannst du uns irgendwelche Informationen zu dieser Freigabe geben?

Gruß,
LittleFlame
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 10:57 Uhr
Es ist ein ganz Normales Share auf einer Netgear NAS welches es auch noch immer gibt.
An Berechtigungen kann es auch nicht liegen hatte das ganze schon auf Jeder Vollzugriff.
Meine Backup Software hat nur ein Problem mit dem "Nichtverbunden".
Es hat bis die NAS in Reparatur war ohne Probleme funktioniert.
Ich hab nur das Laufwerk dummerweise nicht getrennt bevor ich die NAS abgeschlossen habe.
Was aber auch eigentlich noch nie ein Problem war.

Gruß
Alex
Bitte warten ..
Mitglied: ThomasH.
20.06.2011 um 11:21 Uhr
Hallo,

kann es eventuell sein dass auf dem Rechner eine Software von Netgear installiert ist welche die Verbindungen herstellt? Eventuell wird dadurch was geblockt und du kannst nicht löschen.

MfG Th.
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 11:24 Uhr
Nein diese Software habe ich extra nicht installiert nervt nur und braucht kein Mensch.

Gruß
Alex
Bitte warten ..
Mitglied: LittleFlame
20.06.2011 um 12:23 Uhr
Irgendein Logging oder irgendein Programm (Evtl ne Datenbank), welches eventuell auf dieses Laufwerk zugreift?

Backupsoftware?

Für was ist diese Share denn normalerweise verbunden?

Gruß,
LF
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 12:25 Uhr
Es greift nichts weiter darauf zu das Share ist nur für Symantec Backup Exec System Recovery 2010 da.
Auch wenn ich den Dienst stoppe von BESR kann ich es nicht entfernen.

Gruß
Alex
Bitte warten ..
Mitglied: ackerdiesel
20.06.2011 um 16:29 Uhr
Hallo,

ich hatte das selbe Problem an einem Rechner. Bei mir hat folgendes Funktioniert:

Netzwerkkabel abziehen > Rechner starten > Anmelden > Netzlaufwerk löschen > Neustart > Anmelden > Laufwerk nicht mehr da > Netzwerkkabel anstecken > Neustart > Hoffentlich alles wieder gut

Setzt allerdings voraus, das Du die Domänenanmeldung lokal zulässt, auch wenn keine Domäne verfügbar.

War bei mir übrigens unabhängig vom benutzer, also lags nicht am Profil.

Gruß und Viel Glück
ackerdiesel
Bitte warten ..
Mitglied: a.duerr
21.06.2011 um 07:49 Uhr
Hallo,

da es der DC ist sollte das mit der Anmeldung kein Problem sein. Werde ich mal Probieren wenn ich wieder vor Ort bin und den DC herunterfahren kann.
Habe das mit dem Backup nun vorerst anders gelöst.
Danke für eure Bemühungen.

Gruß
Alex
Bitte warten ..
Ähnliche Inhalte
Windows Server

Nichtverbundenes Netzlaufwerk kann nicht entfernt werden

Frage von link611Windows Server2 Kommentare

Guten Morgen, vorab: - Es geht um einen 2012R2 Terminalserver in einer Domäne. - Das Problem liegt nicht an ...

Windows Netzwerk

Gestartetes Programm auf einem Netzlaufwerk lässt sich scheinbar löschen! (ohne Meldung)

Frage von hpw2Windows Netzwerk2 Kommentare

Hallo zusammen, wir haben hier ein komisches Phänomen: auf einem Netzwerkshare ist liegt ein Programm mit diversen Dateien. Obwohl ...

Windows Server

Chrome lässt keine Downloads auf Netzlaufwerk zu

Frage von geocastWindows Server

N'abend zusammen Ich habe folgendes Problem mit Chrome 50, war aber auch bei 49 der Fall (32 Bit). Wenn ...

Netzwerke

Netzlaufwerk lässt sich sporadisch nicht ansprechen

Frage von MC-TechNetzwerke20 Kommentare

Hallo! Ich nutze ein gemischtes Windows Server/Client-Netzwerk. Der Server läuft unter Windows Server 2003, die PCs habe ich kürzlich ...

Neue Wissensbeiträge
Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 StundenAdministrator.de Feedback5 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 19 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...