Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Das hatte ich noch nie im Leben BLACKSCREEN bei Seiten mit Java

Mitglied: DKStone

DKStone (Level 1) - Jetzt verbinden

30.12.2005, aktualisiert 01.01.2006, 4428 Aufrufe, 11 Kommentare

Schönen guten Morgen zusammen,

habe seit einigen Wochen ein komisches Problem:

Immer wenn ich eine Seite aufrufe welche Java Plugins verwendet wird mein Monitor einfach Schwarz!
Der 2te Moni bleibt aber normal!

Wenn ich unter Software Java rausschmeisse tritt der Fehler ebenfalls auf! (Wärend der deinstallation)

Selbst ein erneutes installieren des Java Plugins (egal in welchem Browser) hilft nicht weiter!

Das System läuft jeddoch perfekt und fehlerfrei! (Win XP home)
Sobald Java vom Pc gelöscht wurde sind die Fehler weg jedoch kann ich dann diverse Seiten nicht mehr richtig anschauen (Java bitte installieren)

Bin in sachen Hard und Software eigentlich recht fitt und es wurmt mich tierisch dass ich den Fehler nicht selber beheben kann..

Bin über jeden Tipp dankbar! Wegen so ner Kleinigeit war ich noch nie so ratlos..

Gruß

DK
Mitglied: 10545
30.12.2005 um 07:40 Uhr
Moin,

offensichtlich hängt es mit dem Dual-Monitor-Betrieb zusammen. Nur zur Probe:
Deaktiviere mal den Dual-Monitor, installiere dann die JAVA-Engine ? hilfts?

Gruß, Rene
<div align="center" style="width:100%; vertical-align:middle; background:#BCBFCF ; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1" color="#FFFFFF">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern! Siehe <a href="https://www.administrator.de/Unsere_Top-User_kommen_in_die_ct_Zeitschrif ..." target="_blank"> hier!</a></font></div>
Bitte warten ..
Mitglied: Biber
30.12.2005 um 07:59 Uhr
Moin DKStone,

stimme Renés Ferndiagnose vollkommen zu.
Der Vollständigkeit halber - benutzt Du die olle Java-VM-Engine von M$ oder hast Du die 1.5.x-RTE von Sun installiert?

Gruß Biber
Bitte warten ..
Mitglied: raz0r
30.12.2005 um 08:02 Uhr
Hi,

was hasten an Grafik-Hardware in deinem PC?

Leider kann ich auf anhieb auch nicht helfen...
Bitte warten ..
Mitglied: DKStone
30.12.2005 um 10:30 Uhr
Icg habe ein 7800GT von ALbatron im Rechner! Treiber der neueste von NVidia

Gruß DK
Bitte warten ..
Mitglied: DKStone
30.12.2005 um 10:32 Uhr
Moin DKStone,

stimme Renés Ferndiagnose vollkommen
zu.
Der Vollständigkeit halber - benutzt Du
die olle Java-VM-Engine von M$ oder hast Du
die 1.5.x-RTE von Sun installiert?

Gruß Biber

ALlso erst war die JVM drauf windows Standard halt dann hab ich se runtergeschmissen aufgrund des Fehlers aber immer noch das gleiche mit dem sun.com bzw. java.comde download!

Lg

Dk
Bitte warten ..
Mitglied: DKStone
30.12.2005 um 12:26 Uhr
So ihr lieben ich hab das Problem gelöst!

Nvidia hat mal wieder eine Glanzleistung mit Ihrem neuen Treiber vollbracht!

Anit Alliaising auf Anwendungsgesteuert und Problem gelöst LOOOOL!

Lg DK
Bitte warten ..
Mitglied: DKStone
30.12.2005 um 12:29 Uhr
So ihr lieben ich hab das Problem gelöst!

Nvidia hat mal wieder eine Glanzleistung mit Ihrem neuen Treiber vollbracht!

Anit Alliaising auf Anwendungsgesteuert und Problem gelöst LOOOOL!
Was das mit Java zu tun hat?? TZTZ :-P
Lg DK
Bitte warten ..
Mitglied: 10545
30.12.2005 um 13:25 Uhr
Anit Alliaising auf Anwendungsgesteuert und
Problem gelöst LOOOOL!

"Die Wege des Herren ..."

Gruß, Rene
Bitte warten ..
Mitglied: DKStone
30.12.2005 um 13:47 Uhr
Ohja

Vielen Dank für eure Unterstützung aber aus sowas muss ma erst mal kommen löl^^

Gruß

DK
Bitte warten ..
Mitglied: Biber
30.12.2005 um 23:53 Uhr
Moin DKStone,

hab Deine selbst gefundene Lösung eben grad gelesen... *kopfschüttelt*
Was anwendungsgesteuertes Anti-Aliasing mit Java zu tun hat ??? dicke Backen macht

Auf den Tipp wäre ich auch in 100 Jahren nicht gekommen - das erschüttert etwas meine Hoffnung, das sich die meisten Computerprobleme irgendwie mit gesundem Menschenverstand lösen lassen...

Danke für den lehrreichen Thread
Biber
Bitte warten ..
Mitglied: DKStone
01.01.2006 um 05:49 Uhr
Jo ich au nit vor allem versteh ich nit das es zuvor ja auch so ging!?

Frohes Neues noch!

Das ein PC logisch ist hab ich schon lange aufgegeben :-P
Bitte warten ..
Ähnliche Inhalte
Windows Server

Microsoft kann einem das Leben aber auch schwer machen

gelöst Frage von HenereWindows Server13 Kommentare

Ich "spiele" gerade mit einem 2016er rum, der Zicken am WSUS macht. Dann will ich Updates manuell runterladen und ...

Windows 7

Nach BIOS start - Blackscreen

Frage von MisterBlackzzWindows 78 Kommentare

Guten Tag, liebe Community. Seit neustem Startet mein Computer im normalen Modus nicht mehr. Ab- und zu geht es, ...

Windows 8

Software für Blackscreen und Freeze auf Bildschirm gesucht

Frage von Athletics89Windows 82 Kommentare

Hallo alle zusammen, ich habe schon im Internet gesucht aber nichts gefunden, daher meine Frage hier, ob es soetwas ...

Windows Server

Windows Server 2016 - Audiodienst - BlackScreen

Frage von BirdyBWindows Server3 Kommentare

Hallo miteinander, ich habe ein kurioses Problem mit unserer Server 2016 RDS-Farm. Es kommt immer wieder vor, dass ein ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing23 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware14 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware12 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...