Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst NLB Speed - Latency Problem

Mitglied: TimoC

TimoC (Level 1) - Jetzt verbinden

17.04.2008, aktualisiert 10:02 Uhr, 3075 Aufrufe, 1 Kommentar

Hallo Leute,

Ich setzte für das Citrix Webinterface (4.6) in unserer Citrix Farm ein IIS NLB Cluster (2 Nodes) ein (Win2003 STD, IIS6.0).
Der Cluster funktioniert einwandfrei und der IIS6.0 tat auch sein Dienst.
Nachdem ich nun die Testgruppe auf 15 Personen für das Webinterface erweitert habe, klagen einige User darüber das die Performence bzw die Latency teilweise total im Keller ist.
Ich habe den Fehler mir vorführen lassen, und das was sonst 3 Sekunden dauert, dauert plötzlich 60 Sekunden und es kommt immer wieder zu Verbindungsabrüchen (der Cluster hatte aber unter einem Dauerping kein Aussetzer).
Richten wir bei den User die DNS/IP einer der Nodes ein (egal welcher von beiden) ist die Anfrage wieder normal schnell.
Der Cluster arbeitet auf 2 Dell Blades und der Cluster ist mit Multicast ohne IGMP eingerichtet.

Einer einen Tip ?


Gruss

TC
Mitglied: TimoC
17.04.2008 um 10:02 Uhr
Nach weiteren Tests kann ich mittlerweile sagen das auch die RDP Verbindung extrem verzögert ist, wenn ich über den dns Namen des Clusters gehe.
Ich Sniffe mal den Netzwerkverkehr bei der Anfrage mit....
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Latency test
Frage von homermgRouter & Routing6 Kommentare

Hey Leute, mal ein kurze Frage, einer unserer Lieferanten hat mich wegen ein paar Performance Problemen geben gegen seine ...

Windows Server
RDS Gateway - NLB Cluster
Frage von tobdadWindows Server7 Kommentare

Hallo Community, vorab erstmal ein paar Info zu meiner Umgebung: Wir haben derzeit eine gut funktionierende RDS Farm am ...

Cluster
Windows NLB - Firewall Regeln
gelöst Frage von eyetSolutionsCluster8 Kommentare

Hallo zusammen, wir haben in unserem Netzwerk 3 VLANs (23, 28, 29) Wir haben nun 2 Server im 23 ...

Netzwerkmanagement

NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar

Frage von Gissmo85Netzwerkmanagement5 Kommentare

Hallo, Ich habe 2 Server mit Windows 2016 zu laufen, die in einem NLB Verbund sind. Das mit NLB ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...