Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

No Signal Compaq Ipaq ? Was tun?

Mitglied: Chobitz

Chobitz (Level 1) - Jetzt verbinden

11.09.2005, aktualisiert 20.06.2007, 4633 Aufrufe, 4 Kommentare

Hallo zusammen, ich habe ein Compaq ipag, dieser fährt zwar hoch, aber ich bekomme kein Bild. Die Grafigkarte ist on Board und eine Weitere kann man da nicht reinmachen. Wie kann ich jetzt feststellen wo der Fehler liegt?
Mitglied: mrtux
11.09.2005 um 19:25 Uhr
Hallo !

Hallo zusammen, ich habe ein Compaq ipag,

Meinst Du Ipaq ? Den Organizer ? Oder habe ich da was falsch verstanden, hab schon eine Weile nichts mehr Compaq zu tun gehabt ?
Wenn es sich um den Organizer/PDA handelt, dann an den Hersteller bzw. Händler einschicken. Bei sowas bist Du mit "do-it-yourself" am Ende oder Du bist Servicetechniker und hast ein Servicemanual

dieser fährt zwar hoch, aber ich
bekomme kein Bild. Die Grafigkarte ist on
Board und eine Weitere kann man da nicht
reinmachen.

Wenn es sich um einen PC handelt dann:

Wenn er innen einen PCI-Steckplatz hat dann hilft eine alte Grafikkarte aus der Bastelkiste (oder bei Ebay ab 1 Euro) zum Testen. Ich traue mich fast nicht zu fragen aber an einem anderen Monitor hast Du ihn aber schon probiert ? -- Wenn Du mutig bist kannst Du noch das C-MOS Setup resetten (Batterie raus oder den "Clear CMOS Jumper" setzen), kann auch helfen wenn kein Bild mehr kommt. Bei älteren Compaqs geht das aber nicht, die haben eine Setuppartition auf der Platte !

Wie kann ich jetzt feststellen wo der Fehler liegt?

Wenn das Obrige nicht hilft dann siehts eher schlecht aus

mr. tux
Bitte warten ..
Mitglied: Chobitz
12.09.2005 um 13:07 Uhr
Nein ich meinte die slim Editionen wos man vor ner weile gab....
sicher hab ich den an anderen Monitoren getestet, so schlau war ich schon
nein das is so en slime desing PC von Compaq da gibt es nur Steckplätze für RAM und Prozessor sonst nix, daher auch meine Frage was ich da machen kann noch? das mit der Grafigkarte war mir schon bewusst
Bitte warten ..
Mitglied: mrtux
15.09.2005 um 15:00 Uhr
Hallo !

Nein ich meinte die slim Editionen wos man
vor ner weile gab....

Ach ja, ich hab da doch noch was schwach im Gedächtnis, das müssten so kleine Net-PCs gewesen sein, richtig ?

da gibt es nur Steckplätze für RAM
und Prozessor sonst nix, daher auch meine
Frage was ich da machen kann noch?

Und der hat wirklich keinen einzigen PCI-Steckplatz ? Ohjeee auch keinen "von Compaq" umgebauten, an dem dann wenigstens die PCI-Signale anliegen, dann könnte man vielleicht einen Adapter basteln.

Mmmhh da fällt mir so schnell nichts mehr ein, weil wenn er wirklich von der Platte bootet und ein Windows hochfährt, dann kanns nicht am Speicher oder am Prozessor liegen. Ich würde spasseshalber mal noch ein anderes Netzteil versuchen, sofern das bei der Kiste überhaupt möglich ist und Du es nicht extra kaufen musst. Notfalls reicht es auch aus, zu messen ob alle Spannungen da sind.

Ansonsten sehe ich nur zwei Möglichkeiten: Mainboard gegen ein Originales austauschen (bestimmt teuer), anderes Mainboard z.B. von Asrock (ab 40 Euro) und den Rest in ein normales PC-Gehäuse einbauen.

das mit der Grafigkarte war mir schon bewusst

Sorry, aber auf die einfachsten Sachen kommt man manchmal nicht, ich wollte Dich nicht veralbern !

mr. tux
Bitte warten ..
Mitglied: ViB
20.06.2007 um 10:53 Uhr
Ich habe das selbe Problem. Das Compaq-Logo wird noch normal angezeigt, aber will ich ins BIOS oder von Netzwerk booten, dann kommt da eine merkwürdige Auflösung von 740x640 oder so. Jedenfalls habe ich das noch nie gesehen. Komisches Teil das Ganze...
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
DVI NO SIGNAL NACH BOOTING
gelöst Frage von NikidettoFestplatten, SSD, Raid10 Kommentare

Hallo, habe mir einen pc gebaut und wenn ich im UEFI BOIS menu bin und auf speichern & verlassen ...

TK-Netze & Geräte
Fax Signal übers Netzwerk
Frage von dermolaTK-Netze & Geräte7 Kommentare

Hallo zusammen, wir haben eine Telefon Anlage von Agfeo (ES 512) leider kann die Anlage keine Fax Geräte über ...

LAN, WAN, Wireless
Ethernet Signal (RJ45) verstärken
Frage von lukasjLAN, WAN, Wireless7 Kommentare

Hallo zusammen, also entweder steh ich gerade auf dem Schlauch oder bin Blind oder ich finde nicht den genauen ...

DSL, VDSL
DSL-Signal bewerten
Frage von SarekHLDSL, VDSL15 Kommentare

Hallo zusammen, bei unserem Pfarrbüro haben wir zur Zeit kein Internet. Gestern haben wir eine Störung bei der Telekom ...

Neue Wissensbeiträge
Cloud-Dienste

Neue Exchange Online und Office 365 Limits ab 01.06.2018

Tipp von decathlon vor 2 StundenCloud-Dienste

Achtung für alle Exchange Online Nutzer die es vielleicht übersehen haben. Ab 01. Juni gilt folgendes neues Limit User ...

Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 1 TagHumor (lol)4 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 2 TagenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 2 TagenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Wieviel Lüfter hat ein HP Elitebook 8730w ?
Frage von -WeBu-CPU, RAM, Mainboards8 Kommentare

Guten Morgen, gestern Abend hat sich bei meinem HP ein/der Lüfter hörbar abgeschaltet oder stark runter geregelt, obwohl das ...

Batch & Shell
Brauche hilf bei einer batch Datei
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...

Batch & Shell
Brauche Hilfe bei einer batch datai
gelöst Frage von PilllllleBatch & Shell6 Kommentare

hallo ich möchte mithilfe von einer batch datei den aktuell verbundenen Netzwerknamen abfragen lassen für hilfe währe ich sehr ...

Windows Server
Passwort für Terminalserver-Login über IGEL-Client neu vergeben ?
gelöst Frage von WernimanWindows Server6 Kommentare

Hallo, ich bin -verglichen mit euch- ein absoluter Rookie in der Branche, habe aktuell seit meiner Ausbildung gerade den ...