Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nochmal Spaltenvergleich

Mitglied: LoveBoat

LoveBoat (Level 1) - Jetzt verbinden

25.02.2009, aktualisiert 10:33 Uhr, 4422 Aufrufe, 3 Kommentare

Zelleninhalt soll in Spalten gefunden werden

Hallo,

Ich möchte überprüfen ob der Inhalt der Spalte C3 (resp. bis Cx) irgendwo in Spalte B auftaucht und umgekehrt.
Hierzu habe ich folgende Formel angewendet, die allerdings nicht richtig funktioniert:

=WENN(VERGLEICH(C3;B:B;0)=ZEILE();"1";"liegt vor")

bzw.

=WENN(VERGLEICH(B3;C:C;0)=ZEILE();"1";"liegt vor")

Wie kann ich es anders machen, so dass es klapp?

Danke. Gruß aus Köln.
F.
Mitglied: bastla
25.02.2009 um 11:07 Uhr
Hallo LoveBoat!

Versuch es damit:
=WENN(ZÄHLENWENN(B:B;C3);"liegt vor";"liegt nicht vor")
Grüße
bastla
Bitte warten ..
Mitglied: laggflor
25.02.2009 um 11:10 Uhr
=WENN(VERGLEICH(C3;B:B;0)=ZEILE();"1";"liegt vor")

Ich bin mir nicht ganz sicher aber ist:

B:B

eine erlaubte Syntax?
probier mal stattdessen:

B$1:B$10000

Die $ vor der jeweiligen Spalte oder Zeile verhindern dass beim kopieren der Formel diese Werte mitverändert werden.

LG
Florian http://www.lagg.at/

--- edit ---
Was macht dass denn?
VERGLEICH(C3;B:B;0)=ZEILE()
Bitte warten ..
Mitglied: LoveBoat
26.02.2009 um 16:26 Uhr
Super.
damit gehts, vielen Dank! War mal wieder eine große Hilfe.
Bitte warten ..
Ähnliche Inhalte
Windows 8
Windows 8 nochmal
Frage von schattenhackerWindows 84 Kommentare

Hi, nochmal: In der laufenden Windows 8.1 Version kann man den product key sehen, der hat aber nur 4 ...

Windows Server

Nochmal: Konfiguration einer RDP-Verbindung

gelöst Frage von raba34Windows Server6 Kommentare

Ich komme mit den Benutzernamen bei einer Verbindung nicht klar, die durch Klicken auf das rechte Icon im folgenden ...

Voice over IP

Wie war das nochmal mit FritzBox und DECT bei Umstellung auf VoIP

gelöst Frage von RealbillyVoice over IP17 Kommentare

Liebe Freunde des gepflegten Daten- und Informationsaustausches, ich benötige zwei unabhängige Rufnummern. Dies habe ich aktuell über einen alten ...

Windows 10

Leider nochmal: Probleme mit GPO (glaube ich)

gelöst Frage von Dave-BowmanWindows 103 Kommentare

Hallo, letzte Woche habe ich das Update KB3163018 eingespielt, anschließend bekam ich keine Datenbank-Verbindung mehr zu Remote-Servern, dies betraf ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)10 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...