Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nochmal zum Thema Unterschied Benutzer Hauptbenutzer

Mitglied: 8247

8247 (Level 1)

12.01.2005, aktualisiert 14.01.2005, 9998 Aufrufe, 4 Kommentare

Ich habe ein Programm das unter Win2k als Hauptbenutzer läuft, aber als normaler Benutzer nicht. Dies äußert sich dadurch das das Programm als Benutzer gestartet hängt und alle verfügbare Rechenzeit verbrät.

Ich habe schon versucht der Ursache mit Regmon und Filemon näher zu kommen, bisher erfolglos. Gibt's außer den Berechtigungen in der Registry und dem Filesystem noch weitere Unterschiede zwischen Benutzer und Hauptbenutzer.
Das Programm verwendet eine serielle Schnittstelle zu einem Kartenleser.

Danke schon mal im Vorraus
Roland
Mitglied: meinereiner
12.01.2005 um 14:25 Uhr
Ja bei den Rechten. Da finden sich viele in den Gruppenrichtlinien.
Bitte warten ..
Mitglied: 8247
12.01.2005 um 16:13 Uhr
Da muß ich als unerfahrener nochmal Hilfestellung haben. Wo stelle ich die Gruppenrichtlinien ein bzw. wo kann man die einsehen. Bisher habe ich diesbezüglich nur einiges in der Computerverwaltung und in den lokalen Sicherheitsrichtlinien gefunden. Hat mich aber auch nicht weiter gebracht.
Bitte warten ..
Mitglied: meinereiner
12.01.2005 um 16:16 Uhr
lokale Sicherheitsrichtlinie hört sich doch sehr gut an. Da bist du mitten in den Gruppenrichtlinien!
Bitte warten ..
Mitglied: 8247
14.01.2005 um 23:24 Uhr
Hab's gefunden, allerdings nicht bei den Gruppenrichtlinien.
Das Programm hat einen eigenen Serverprozess, der nur mit Admin-Rechten zu starten geht.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Nochmal: Konfiguration einer RDP-Verbindung

gelöst Frage von raba34Windows Server6 Kommentare

Ich komme mit den Benutzernamen bei einer Verbindung nicht klar, die durch Klicken auf das rechte Icon im folgenden ...

Outlook & Mail

Wo ist der Unterschied zwischen POP3 ud IMAP bei mehreren Benutzern

gelöst Frage von lord-iconOutlook & Mail8 Kommentare

Ich hab insgesamt 5 Emailadressen. Auf einen System hole ich ALLE Emails per POP3 in einer pst-Datei ab. Bekomme ...

Voice over IP

Wie war das nochmal mit FritzBox und DECT bei Umstellung auf VoIP

gelöst Frage von RealbillyVoice over IP17 Kommentare

Liebe Freunde des gepflegten Daten- und Informationsaustausches, ich benötige zwei unabhängige Rufnummern. Dies habe ich aktuell über einen alten ...

Windows 10

Leider nochmal: Probleme mit GPO (glaube ich)

gelöst Frage von Dave-BowmanWindows 103 Kommentare

Hallo, letzte Woche habe ich das Update KB3163018 eingespielt, anschließend bekam ich keine Datenbank-Verbindung mehr zu Remote-Servern, dies betraf ...

Neue Wissensbeiträge
Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 3 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 4 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Soziale Netzwerke

Freitag, der 25.05 - Facebook baut weltgrößtes P.ähm Antip.archiv der Welt auf

Information von certifiedit.net vor 6 StundenSoziale Netzwerke3 Kommentare

Guten Morgen, da fragt man sich doch allen ernstes, was Facebook damit bezwecken möchte, ich tippe ja darauf, dass ...

Erkennung und -Abwehr

VPNFilter Maleware - Großes Botnetz auf NAS und Routern in 54 Ländern aufgedeckt

Information von Frank vor 7 StundenErkennung und -Abwehr4 Kommentare

Nach Angaben von Cisco und der Sicherheitsfirma Talos wurde ein sehr großes Botnet auf Routern und NAS-System entdeckt. Die ...

Heiß diskutierte Inhalte
Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...