Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook bootet sehr langsam

Mitglied: IsmirUebel

IsmirUebel (Level 1) - Jetzt verbinden

05.11.2004, aktualisiert 17.01.2007, 11591 Aufrufe, 6 Kommentare

Hallo Admins,

bedingt durch den Kauf eines neuen Servers habe ich die Umstellung von einer Arbeitsgruppe in eine Domäne durchgeführt. Einige Notebooks brauchen seit dieser Umstellung zum booten sehr viel länger (mehrere Minuten) als vor der Umstellung. Auch nach dem booten klagen meine User (mit Recht) daß Ihr Notebook, seit der neue Server im Netz ist, subjektiv langsamer läuft.
Bei den Desktop-PC (Tower-PCs) konnte ich diesen Effekt nicht festellen. Auch eine Neuinstallation des/der Notebooks bring keine Besserung in Bezug auf die Geschwindigkeit.

Hat jemand eine Idee woran das liegen könnte?

Ein paar Daten:
Server mit SBS W2k3
Clients mit W2k und XP Pro (gemischt)
Netzwerk vom Server zu den Switches 1000mb
Netzwerk von den Switches zu den Clients 100mb
DHCP nicht in Betrieb, wegen 2 weiteren Server mit NT4 Server und aktivierten DHCP
IP-Adressen am Client fest vergeben
DNS auf die IP-Adresse des neuen Servers eingestellt
Standardgateway auf die IP-Adresse des Proxy (Mail- und Internetserver unter Linux) eingestellt


Grüße
Ismir Uebel
Mitglied: mku
05.11.2004 um 11:44 Uhr
Typische Auslöser für Performanceprobleme sind:

- Duplex Mismatch
- zu kleines TCP Windows
- zu kleiner NetBIOS-Buffer (SizReqBuf)
- SMB Signing
- Virescanner

Ich würde mir zuerst die Duplexeinstellungen und SMB-Signing ansehen.

Mirko
Bitte warten ..
Mitglied: IsmirUebel
05.11.2004 um 13:45 Uhr
Hallo Mirko,

erstmal Danke für Deine schnelle Antwort.

Mit den Duplexeinstellungen meinst Du die Einstellungen der Netzwerkkarte bei der Eigenschaft Speed & Duplex. Wenn Du etwas anderes gemeint hast erkläre es mir bitte näher.

Wie kann ich das SMB-Signing überprüfen?

IsmirUebel
Bitte warten ..
Mitglied: mku
05.11.2004 um 14:14 Uhr
Hallo Mirko,

erstmal Danke für Deine schnelle
Antwort.

Mit den Duplexeinstellungen meinst Du die
Einstellungen der Netzwerkkarte bei der
Eigenschaft Speed & Duplex. Wenn Du
etwas anderes gemeint hast erkläre es
mir bitte näher.

Genau die meine ich. Dabei sollten entweder Switch und PC auf Autonegotiation stehen
oder beide fest auf 100 MBit/s Vollduplex eingestellt sein.


Wie kann ich das SMB-Signing
überprüfen?

An der Workstation

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

und am Server
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rdr\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

enable... schaltet das SMB-Signing ein und require... erzwingt eine signierte Verbindung.

Mirko
Bitte warten ..
Mitglied: IsmirUebel
09.11.2004 um 11:59 Uhr
> Hallo Mirko,
>
> erstmal Danke für Deine schnelle
> Antwort.
>
> Mit den Duplexeinstellungen meinst Du
die
> Einstellungen der Netzwerkkarte bei
der
> Eigenschaft Speed & Duplex. Wenn
Du
> etwas anderes gemeint hast erkläre
es
> mir bitte näher.

Genau die meine ich. Dabei sollten entweder
Switch und PC auf Autonegotiation stehen
oder beide fest auf 100 MBit/s Vollduplex
eingestellt sein.

>
> Wie kann ich das SMB-Signing
> überprüfen?

An der Workstation

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

und am Server
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rdr\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

enable... schaltet das SMB-Signing ein und
require... erzwingt eine signierte
Verbindung.

Mirko

Servus Mirko,

entschuldige, daß ich mich erst jetzt melde, aber ich war geschäftlich unterwegs.
Die Einstellungen für das SMB-Signing habe ich an der Workstation und am Server überprüft. An der Workstation standen die Werte schon auf 0, am Server standen sie auf 1. Dort habe ich auch auf 0 umgestellt. Eine Verbesserung der Geschwindigkeit ist aber nicht feststellbar.

Fällt Dir nochwas ein?

IsmirUebel
Bitte warten ..
Mitglied: IsmirUebel
09.11.2004 um 11:59 Uhr
> Hallo Mirko,
>
> erstmal Danke für Deine schnelle
> Antwort.
>
> Mit den Duplexeinstellungen meinst Du
die
> Einstellungen der Netzwerkkarte bei
der
> Eigenschaft Speed & Duplex. Wenn
Du
> etwas anderes gemeint hast erkläre
es
> mir bitte näher.

Genau die meine ich. Dabei sollten entweder
Switch und PC auf Autonegotiation stehen
oder beide fest auf 100 MBit/s Vollduplex
eingestellt sein.

>
> Wie kann ich das SMB-Signing
> überprüfen?

An der Workstation

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

und am Server
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rdr\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

enable... schaltet das SMB-Signing ein und
require... erzwingt eine signierte
Verbindung.

Mirko

Servus Mirko,

entschuldige, daß ich mich erst jetzt melde, aber ich war geschäftlich unterwegs.
Die Einstellungen für das SMB-Signing habe ich an der Workstation und am Server überprüft. An der Workstation standen die Werte schon auf 0, am Server standen sie auf 1. Dort habe ich auch auf 0 umgestellt. Eine Verbesserung der Geschwindigkeit ist aber nicht feststellbar.

Fällt Dir nochwas ein?

IsmirUebel
Bitte warten ..
Mitglied: 17467
17.01.2007 um 20:16 Uhr
hi ...

möchte mal Fragen ....

die Werte sollen auf beiden Seite gleich sein ( Server / Client )

und Abgefragt werden diese Werte wohl auch nicht sofort, darum nicht sofort eine Besserung.

Diese Werte sollen im Cache liegen und werden irgendwann abgefragt, ich weiß nicht wann, würde aber gerne wissen wann ....

gruß
Bitte warten ..
Ähnliche Inhalte
Windows 10

Notebook bootet sehr langsam (Ereignismeldung)

Frage von DennisWeberWindows 104 Kommentare

Hallo Leute, mein Notebook mit Win 10 Pro bootet seit der Neinstallation und auch schon davor extrem langsam (trotz ...

Windows 7

Notebook wird plötzlich extrem langsam!

gelöst Frage von hanheikWindows 74 Kommentare

Hallo alle, ein Kundennotebook mit reichlich guter Ausstattung: INTEL I7, massig Speicher und relativ neuer Windows 7-Installation wird seit ...

Windows 10

Neues Notebook ist langsam

Frage von oskarmaderWindows 105 Kommentare

Guten Morgen, ich habe mir ein neues Notbook zugelegt. Die Eckdaten sind -i76820HK 8MB 2.703.60GHz -16GB RAM 2400MHz -M.2 ...

Windows 10

Neues Notebook ist langsam die zweite

Frage von oskarmaderWindows 1047 Kommentare

Guten Abend leider habe ich aus versehen in meinem letzten Beitrag auf gelöst geklickt. Also nochmal ich habe mir ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware23 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...

Windows Server
Server 2016 verwalten ohne Domäne
gelöst Frage von cyberworm83Windows Server9 Kommentare

Hi zusammen, und zwar habe ich folgendes Probelm: Ich habe einen Server 2016 Datacenter den ich an meine FritzBox ...