Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook bootet sehr langsam

Mitglied: IsmirUebel

IsmirUebel (Level 1) - Jetzt verbinden

05.11.2004, aktualisiert 17.01.2007, 11582 Aufrufe, 6 Kommentare

Hallo Admins,

bedingt durch den Kauf eines neuen Servers habe ich die Umstellung von einer Arbeitsgruppe in eine Domäne durchgeführt. Einige Notebooks brauchen seit dieser Umstellung zum booten sehr viel länger (mehrere Minuten) als vor der Umstellung. Auch nach dem booten klagen meine User (mit Recht) daß Ihr Notebook, seit der neue Server im Netz ist, subjektiv langsamer läuft.
Bei den Desktop-PC (Tower-PCs) konnte ich diesen Effekt nicht festellen. Auch eine Neuinstallation des/der Notebooks bring keine Besserung in Bezug auf die Geschwindigkeit.

Hat jemand eine Idee woran das liegen könnte?

Ein paar Daten:
Server mit SBS W2k3
Clients mit W2k und XP Pro (gemischt)
Netzwerk vom Server zu den Switches 1000mb
Netzwerk von den Switches zu den Clients 100mb
DHCP nicht in Betrieb, wegen 2 weiteren Server mit NT4 Server und aktivierten DHCP
IP-Adressen am Client fest vergeben
DNS auf die IP-Adresse des neuen Servers eingestellt
Standardgateway auf die IP-Adresse des Proxy (Mail- und Internetserver unter Linux) eingestellt


Grüße
Ismir Uebel
Mitglied: mku
05.11.2004 um 11:44 Uhr
Typische Auslöser für Performanceprobleme sind:

- Duplex Mismatch
- zu kleines TCP Windows
- zu kleiner NetBIOS-Buffer (SizReqBuf)
- SMB Signing
- Virescanner

Ich würde mir zuerst die Duplexeinstellungen und SMB-Signing ansehen.

Mirko
Bitte warten ..
Mitglied: IsmirUebel
05.11.2004 um 13:45 Uhr
Hallo Mirko,

erstmal Danke für Deine schnelle Antwort.

Mit den Duplexeinstellungen meinst Du die Einstellungen der Netzwerkkarte bei der Eigenschaft Speed & Duplex. Wenn Du etwas anderes gemeint hast erkläre es mir bitte näher.

Wie kann ich das SMB-Signing überprüfen?

IsmirUebel
Bitte warten ..
Mitglied: mku
05.11.2004 um 14:14 Uhr
Hallo Mirko,

erstmal Danke für Deine schnelle
Antwort.

Mit den Duplexeinstellungen meinst Du die
Einstellungen der Netzwerkkarte bei der
Eigenschaft Speed & Duplex. Wenn Du
etwas anderes gemeint hast erkläre es
mir bitte näher.

Genau die meine ich. Dabei sollten entweder Switch und PC auf Autonegotiation stehen
oder beide fest auf 100 MBit/s Vollduplex eingestellt sein.


Wie kann ich das SMB-Signing
überprüfen?

An der Workstation

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

und am Server
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rdr\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

enable... schaltet das SMB-Signing ein und require... erzwingt eine signierte Verbindung.

Mirko
Bitte warten ..
Mitglied: IsmirUebel
09.11.2004 um 11:59 Uhr
> Hallo Mirko,
>
> erstmal Danke für Deine schnelle
> Antwort.
>
> Mit den Duplexeinstellungen meinst Du
die
> Einstellungen der Netzwerkkarte bei
der
> Eigenschaft Speed & Duplex. Wenn
Du
> etwas anderes gemeint hast erkläre
es
> mir bitte näher.

Genau die meine ich. Dabei sollten entweder
Switch und PC auf Autonegotiation stehen
oder beide fest auf 100 MBit/s Vollduplex
eingestellt sein.

>
> Wie kann ich das SMB-Signing
> überprüfen?

An der Workstation

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

und am Server
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rdr\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

enable... schaltet das SMB-Signing ein und
require... erzwingt eine signierte
Verbindung.

Mirko

Servus Mirko,

entschuldige, daß ich mich erst jetzt melde, aber ich war geschäftlich unterwegs.
Die Einstellungen für das SMB-Signing habe ich an der Workstation und am Server überprüft. An der Workstation standen die Werte schon auf 0, am Server standen sie auf 1. Dort habe ich auch auf 0 umgestellt. Eine Verbesserung der Geschwindigkeit ist aber nicht feststellbar.

Fällt Dir nochwas ein?

IsmirUebel
Bitte warten ..
Mitglied: IsmirUebel
09.11.2004 um 11:59 Uhr
> Hallo Mirko,
>
> erstmal Danke für Deine schnelle
> Antwort.
>
> Mit den Duplexeinstellungen meinst Du
die
> Einstellungen der Netzwerkkarte bei
der
> Eigenschaft Speed & Duplex. Wenn
Du
> etwas anderes gemeint hast erkläre
es
> mir bitte näher.

Genau die meine ich. Dabei sollten entweder
Switch und PC auf Autonegotiation stehen
oder beide fest auf 100 MBit/s Vollduplex
eingestellt sein.

>
> Wie kann ich das SMB-Signing
> überprüfen?

An der Workstation

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

und am Server
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rdr\parameters]
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000

enable... schaltet das SMB-Signing ein und
require... erzwingt eine signierte
Verbindung.

Mirko

Servus Mirko,

entschuldige, daß ich mich erst jetzt melde, aber ich war geschäftlich unterwegs.
Die Einstellungen für das SMB-Signing habe ich an der Workstation und am Server überprüft. An der Workstation standen die Werte schon auf 0, am Server standen sie auf 1. Dort habe ich auch auf 0 umgestellt. Eine Verbesserung der Geschwindigkeit ist aber nicht feststellbar.

Fällt Dir nochwas ein?

IsmirUebel
Bitte warten ..
Mitglied: 17467
17.01.2007 um 20:16 Uhr
hi ...

möchte mal Fragen ....

die Werte sollen auf beiden Seite gleich sein ( Server / Client )

und Abgefragt werden diese Werte wohl auch nicht sofort, darum nicht sofort eine Besserung.

Diese Werte sollen im Cache liegen und werden irgendwann abgefragt, ich weiß nicht wann, würde aber gerne wissen wann ....

gruß
Bitte warten ..
Ähnliche Inhalte
Windows 7

Notebook wurde plötzlich sehr langsam

gelöst Frage von istike2Windows 77 Kommentare

Hallo, ich habe ein M6300-er NB von Dell mit 4GB RAM und mit einer 250GB SSD Disk. Das Gerät ...

Windows 7

Notebook wird plötzlich extrem langsam!

gelöst Frage von hanheikWindows 74 Kommentare

Hallo alle, ein Kundennotebook mit reichlich guter Ausstattung: INTEL I7, massig Speicher und relativ neuer Windows 7-Installation wird seit ...

Windows 10

Neues Notebook ist langsam

Frage von oskarmaderWindows 105 Kommentare

Guten Morgen, ich habe mir ein neues Notbook zugelegt. Die Eckdaten sind -i76820HK 8MB 2.703.60GHz -16GB RAM 2400MHz -M.2 ...

Windows 10

Neues Notebook ist langsam die zweite

Frage von oskarmaderWindows 1047 Kommentare

Guten Abend leider habe ich aus versehen in meinem letzten Beitrag auf gelöst geklickt. Also nochmal ich habe mir ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 StundeHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 14 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 14 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 17 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...