Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Notebook hängt bei Musik oder Systemauslastung

Mitglied: Jimbow

Jimbow (Level 1) - Jetzt verbinden

03.11.2008, aktualisiert 10.11.2008, 8962 Aufrufe, 12 Kommentare

Hallo,

ich habe ein sehr merkwürdiges Problem und zwar ruckelt der Sound immer, wenn man Musik abspielt und wenn man dann noch gleichzeitig das Explorerfesnter hin und her bewegt, ist das ganze System aufeinmal am Hängen.

Das Notebook ist von chiliGREEN Mobilitas CU MR2 mit folgenden Konfigurationen: C2D 2,2 GHz, 2GB Ram, 8700m GT und ne Onboard Realtek HD Audio Soundkarte.

Momentan ist Vista Home Premium auf dem Laptop installiert. Habe auch erst Win XP Pro 2 mal neuinstalliert aber immer trat dieser Fehler auf. Also kann es eigentlich kein Softwaredefekt sein oder? Bei Vista habe ich einmal den internen Soundtreiber verwendet und dann auch den von dem Hersteller angeboteten Treiber.

Ich vermute, dass es ein Hardwaredefekt sein muss. Entweder Festplatte oder die Onboard-Soundkarte wird bald das zeitliche segnen.

Habt ihr so einen Fehler schon mal gehabt?



Das Notebook ist gerade erst mal ein Jahr alt und befindet sich noch in der Garantie. Aber der Witz kommt gerade erst. Ich habe das Notebook schon 2 mal eingeschickt und musste schon 50€ bezahlen, da die beim ersten Mal nichts gefunden haben. Jetzt bei dem 2. Mal wollen die 110€ haben für eine Neuinstallation des Betriebssystems. Da ich schon vorher viele Betriebssysteme getestet habe, wird das wohl auch nicht den Fehler beheben.

Darum habe ich mich nun an euch gewendet, da ich langsam die Geldud bei denen verliere.
Mitglied: Arch-Stanton
03.11.2008 um 12:18 Uhr
Sag doch mal um welches Gerät es sich handelt, ist es ein uralter Zossen, oder aber eine moderne Kiste?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Milli2311
03.11.2008 um 13:06 Uhr
Probier doch nochmal andere Soundtreiber aus. Vllt. hast du einfach noch nicht "den Ultimativen" gefunden Musst ja auch nicht nur auf der Hersteller-HP gucken. Es gibt bestimmt auch andere Notebook-Hersteller, die deine Soundkarte verbauen.

Sorry, mehr wüsste ich jetzt auch nicht.

Habe für mein Notebook auch noch keinen geeigneten Treiber gefunden. Aber das liegt am Licht, was zum Sound "mittanzen" soll

MfG
Milli
Bitte warten ..
Mitglied: Jimbow
03.11.2008 um 14:17 Uhr
Ich hab schon sehr viele ausprobiert. Immer der gleiche Fehler.
Bitte warten ..
Mitglied: Milli2311
03.11.2008 um 14:27 Uhr
Hmm.. dann tut es mir Leid.. Ich würde nun auch auf die Soundkarte tippen.. Eventuell eine externe Karte fürs Notebook kaufen oder vllt. bei einem Freund ausleihen ( Falls der so etwas hat, dann brauchst du es nicht gleich zu kaufen)

Wie viele verschiedene Mediaplayer hast du denn ausprobiert?
Windows Media Player, VLC, eventuell auch Power DVD (oder ähnliches mit welchem du DVDs auf deinem Notebook guckst, falls du so etwas tust)

Vllt. ist es auch nur ein blöder Codec... (vllt. eher unrealistisch, da du es ja auf verschiedenen Betriebssystemen hast...)

Ich gehe mal davon aus, dass du die Test-Musik-Dateien auf deiner Festplatte hast und nicht vom CD-Laufwerk aus diese Probleme auftreten?

Irgendwie glaub ich immer noch, dass es der Soundtreiber ist... Hat denn der Sound schon einmal richtig funktioniert? Du sagst ja, das Notebook ist ein Jahr alt..

Hier ist noch ein Link, welchen ich gefunden habe...
https://www.mcseboard.de/windows-forum-allgemein-28/probleme-wiedergabe- ...
Bitte warten ..
Mitglied: Jimbow
03.11.2008 um 17:11 Uhr
Das witzige ist ja, dass es ne Zeit lang funktioniert hat und als ich das System mal neuinstallieren musste, traten die Fehler auf.

Ich hab schon Winamp, VLC und Windvd getestet immer das gleiche und die Files sind auf Festplatte.

Treiber technisch hab ich mal nen ganz alten genommen, dann mal den von der treiber cd und dann den neusten immer das Gleiche.


Nun ja, da ich schon seit ca. 5 Monaten mit Chiligreen dieses Problem mit denen teile, werd ich das Teil einfach verkaufen und gut is. In der Zeit hatte ich ein paar Events, wo ich den gebaucht hätte und langsam ist wirklich meine Geduld am Ende.

Falls aber einer dieses Problem auch hat oder gehabt hat, bitte Lösung posten. Gestern habe ich dann noch von einem Freund gesagt bekommen, dass er nun dieses Problem von jetzt auf gleich auch bekommen hat.
Bitte warten ..
Mitglied: Milli2311
03.11.2008 um 17:13 Uhr
Seehr merkwürdig... vllt. sogar ein Software update das hier sein unwesen treibt.. Tut mir Leid, dass ich dir nicht mehr helfen konnte...

Ist es denn auch über Kopfhörer? Vllt. sind ja die Notebook Lautsprecher kaputt? Sorry ich hasse es, nicht helfen zu können...

Was für eine Soundkarte hast du denn genau?

Eventuell sogar 'n Chipsatztreiber update? Immerhin ist die SK ja on board

guck mal hier.. Ist das deine SK http://forum.chip.de/soundkarten/realtek-hd-onboard-sound-hakt-leiert-9 ...

Oder noch besser hier:
http://forum.chip.de/soundkarten/realtek-hd-audio-probleme-1070543.html

Vllt. hast du ja das gleiche Problem
Bitte warten ..
Mitglied: Jimbow
03.11.2008 um 19:38 Uhr
Also, das hört sich genau so an, wie bei mir

Ich werde nun Chiligreen anschreiben und dann sollen die mir mein Notebook wieder zurückschicken. Ich glaub, wenn ich den DMA Modus auswähle, wird der Sound wieder normal laufen. Da genau, wenn die Festplatte ausgelastet ist auch mein Sound ruckelt.

Schon mal im Voraus DANKE
Bitte warten ..
Mitglied: Milli2311
03.11.2008 um 20:59 Uhr
Und klappts mir DMA modus?

MfG

Milli
Bitte warten ..
Mitglied: Jimbow
06.11.2008 um 12:01 Uhr
Chiligreen hat nun mein Mainboard gewechselt und anscheind sei nun der Fehler nicht mehr da. Ich soll das Notebook heute bekommen. Mal schauen, wann es kommt.

Das verblüffende ist, dass ich denen geschrieben habe, dass ich auf keinen Fall die 110€ bezahlen werde, da es völliger Nonsense wäre, einfach nur das System neuzuinstallieren. Ein Tag verging und da bekam ich die Antwort, es tut mir leid, da ist wohl etwas mit der internen Kommunikation schief gelaufen, das Notebook wurde schon formatiert und der Fehler war immer noch vorhanden. Desshalb wurde nun das Mainboard gewechselt.

Warum lassen die sich 3 Monate zeit und wenn man dann einmal einen Drohbrief schickt, geht es sofort? Soll das Kundenservice sein??!
Bitte warten ..
Mitglied: Milli2311
10.11.2008 um 14:14 Uhr
Und wie siehts aus? Fehler behoben?
Bitte warten ..
Mitglied: Jimbow
10.11.2008 um 19:40 Uhr
Ja, nun nach dem Mainboardwechsel scheint der Fehler behoben zu sein.
Bitte warten ..
Mitglied: Milli2311
10.11.2008 um 19:56 Uhr
Okay cool freut mich für dich
Bitte nicht vergessen den Beitrag als gelöst zu kennzeichnen
Bitte warten ..
Ähnliche Inhalte
iOS
Apple Musik
Frage von Jonnie11iOS2 Kommentare

Hallo, wenn ich im iTunes Store was kaufe, wird der gekaufte Artikel, trotz Download und Offline Verfügbarkeit nicht in ...

Windows 10

Windows 10 Musik-App - Musik aus Netzlaufwerk anzeigen?

gelöst Frage von tombola22Windows 102 Kommentare

Hallo zusammen, ich habe meine gesamte Musik auf einem Synology NAS liegen und möchte vom Laptop/Surface aus gerne die ...

Mac OS X

Musik zu MP3 Konvertieren

Frage von gamerffMac OS X7 Kommentare

Hallo Forum, ich habe mir einen neuen Mac gekauft und kenne mich noch nicht so ganz damit aus. Ich ...

iOS

Musik auf iPhone nicht gruppiert!

gelöst Frage von lieb89iOS7 Kommentare

Hallo an alle! Es ist mein erster Beitrag in diesem Forum! Gleich zu beginn habe ich eine Frage: Ein ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 11 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 17 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 21 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...