Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

notebook xp startet, danach kein Bild, nur Mauszeiger

Mitglied: Thomasi

Thomasi (Level 1) - Jetzt verbinden

27.11.2007, aktualisiert 28.11.2007, 11475 Aufrufe, 5 Kommentare

XP Home, 1GB, 3000+ reparatur erfolglos, abgesicherter Modus erfolglos, Bios default dito, Fixmbr, ram getauscht, externer Bildschirm

Hallo zusammen. Habe auf nem FSC Notebook XP Home. Seit gestern bootet er zwar, derWindowsbalken läuft durch, aber danach wechselt der Bildschirm zu schwarz (ist ja auch OK) aber erbleibt dabei stehen, die Maus lässt sich bewegen, aber auch kein Strgaltentf geht nicht. Nur ein Hardwarereset. Booten über abgesicherter Modus in allen Varianten zeigt selbiges Ergebnis. Booten von CD und XP Reparatur läuft zwar durch, aber danach beim booten von XP - dito .
Bios auf default gesetzt, RAM getauscht, Akku rausgenommen, externen Bildschirm angeschlossen (zeigt das gleiche Bild wie Notebook - schwarz und ein funktionierender Mauszeiger)
Zeitlich muss das kurz vor der Desktopanzeige sein, die ich leider nicht sehe.

FIXMBR hab ich auch probiert - ich sag nur dito

Bildschirm kann ja nicht kaputt sein da ich ins Bios komme und auch den XP laufbalken sehe.

Kann einer helfen?
Mitglied: brammer
27.11.2007 um 16:41 Uhr
Hallo,

mal mit ner Knoppix oder BartPE probiert was dann passiert?
Passiert das sowohl mit Akku als auch im Netzbetrieb?
was wurde evtl nachdem letzten booten, also beim letzten benutzen geändert?

brammer
Bitte warten ..
Mitglied: Thomasi
27.11.2007 um 18:10 Uhr
Passiert sowohl mit Akku als auch nur mit dem Netzteil.
Es wurden keine Programme geändert oder updates installiert (das passierte vorher und danach lief das System 2 Tage reibungslos) Ach so XP Home, alle Windows updates, Avast ohne Befund, ebenso SpyBot und Hijackthis (zumindest vorher)

Knoppix porbiere ich jetzt mal aus
Thanks schon mal
Bitte warten ..
Mitglied: Thomasi
27.11.2007 um 18:21 Uhr
habe gerade Knoppix 5.1 gestartet - Linux läuft, die Daten sind da - das ist ja schon mal positiv - also erst mal die Daten auf ne Externe HD.

Kann ich von Knoppix aus ne wiederherstellung von Windows starten? Ich habe vor nen paar Tagen nen Wiederherstellungspunkt angelegt, oder was kann ich jetzt machen?

(Bin kein Linux Fachmann)
Bitte warten ..
Mitglied: stuefer
28.11.2007 um 09:21 Uhr
du könntest die zu letzt funktionierende Version probieren!

einfach nach bios F8 drücken und dann auf die "letzte funktionierende Version"

oder probier einfach ob du in den abgesicherten Modus kommst
Bitte warten ..
Mitglied: Thomasi
28.11.2007 um 11:08 Uhr
Abgesichert, abgesichert mit Eingabe, abg. mit und ohne Netzwerk, zuletzt als... ebenfalls ausprobiert - das Ergebnis ist immer: Kurz vor Anzeige des Windows Desktops springt der Bildschirm auf schwarz um, der Masuzeiger wird angezeigt und lässt sich bewegen, aber sonst passiert nicths mehr. Im Abgesicherten Modus erscheinen die Abgesichter Modus Anzeigen in den Ecken und das wars dann. f8 bringt mich leider nicht weiter, Bios Einstellungen auch schon mal mit default versucht, XP CD und Windows Reparatur (nicht Reparaturkonsole) war "erfolgreich, aber nach dem Neustart: "Same Procedure as last time" (Ich fühl mich fast wie James.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Window 10 - Kein Explorer nach Login - Schwarzes Bild mit Mauszeiger

Frage von luklukWindows 107 Kommentare

Moin zusammen, ich hab ein seltsames Phänomen, das ich mir nicht erklären kann: Ich habe mehrere Rechner frisch eingerichtet. ...

CPU, RAM, Mainboards

Biosupdate am Notebook ohne Bild ohne alles

gelöst Frage von Xaero1982CPU, RAM, Mainboards5 Kommentare

Moin, ich hab hier nen Notebook was offenbar an einem defektem Bios leidet. Kein Bild am internen Display und ...

Windows 7

Notebook zeigt nach Start kein Bild

Frage von Dukenukem264Windows 72 Kommentare

Hallo @ all, Ich habe hier ein Notebook Windows 7 Home Premium, 32 Bit, 1 GB Ram, 250 GB ...

Grafikkarten & Monitore

PC startet, aber kein Bild

Frage von LinuxguruGrafikkarten & Monitore13 Kommentare

Hallo, ich habe das Problem mit einem alten PC (noch AGP 2.x Grafikkarte). Der PC startet zwar, hat aber ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke25 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke9 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft8 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...