Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

notebook xp startet, danach kein Bild, nur Mauszeiger

Mitglied: Thomasi

Thomasi (Level 1) - Jetzt verbinden

27.11.2007, aktualisiert 28.11.2007, 11480 Aufrufe, 5 Kommentare

XP Home, 1GB, 3000+ reparatur erfolglos, abgesicherter Modus erfolglos, Bios default dito, Fixmbr, ram getauscht, externer Bildschirm

Hallo zusammen. Habe auf nem FSC Notebook XP Home. Seit gestern bootet er zwar, derWindowsbalken läuft durch, aber danach wechselt der Bildschirm zu schwarz (ist ja auch OK) aber erbleibt dabei stehen, die Maus lässt sich bewegen, aber auch kein Strgaltentf geht nicht. Nur ein Hardwarereset. Booten über abgesicherter Modus in allen Varianten zeigt selbiges Ergebnis. Booten von CD und XP Reparatur läuft zwar durch, aber danach beim booten von XP - dito .
Bios auf default gesetzt, RAM getauscht, Akku rausgenommen, externen Bildschirm angeschlossen (zeigt das gleiche Bild wie Notebook - schwarz und ein funktionierender Mauszeiger)
Zeitlich muss das kurz vor der Desktopanzeige sein, die ich leider nicht sehe.

FIXMBR hab ich auch probiert - ich sag nur dito

Bildschirm kann ja nicht kaputt sein da ich ins Bios komme und auch den XP laufbalken sehe.

Kann einer helfen?
Mitglied: brammer
27.11.2007 um 16:41 Uhr
Hallo,

mal mit ner Knoppix oder BartPE probiert was dann passiert?
Passiert das sowohl mit Akku als auch im Netzbetrieb?
was wurde evtl nachdem letzten booten, also beim letzten benutzen geändert?

brammer
Bitte warten ..
Mitglied: Thomasi
27.11.2007 um 18:10 Uhr
Passiert sowohl mit Akku als auch nur mit dem Netzteil.
Es wurden keine Programme geändert oder updates installiert (das passierte vorher und danach lief das System 2 Tage reibungslos) Ach so XP Home, alle Windows updates, Avast ohne Befund, ebenso SpyBot und Hijackthis (zumindest vorher)

Knoppix porbiere ich jetzt mal aus
Thanks schon mal
Bitte warten ..
Mitglied: Thomasi
27.11.2007 um 18:21 Uhr
habe gerade Knoppix 5.1 gestartet - Linux läuft, die Daten sind da - das ist ja schon mal positiv - also erst mal die Daten auf ne Externe HD.

Kann ich von Knoppix aus ne wiederherstellung von Windows starten? Ich habe vor nen paar Tagen nen Wiederherstellungspunkt angelegt, oder was kann ich jetzt machen?

(Bin kein Linux Fachmann)
Bitte warten ..
Mitglied: stuefer
28.11.2007 um 09:21 Uhr
du könntest die zu letzt funktionierende Version probieren!

einfach nach bios F8 drücken und dann auf die "letzte funktionierende Version"

oder probier einfach ob du in den abgesicherten Modus kommst
Bitte warten ..
Mitglied: Thomasi
28.11.2007 um 11:08 Uhr
Abgesichert, abgesichert mit Eingabe, abg. mit und ohne Netzwerk, zuletzt als... ebenfalls ausprobiert - das Ergebnis ist immer: Kurz vor Anzeige des Windows Desktops springt der Bildschirm auf schwarz um, der Masuzeiger wird angezeigt und lässt sich bewegen, aber sonst passiert nicths mehr. Im Abgesicherten Modus erscheinen die Abgesichter Modus Anzeigen in den Ecken und das wars dann. f8 bringt mich leider nicht weiter, Bios Einstellungen auch schon mal mit default versucht, XP CD und Windows Reparatur (nicht Reparaturkonsole) war "erfolgreich, aber nach dem Neustart: "Same Procedure as last time" (Ich fühl mich fast wie James.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Window 10 - Kein Explorer nach Login - Schwarzes Bild mit Mauszeiger

Frage von luklukWindows 107 Kommentare

Moin zusammen, ich hab ein seltsames Phänomen, das ich mir nicht erklären kann: Ich habe mehrere Rechner frisch eingerichtet. ...

CPU, RAM, Mainboards

Biosupdate am Notebook ohne Bild ohne alles

gelöst Frage von Xaero1982CPU, RAM, Mainboards5 Kommentare

Moin, ich hab hier nen Notebook was offenbar an einem defektem Bios leidet. Kein Bild am internen Display und ...

Windows 7

Notebook zeigt nach Start kein Bild

Frage von Dukenukem264Windows 72 Kommentare

Hallo @ all, Ich habe hier ein Notebook Windows 7 Home Premium, 32 Bit, 1 GB Ram, 250 GB ...

Grafikkarten & Monitore

PC startet, aber kein Bild

Frage von LinuxguruGrafikkarten & Monitore13 Kommentare

Hallo, ich habe das Problem mit einem alten PC (noch AGP 2.x Grafikkarte). Der PC startet zwar, hat aber ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...