Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nslookup geht - DNS aber trotzdem nicht

Mitglied: svenwbusch

svenwbusch (Level 1) - Jetzt verbinden

07.06.2010 um 08:27 Uhr, 12783 Aufrufe, 16 Kommentare

Einen wunderhübschen Montag-Morgen!

Ich habe hier einen ganz kuriosen Fall von einem Rechner!

Der Rechner kam zu mir mit der Beschreibung "Internet geht nicht" - ich also das Dingen an unseren Router angeschlossen und tatsächlich - kein Google. Testweise auf nem anderen Rechner am selben Router gecheckt - geht. Die IP von Google rausgesucht und am Rechner der www.google.de nicht auflöste ausprobiert - geht => Wir haben ein DNS Problem!

ipconfig geschaut - dns-server sind automatisch vom router übergeben worden. nslookup gemacht - läuft einwandfrei!

Warum zur verdammten Axt ist das so? Ich kann also jegliche namen über ein nslookup auflösen - aber google.de anpingen kann ich nicht! Ich habs mit 3 Browsern versucht - mit ner anderen Netzwerkkarte - mit nem anderen Benutzerprofil - nix!

Was kann ich noch nachschauen?

Danke schonmal,

Sven
Mitglied: cardisch
07.06.2010 um 09:03 Uhr
Proxy eingetragen, Hosts-Datei zersemmelt (Virus)...
Kannst du die IP von google anpingen ?!?
Wie schaut es mit den Domainnamen von Virenscannerherstellern aus ?! Kannst du die (Avira.de, symantec.com, gdata.de um nur einige zu nennen) irgendwie erreichen !?
Wenn nein, ist ein Virus sehr wahrscheinlich..

Gruß

Carsten
Bitte warten ..
Mitglied: Edelweis
07.06.2010 um 09:05 Uhr
Läuft der DNS-Client-Dienst?
Gruß edelweis
Bitte warten ..
Mitglied: bytecounter
07.06.2010 um 09:08 Uhr
Hallo,

ja, er kann die IP von Google anpingen, steht doch in seinem Text.
Ich vermute eher, dass die winsock zerschossen ist. Probiere mal TCP/IP neu zu installieren oder das Tool winsockxpfix.

vg
Bytecounter
Bitte warten ..
Mitglied: svenwbusch
07.06.2010 um 09:27 Uhr
Wie gesagt - ich kann sämtliche DNS-Namen mit nem NSLOOKUP auflösen und anpingen - auch die IPs im Browser eingeben - kein Thema! Nur die Namen halt nicht.

Wie installiert man denn TCP/IP nue? Bei mir ist der deinstallieren-Button ausgegraut!

Das Tool Winsockxpfix hat gerödelt - aber am Problem änderte sich nicht viel!

Der DNS-Client-Dienst läuft!

Danke bisher =)
Bitte warten ..
Mitglied: bytecounter
07.06.2010 um 10:18 Uhr
Hallo,

Sorry, da habe ich mich etwas falsch ausgedrückt. Mit neu installieren meinte ich auf den Urzusprung zurücksetzen. Die Anleitung dazu findest Du beim MS Support:
http://support.microsoft.com/kb/299357/de

vg
Bytecounter
Bitte warten ..
Mitglied: 85335
07.06.2010 um 10:29 Uhr
Probier doch einfach mal:
netsetup.exe
Hat bei mir schon öfter bei solchen Problemen geholfen.
Bitte warten ..
Mitglied: svenwbusch
07.06.2010 um 11:14 Uhr
Hat Beides leider nicht geholfen. Ich stelle aber mal die Log zur Verfügung, die bei Bytecounters Idee generiert wurde:

===

deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{55F11228-607A-417F-81B0-330271BE4E9E}\IpAutoconfigurationAddress
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{55F11228-607A-417F-81B0-330271BE4E9E}\IpAutoconfigurationMask
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{55F11228-607A-417F-81B0-330271BE4E9E}\IpAutoconfigurationSeed
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{96E78B30-FF5E-4C1A-A32E-161D986956BD}\IpAutoconfigurationAddress
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{96E78B30-FF5E-4C1A-A32E-161D986956BD}\IpAutoconfigurationMask
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{96E78B30-FF5E-4C1A-A32E-161D986956BD}\IpAutoconfigurationSeed
reset Linkage\UpperBind for PCI\VEN_10B7&DEV_9200&SUBSYS_100010B7&REV_78\3&13C0B0C5&0&40. bad value was:
REG_MULTI_SZ =
PSched

reset Linkage\UpperBind for ROOT\MS_NDISWANIP\0000. bad value was:
REG_MULTI_SZ =
PSched

reset Linkage\UpperBind for PCI\VEN_10EC&DEV_8139&SUBSYS_222C1462&REV_10\3&13C0B0C5&0&38. bad value was:
REG_MULTI_SZ =
PSched

<completed>

===

Und damit Ihr auch seht was mein Problem ist nochmal die Ausgabe der Dos-Box wenn ich versuche zu pingen...

===

C:\Dokumente und Einstellungen\user>nslookup
Standardserver: dns.versatel-west.de
Address: 62.220.18.8

google.de
Server: dns.versatel-west.de
Address: 62.220.18.8

Nicht autorisierte Antwort:
Name: google.de
Addresses: 216.239.59.104, 74.125.77.104, 209.85.229.104

C:\Dokumente und Einstellungen\user>ping google.de
Ping-Anforderung konnte Host "google.de" nicht finden. Überprüfen Sie den Namen,
und versuchen Sie es erneut.

===
Bitte warten ..
Mitglied: dog
07.06.2010 um 11:49 Uhr
nslookup ist ein Unterschied zum normalen Prozedere, weil es immer direkt den Server fragt.
Üblicherweise kommt aber noch ein bisschen dazwischen.

Probier mal
01.
ipconfig /flushdns 
02.
ping google.de.
(Ja, mit dem Punkt am Ende!)

Und dann nimm dir mal Wireshark und schau, wonach der Rechner wirklich fragt.
Bitte warten ..
Mitglied: svenwbusch
07.06.2010 um 11:54 Uhr
Ergebnis:

C:\Dokumente und Einstellungen\user>ipconfig /flushdns

Windows-IP-Konfiguration

Der DNS-Auflösungscache wurde geleert.

C:\Dokumente und Einstellungen\user>ping google.de.
Ping-Anforderung konnte Host "google.de." nicht finden. Überprüfen Sie den Namen
, und versuchen Sie es erneut.
Bitte warten ..
Mitglied: 85335
07.06.2010 um 12:10 Uhr
Probier doch mal Systemsteuerung-->Software-->Windowskomponenten hinzufügen/entfernen-->Netzwerkdienste
alle runterschmeissen und neu installieren.
Hast du ein Backup der Registry ?
Bitte warten ..
Mitglied: svenwbusch
07.06.2010 um 13:28 Uhr
Jaaa - ich hab mal wirklich alle Netzwerkdienste gekillt und auch alle wieder installiert - kein Erfolg! Dafür hab ich jetzt auch mal IPv6-Adressen gesehen

Ich werd wahnsinnig *seufz*
Bitte warten ..
Mitglied: Edelweis
07.06.2010 um 21:07 Uhr
Die DNS-Einstellungen stimmen nicht. Wenn der Client den DNS vom Router (siehe 1.Post) zugewiesen bekommt, muss dieser auch als erstes antworten, und nicht der DNS deines ISPs.
Bei mir sieht das so aus:
C:\>nslookup www.google.de
Server: speedport.ip
Address: 192.168.173.254

Name: www.google.de
Address: 74.125.39.106
C:\>
Welcher DNS-Server ist wirklich auf dem Client eingetragen? Kontrolliere die Einstellungen in den Eigenschaften des Internet-Protokolls und poste das Ergebnis.
Gruß edelweis
Bitte warten ..
Mitglied: svenwbusch
08.06.2010 um 07:35 Uhr
Bei dem bösen Rechner sieht es so aus:

C:\Dokumente und Einstellungen\user>nslookup www.google.de
Server: dns.versatel-west.de
Address: 62.220.18.8

Nicht autorisierte Antwort:
Name: www.l.google.com
Addresses: 74.125.77.104, 74.125.77.99, 74.125.77.147
Aliases: www.google.de, www.google.com


Ich habe euch mal die Eigenschaften der Verbindung gescreent:

http://www.mygamesnet.de/images/stories/alten_prob/01.png
http://www.mygamesnet.de/images/stories/alten_prob/02.png

So wie ich das sehe steht doch alles auf dhcp - oder nicht?
Bitte warten ..
Mitglied: Edelweis
08.06.2010 um 09:42 Uhr
Jo, sieht soweit gut aus. Was mich nur wundert, das bei dir der DNS-Server deines ISPs zuerst antwortet. Das sollte so nicht sein.
Ich würde den Patienten gründlichst auf Viren und Schadsoftware überprüfen. Falls das Problem danach immer noch besteht, würde ich eine Neuinstallation des BS ins Auge fassen.

Gruß Edelweis
Bitte warten ..
Mitglied: dog
08.06.2010 um 16:16 Uhr
Jo, sieht soweit gut aus. Was mich nur wundert, das bei dir der DNS-Server deines ISPs zuerst antwortet. Das sollte so nicht sein.

Nein, das ist eigentlich nichts besonderes.
Viele Billig-Router implementieren keinen richtigen DNS-Resolver und geben darum einfach per DHCP den Server weiter, den sie selbst per PPPoE erhalten haben.
Bitte warten ..
Mitglied: svenwbusch
08.06.2010 um 16:25 Uhr
Es ist ein Linksys Broadband G Wireless Router - falls das was zur Sache tut. Ich bin aber gerade dabei auf einer neuen Platte das Sytsem neu zu installieren - soll der nette herr sich seine Daten später von der alten Platte auf die neue ziehen und fertig ^^
Bitte warten ..
Ähnliche Inhalte
DNS

Namensauflösung nslookup funktioniert nicht - W2k8R2 DNS

gelöst Frage von ConfettiDNS3 Kommentare

Hallo, ich habe folgendes Problem, ich habe Windows Server 2008 R2 unter VMware Workstation 11 mit der Netzwerkeinstellung „Bridged“ ...

Windows Server

DNS Server Nslookup UnKnown Server

Frage von Huibuh2010Windows Server5 Kommentare

Hallo Admins, ich habe ein Umzug von 2008 auf 2016 vom DC vorgenommen. Alles verlief Reibungslos, der neue DC ...

DNS

Nslookup gibt falschen DNS Namen zurück

Frage von ultrapottotiDNS3 Kommentare

Hallo zusammen, ich bin neu hier ebenso hab ich jetzt nicht riesige Erfahrung im Bereich Netzwerk. Leider finde ich ...

DNS

Website DNS geht IP nicht

Frage von TechTobiDNS12 Kommentare

Hallo Leute, mal eine Frage bezüglich DNS :D. Vielleicht ist die Frage nicht die schlauste, aber ich bin hier ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 10 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 10 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server22 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...