Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst NT-Backup Problem auf SBS 2003

Mitglied: 37955

37955 (Level 1)

26.05.2008, aktualisiert 25.06.2008, 8858 Aufrufe, 4 Kommentare

Hallo Leute,

ich habe hier einen DELL PowerEdge 1800 stehen auf dem Windows SBS 2003 SP2 installiert ist. Der Server besitzt 2 RAID Verbände, die wie folgt aufgebaut sind:

SATA HostRAID Controller
RAID 1
150 GB
Partition C:\ - System
Partition D:\ - Anwendungen

CERC SATA1.5/6ch Controller
RAID 5
1,5 TB
Partition E:\ - Daten

Auf der Anwendungspartition ist neben den SBS Standardfeatueres (Exchange etc.) noch der McAfee ProtectionPilot installiert.

Die Sicherung der Daten erfolgt auf 2 externe MAXTOR USB Platten (750 GB). Es gibt insgesamt 4 Sicherungsjobs:

1.) Job 1 - Sicherungstyp "Normal - Überschreiben - Jeden 2. Freitag ab 23:00 Uhr
2.) Job 2 - Sicherungstyp "Differentiel" - Anhängen - Alle 2 Wochen So. - Fr. um 02:00 Uhr
3.) Job 3 - Sicherungstyp "Normal - Überschreiben - Jeden 2. Freitag ab 23:00 Uhr
4.) Job 4 - Sicherungstyp "Differentiel" - Anhängen - Alle 2 Wochen So. - Fr. um 02:00 Uhr

Der Datenträger wird jeden Freitag morgen ausgetauscht.

Nun habe ich seit Einführung des SBS das Problem, dass die differentielle Sicherung nicht durchgeführt wird.
Im Windows Anwendungsprotokoll ist immer folgender Fehler protokolliert:

Ereignistyp: Fehler
Ereignisquelle: NTBackup
Ereigniskategorie: Keine
Ereigniskennung: 8019
Datum: 26.05.2008
Zeit: 02:11:52
Benutzer: Nicht zutreffend
Computer: DC-1
Beschreibung:
Vorgang beenden: Es wurden Warnungen oder Fehler gefunden.
Weitere Informationen finden Sie im Sicherungsbericht.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Im Sicherungsbericht steht:


Sicherungsstatus
Vorgang: Sicherung
Aktives Sicherungsziel: Datei
Mediumname: "Backup_A.bkf erstellt am 26.05.2008 um 02:00"

Volumeschattenkopie-Erstellung: Versuch 1.
Zeitüberschreitung vor Beenden der Funktion.

Beim Erstellen der Volumeschattenkopie wurde ein Fehler ermittelt:0x80042319.

Beim Erstellen der Volumeschattenkopie wurde ein Fehler ermittelt:80042319
Die Sicherung wird abgebrochen.

Der Vorgang wurde nicht ordnungsgemäß ausgeführt.


Schattekopien habe ich zum Test bereits komplett deaktiviert, es werden auf keinem Laufwerk welche geschrieben - leider ohne Erfolg. Anschließend habe ich etwas gegoogelt und dort zur Fehlermeldung den Tipp gefunden, die SQL-Dienst nicht unter dem SYSTEM sondern unter dem ADMINISTRATOR Konto zu starten. Leider hat auch das keine Verbesserung ergeben.

Das normale Backup wird problemlos und vollständig durchgeführt.

Könnt ihr mir weiterhelfen?
Mitglied: education
26.05.2008 um 19:46 Uhr
https://www.administrator.de/NTBackup_Probleme_mit_SQL_und_MSDE.html

das hatte beim kunden hin gehauen. schon mal ausprobiert?
Bitte warten ..
Mitglied: 37955
26.05.2008 um 23:05 Uhr
@education
Danke, aber wie bereits erwähnt war mir der Thread bekannt. Ich habe alle Dienst von SYSTEM auf ADMINISTRATOR geändert. Leider ohne Erfolg!
Bitte warten ..
Mitglied: 37955
28.05.2008 um 22:58 Uhr
Das Problem besteht weiterhin, aber ich habe eine neue Erkenntnis gewonnen. Melde ich mich am Tag am DC an der Konsole an und führe den Task mit dem Backup manuel aus, wird es ohne Fehler durchgeführt.

Jetzt versteh ich nur noch Bahnhof...
Bitte warten ..
Mitglied: 37955
25.06.2008 um 08:41 Uhr
Das Problem ist mittlerweile gelöst. Für alle die es interessiert bzw. einmal die gleichen Probleme haben. Ich habe lediglich die Uhrzeit der Backup-Jobs geändert und auf morgens 04:00 Uhr verschoben. Seit diesem Zeitpunkt läuft die Sicherung täglich fehlerfrei durch. Anscheinend macht der SBS im Hintergrund noch irgendwelche Dinge, die zu Störungen führen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Backup Lösung für SBS 2003
Frage von keandeWindows Server4 Kommentare

Kann mir jemand eine gute Backuplösung (Software und Hardware) für einen SBS 2003 empfehlen? Taugt die integrierte Backup-Lösung von ...

Windows Server
SBS 2011 Backup zurrückspielen?
gelöst Frage von trillerWindows Server5 Kommentare

Hallo, vor einigen Tagen habe ich auf unserem SBS2011 eine Mailsecurity für Exchange (GDATA) deinstalliert. Erstmal nichts aufregendes, musste ...

Batch & Shell
Problem mit Powershell Backup-Skript
gelöst Frage von ahussainBatch & Shell2 Kommentare

Hallo allerseits, ich habe mir ein kleines Backup-Skript geschrieben, welches beim Einstecken eines USB Sticks dessen Inhalte auf die ...

Windows Server

Backup mit Wbadmin unter SBS 2011 doch inkrementell???

gelöst Frage von morpheus2010Windows Server3 Kommentare

Hallo Gemeinde, ich mache gerade Testweise Bare Metal Backups per Wbadmin auf eine Interne extra Platte (soll später auf ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...