Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NT-Backup - Server 2003 - Problem !

Mitglied: manbuettner

manbuettner (Level 1) - Jetzt verbinden

31.01.2005, aktualisiert 14.02.2005, 11768 Aufrufe, 12 Kommentare

Hilfe, da keine Datensicherung mehr möglich!

Hallo,

folgenden Fehler habe ich im LOG-File
'BEGIN LOGFILE
Sicherungsstatus
Vorgang: Sicherung
Aktives Sicherungsziel: 8mm AIT
Mediumname: "Medium am 26.1.2005 um 14:06 erstellt"

Sicherung von "K: Volume" (mit Schattenkopie)
Sicherungssatz #1 auf Medium #1
Sicherungsbeschreibung: "Satz am 26.1.2005 um 14:06 erstellt"
Mediumname: "Medium am 26.1.2005 um 14:06 erstellt"

Sicherungsart: Normal

Sicherung begonnen am 26.1.2005 um 14:08.
Ordner K:\
Ordner K:\IbP
Ordner K:\IbP\Archive
archive.pst <A> 449347584 11.2.2004 08:28

Fehler: Das Gerät hat einen Fehler auf eine Anforderung an "Daten auf das
Medium schreiben." gemeldet.
Fehlermeldung: Befehl ungültig.
Möglicherweise ist ein Hardware- oder Medienfehler aufgetreten.
Überprüfen Sie das Systemereignisprotokoll.
Der Vorgang wurde beendet.
Sicherung abgeschlossen am 26.1.2005 um 14:08.
Verzeichnisse: 3
Dateien: 0
Bytes: 188.594
Zeit: 1 Sekunde

Fehler: K: ist kein gültiges Laufwerk, oder Sie haben keinen Zugriff.

Der Vorgang wurde beendet.
Sicherung abgeschlossen am 26.1.2005 um 14:08.
Verzeichnisse: 3
Dateien: 0
Bytes: 188.594
Zeit: 28 Sekunden

Der Vorgang wurde nicht ordnungsgemäß ausgeführt.

'END LOGFILE

nehme ich die Datei von der Festplatte, dann hängt es an einer anderen Datei
(.dll). Die Fehlerbeschreibung ist immer die gleiche)

BS: Server 2003 inkl. Terminalserver
Laufwerk K: NTFS, Zugriff JEDER - Vollzugriff.
Es sind keine Dateien in Benutzung!
Den einzigen Hinweis, den ich unter Google gefunden habe, hat mich auf den
KB Artikel 817688 gebracht, der
bereits installliert und nach Vorgangliste ausgeführt wurde.
Server anschl. neu gestartet.
Neues Band verwendet (um ganz sicher zu gehen, dass die anderen 6 nicht doch
kaputt sind )
...aber auch noch ein altes Band
Die Sicherung hat schon einige male Funktioniert. Dann plötzlich kam dieser
Fehler.
Ereignisanzeige ist sauber, bis auf NTBACKUP- Einträge

Kann jemand helfen???

mfg
Manfred Büttner
Mitglied: meinereiner
31.01.2005 um 14:31 Uhr
Hmm, erinnert mich an einen Fehler den wir letztens hier hatten.
Ist das Laufwerk K zum Zeitpunkt des Backups überhaupt richtig gemappt??
Bitte warten ..
Mitglied: manbuettner
31.01.2005 um 14:33 Uhr
Hallo,
das Laufwerk befindet sich direkt auf dem Server! Es ist lokal!
Die Datensicherung hat auch mal geklappt! Irgendwann dann kam
dieser Fehler. Und ich habe keine Ahnung, was ich noch machen kann

Mfg Manfred Büttner
Bitte warten ..
Mitglied: Atti58
31.01.2005 um 14:40 Uhr
Wie hast Du denn die Berechtigungen definiert, auf Freigabe- oder auf Dateisystemebene? Für mich sieht es klar nach einem Berechtigungsproblem aus, wer (welcher Account) führt denn den Backup-Job aus (Admin, System, ...)?

Gruß

Atti
Bitte warten ..
Mitglied: manbuettner
31.01.2005 um 14:43 Uhr
Hallo,

wie geschrieben, hat JEDER Vollzugriff!
Der Dienst ist SYSTEM.

mfg Manfred Büttner
Bitte warten ..
Mitglied: Atti58
31.01.2005 um 15:08 Uhr
... hast Du schon mal versucht, den Job als "Administrator" laufen zu lassen?

Gruß

Atti
Bitte warten ..
Mitglied: manbuettner
31.01.2005 um 18:08 Uhr
Welchen Dienst???
NTBackup wird doch über den Taskplaner ausgeführt. Erst hier wird ggf. nach einem anderen Benutzernamen gefragt.
Nachdem ich die netbackup.exe ausführe und als Administrator angemeldet bin, sollte doch eigentlich alles glatt laufen.
Bitte warten ..
Mitglied: meinereiner
31.01.2005 um 18:43 Uhr
jeder Dienst läuft unter einem Konto, meistens "System". Da kann man in den Eigenschaften des Dienstes sehen (Computerverwaltung-- Dienste).

Atti meint wohl, dass du an der Stelle wo du nach dem Benutzer gefragt wurdest das Adminkonto angeben sollst.
Bitte warten ..
Mitglied: manbuettner
31.01.2005 um 18:48 Uhr
ich führe nicht den Taskplaner aus!!!
Es ist einfach nur Starten der Sicherung...
also einfach nur Das Laufwerk gewählt und starten...

mfg Manfred Büttner
Bitte warten ..
Mitglied: meinereiner
31.01.2005 um 18:55 Uhr
sorry, da hab ich was falsch verstanden.

funktioniert es denn wenn du nicht auf Band sondern in eine Datei sicherst?
Bitte warten ..
Mitglied: manbuettner
31.01.2005 um 19:33 Uhr
das war eine gute Idee
hätten wir auch mal drauf kommen können.
Es scheint zu funktionieren!!!

Also ich Glaube langsam, dass es ein Hardware
defekt ist.
Aber die Events sind Sauber...
Und der Gerätemanager zeigt auch keine Fehler an...

mfg
Manfred Büttner
Bitte warten ..
Mitglied: meinereiner
01.02.2005 um 00:44 Uhr
also an den Berechtigungen des Laufwerks liegts mal nicht.

Jetzt wäre die Frage ob der Streamer in einem anderen Rechner funktioniert..
Bitte warten ..
Mitglied: manbuettner
14.02.2005 um 09:39 Uhr
PROBLEM gelöst!!!
Hallo Leute,
danke für Eure Beteiligung am Treat.
Das Problem wurde folgendermaßen gelöst, ohne die tatsächliche Ursache zu kennen!
Nachdem es mit einem anderen Benutzeraccount Problemlos möglich war zu sichern, wurde das Profil Administrator umbenannt.
Administrator neu anmelden... und die Datensicherung ging wieder mit neuem Profil!!!

mfg
Manfred Büttner
Bitte warten ..
Ähnliche Inhalte
Windows Server
Backup-Problem bei MS-Server 2016
Frage von MiStWindows Server16 Kommentare

Hallo, ich habe hier einen MS-Server 2016, der mit Boardmitteln gesichtert wird. Ziel ist ein iSCSI-Target auf ein NAS. ...

Ubuntu
Ubuntu Server auf Hyper-V Backup Problem
Frage von PPR-DevUbuntu1 Kommentar

Hallo Zusammen Ich habe einen Ubuntu Server 14.04 LTS auf einem Hyper-V Windows Server 2012 R2 Virtualisierung. Hat auch ...

Batch & Shell
Problem mit Powershell Backup-Skript
gelöst Frage von ahussainBatch & Shell2 Kommentare

Hallo allerseits, ich habe mir ein kleines Backup-Skript geschrieben, welches beim Einstecken eines USB Sticks dessen Inhalte auf die ...

Server-Hardware
Backup Server
gelöst Frage von Netgear24Server-Hardware15 Kommentare

Salü Zusammen Für einen Kunden muss ich einen Backup Server der Speziellen Art Zusammenstellen. Vielleicht kann mir da jemand ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 StundeDatenschutz

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
Frage von sampleUserWindows 714 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...