Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NT-User.dat konnte nicht gelesen werden - Profil konnte nicht geladen werden

Mitglied: Erasor

Erasor (Level 1) - Jetzt verbinden

24.07.2006, aktualisiert 13:59 Uhr, 12722 Aufrufe, 2 Kommentare

Ein User kann sich nach ca. einer Woche Systemlaufzeit nicht mehr am Server anmelden. Profil konnte nicht geladen werden.

In unserem Unternehmen arbeiten alle User per Teminal auf einem W2k3-Server ohne Domain und ActiveDirectory. Normalerweise melden sich die User abends ab und morgens wieder an. Bei einem User jedoch gibt es arge Probleme. Wenn der Server ca. 1 Woche gelaufen ist, kann er sich plötzlich nicht mehr am System anmelden und bekommt die Fehlermeldung, dass sein Profil nicht geladen werden konnte. Abhilfe schafft dann nur ein Systemneustart des Servers, was zur Folge hat, dass immer allen Usern Bescheid gegeben werden muss... Ein Workaround war, dass der User sich abends nicht mehr abgemeldet hat, aber wenn er dann doch mal musste oder es aus Versehen oder Gewohnheit gemacht hat, stand er wieder vor dem Problem.

Im Ereignisprotokoll steht dann was davon, dass kein Zugriff auf die NT-User.dat erfolgen konnte... In den Sicherheitseinstellungen der Datei steht der User jedoch definitiv mit Vollzugriff. Sicherheitshalber habe ich das komplette Profil incl. aller Unterordner neu seinem Benutzer zugewiesen.

Vielen Dank für die Hilfe

Erasor
Mitglied: unzhurst
24.07.2006 um 12:00 Uhr
Hallo,

könnte durch eine Anwendung kommen die Dateien innerhalb des Profils
blockiert so dass diese bei der Abmeldung nicht sauber entladen werden.

Kennst du das hier:
http://www.microsoft.com/downloads/details.aspx?FamilyID=1b286e6d-8912- ...
Ist eigentlich ein "must have" im Terminalserverumfeld.
Läuft als Dienst und optimiert das Laden und Entladen der Profile.

Ansonsten kannst du vielleicht hierüber noch was rausbekommen:
http://support.microsoft.com/kb/221833/en-us

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: Erasor
24.07.2006 um 13:59 Uhr
Vielen Dank für die schnelle Antwort, das Tool von MS wurde gerade installiert. Mal schaun, vielleicht reicht das ja schon. Wenn nicht, aktivier ich mal die Logging-Funktion.

Erasor
Bitte warten ..
Ähnliche Inhalte
Windows 10
Serverseitiges Profil wird nicht geladen
gelöst Frage von MorslupatusWindows 1010 Kommentare

Hallo zusammen, Ich habe folgendes Problem: Mein Surface Pro 4 (win 10) lädt keine Profile. Heißt zb.: Der eingerichtete ...

Windows 7

Benutzerprofildienst kann nicht geladen werden bei servergespeichertem Profil

gelöst Frage von Aixx1337Windows 73 Kommentare

Nabend ! Ich habe ein Problem in einer 2008R2 Domäne bzgl. einem servergespeichertem Profil. Folgende Situation : Die Domäne ...

Windows Server

Roaming Profile wird auf manchen Servern nicht geladen.

gelöst Frage von EmptymanWindows Server4 Kommentare

Hallo zusammen, ich habe eine Citrix-Serverfarm mit 13 Servern (Server 2008 R2, Xen APP 6.5). Auf drei meiner Server ...

Windows Server

DC Anmeldeverzögerung Benutzerprofil konnte nicht geladen werden Server 2008R2

Frage von ChackysWindows Server2 Kommentare

Hallo Forumgemeinschaft :), ich habe da ein Problem und hoffe, dass Ihr mir helfen könnte - danke vorab für ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 14 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 15 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 18 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...