Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nview.dll Fehler beim Windows Start

Mitglied: Azubi1982

Azubi1982 (Level 1) - Jetzt verbinden

12.10.2005, aktualisiert 16:19 Uhr, 16911 Aufrufe, 2 Kommentare

Hallo zusammen!

Ich bekomme folgende Fehlermeldung bei einem Windows XP Desktop Rechner:

"RUNDLL: Fehler beim Laden von nview.dll. Das angegebene Modul wurde nicht gefunden."

Die Datei ist weder vorhanden, noch handelt es sich um eine Nvidia Grafikkarte. Im Autostart sowohl im Startmenü als auch im MsConfig wird diese Datei nicht aufgerufen.

Wie bekomm ich die Meldung weg? Handelt es sich um einen bestimmten Dienst?

MfG
Mitglied: 11078
12.10.2005 um 14:35 Uhr
Hallo,

die DLL gehört ursprünglich zu folgender Software:
http://www.nvidia.com/object/feature_nview.html

War die mal installiert?

Ob da ein Dienst dazu gehört, erfährst Du ganz einfach, wenn Du über START > Ausführen > "services.msc" mal schaust, ob da etwas von nvidia installiert ist (das geht auch, wenn keine passende Grafikkarte drin ist).

Wenn da ein Dienst ist, der vom Namen in etwa passt, stell den Autostarttyp des Dienstes auf "Deaktiviert". Dann Neuststart.


Gruß,
Tim
Bitte warten ..
Mitglied: tomgoose
12.10.2005 um 16:19 Uhr
Hallo,
probiers mal mit Regedit unter folgendem Schlüssel:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Dort könnte der Startparameter stehen.

Gruss,
Tom
Bitte warten ..
Ähnliche Inhalte
Backup

Windows Server-Sicherung Schwerer Fehler, Dienste Starten nicht

gelöst Frage von HeinrichMBackup10 Kommentare

Hallo zusammen! Wenn ich die Windows Server-Sicherung öffne, dauert es relative lang, dann kommt der Fehler: Schwerer Fehler bei ...

Windows 7

Wireshark Fehler Meldung beim Starten

gelöst Frage von Basti2Windows 77 Kommentare

Guten Abend, ich habe mir vor kurzen Wireshark Heruntergeladen und es auch ohne Probleme installiert, nun kommt aber bei ...

CPU, RAM, Mainboards

Computer über Netzwerk mit Windows starten

Frage von Motherboard33CPU, RAM, Mainboards24 Kommentare

Moin, Ich möchte einen etwas älteren Pc wo keine Festplatte mehr drin ist trotzdem noch nutzen. Deshalb habe ich ...

Windows Server

Windows Server 2012 R2 - Fehler bei der Rollen- und Featureaktualisierung: Starten des Servers fehlgeschlagen

Frage von froggyWindows Server3 Kommentare

In unregelmäßigen Abständen kommt im Server-Manager der Fehler: Fehler bei der Rollen- und Featureaktualisierung: Starten des Servers fehlgeschlagen Bisher ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 4 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)27 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server21 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...