Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst O O Defrag 10 demo lässt sich nicht installieren!

Mitglied: florengray

florengray (Level 1) - Jetzt verbinden

14.01.2008, aktualisiert 01.04.2008, 4987 Aufrufe, 5 Kommentare

Also,
kurz und knapp:

Ich wollte O&O Defrag 10 Demo installieren um es testen zu können und dann vielleicht zu kaufen.
Ich muss häufig meine Platte defrag.
Viel Datenverkehr...
Andere sagen, NTFS muss nicht defragm. werden, ich meine schon.

Ich habe mir von der Herstellerseite die Demo runtergeladen und wollte die nun installieren.
Aber kurz nachdem der Assistent fertig war, kam ein Schild, dass das Prog. nicht installiert werden kann, weil angeblich andere Versionen von Defragmentierungstools drauf sind.
Stimmt. Die Windows eigene.
Also Backup und mit Hilfe der Microsoft Seite dfrg komplett deinstalliert.
Hat auch geklappt.
Aber der sagft mir immer noch , das das nett geht!??????
Systemneustart habe ich gemacht.

Ich bin jetzt so langsam ratlos.
Habe Firewall schon über Mc Affe deaktiviert...
Aber das bringt nichts.

Habt ihr ne Idee?
Wäre über nen Tipp sehr dankbar.

florengray
Mitglied: kristov
15.01.2008 um 11:09 Uhr
Hast Du vllt. TuneUp Utilities 2008 installiert? Da ist neuerdings auch ein Defrag-Utility dabei. Ansonsten vllt irgend ein anderes defrag-utility installiert?
Bitte warten ..
Mitglied: AndyBla
15.01.2008 um 12:00 Uhr
Hallo florengray,

die Fehlermeldung hört sich nach einer nicht sauber deinstallierten alten Version von O&O Defrag an.
Es gibt für solche Fälle ein Tool, dass man über O&O Software erhalten kann, um die alten Installationsreste zu entfernen, damit man anschließend die neueste Version installieren kann (diese alten Installationsreste kommen leider in seltenen Fällen vor, wenn z.B. nicht die Windows Deinstallationsroutine benutzt wurde, sondern ein 3rd-Party-Programm).
Schau in deine PM, dort habe ich dir die Kontaktdaten für O&O geschickt.

Grüße aus Berlin

Andreas
Bitte warten ..
Mitglied: florengray
15.01.2008 um 17:45 Uhr
Hallo,
danke für eure Antworten!
Nein ich hab kein Tune Up Utillity 08 installiert.

Ja, ich hab schon vorher mal eine O&O Software installiert gehabt.
Habe das mit Total Uninstall gemacht.
Ok, schaue mal in die Kontaktdaten.

Habe, wie schon gesagt, das defrag von XP manuell "deinstalliert".

Bis später...

Danke nochmals.
Bitte warten ..
Mitglied: florengray
17.01.2008 um 15:37 Uhr
Hallo,
erst mal danke an AndyBla!

Das Tool hat geholfen.!
Installation komplett.

Soweit geht alles.

Vielen Dank!
Bitte warten ..
Mitglied: Petrocelli99
01.04.2008 um 08:11 Uhr
Hallo,

könntest Du mir die Daten für das Tool bitte auch senden?

Danke,
Petro
Bitte warten ..
Ähnliche Inhalte
Tipps & Tricks

O+O ShutUp 10: Welche Einstellungen wurden vorgenommen?

gelöst Frage von honeybeeTipps & Tricks6 Kommentare

Hallo, ich würde gern wissen, ob ich, wenn ich in der o. g. Freeware was aktiviere, sehen kann, welche ...

Exchange Server

Exchange 2016 lässt sich nicht installieren

Frage von Matze1970Exchange Server4 Kommentare

Hallo, ich hoffe, dass ihr mir vielleicht weiterhelfen könnt, denn ich bin mit meiner Weißheit am Ende. Ich habe ...

Server-Hardware

Pfsense lässt sich nicht auf Alixboard installieren

gelöst Frage von mobunsServer-Hardware4 Kommentare

Hallo zusammen, ich versuche gerade auf einem Alixboard das Pfsense System zu installieren. Das bespielen der CF Karte funktioniert, ...

Suse

OpenSUSE 13.1 lässt sich nicht installieren

Frage von fuguSuse3 Kommentare

Moin ihr Linuxer! Ich wollte meinen neuen PC endlich mal mit 'ner SUSE bestücken. Leider komme ich direkt vom ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 3 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP33 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung9 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte8 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...