Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OCE 5200 keine Treiber für Windows XP pro???

Mitglied: 2336

2336 (Level 1)

09.08.2004, aktualisiert 10.08.2004, 15537 Aufrufe, 4 Kommentare

Hallo,

Ich habe hier in der Firma einen OCE5200 A0 Plotter. Leider kann OCE keine Treiber mehr für WinXP zur Verfügung stellen.
Habt Ihr vielleicht eine Lösung, Treiber oder das gleiche Problem?

Vielen Dank für eure Hilfe,

Roman
Mitglied: Dieter-56
09.08.2004 um 15:04 Uhr
hi,

aus einem ähnlichen problemhät ich folgenden vorschlag.
such mal den versionseintrag in der registry und ändere ihn in windows 2000 um, dafür hast hoffentlich einen treiber, dann plotter installieren und registry-eintrag wieder auf xp ändern.
bei nem scanner gings.

wär neugierig auf das ergebnis.

gruss dieter
Bitte warten ..
Mitglied: mike1969
09.08.2004 um 15:06 Uhr
Es gibt wohl Treiber für XP, und zwar PostScript2-Treiber, Link hier:

http://sdds.oce.com/sdds/sddsdw.nsf/

Genauso auch Raster Treiber.
Bitte warten ..
Mitglied: 2336
10.08.2004 um 08:59 Uhr
Hallo Dieter,

Danke für den Hinweis, aber hier in der Firma kann ich leider nicht so viel Zeit mit herumprobieren verbringen, das Ding muss laufen.
Aus diesem Grund habe ich dann jetzt doch den Treiber von OCE ionstalliert.
Leider funktioniert hier die MediaSaver Funktion nicht mehr.

Viele Grüße,

Roman
Bitte warten ..
Mitglied: 2336
10.08.2004 um 09:03 Uhr
Hallo Mike,

Auch dir vielen Dank für den link, da habe ich auch schon geschaut, aber der Rastertreiber
war mir irgendwie suspekt. Naja, zu mindest kann ich drucken, wie auf einem normalen Drucker. Leider fehlen eben so wichtige Funktionen wie der Media Saver, der wartet, bis mehrere Blätter auf dem Drucker sind und dann erst plottet. Ab W2K ging das nciht mehr,
da verschwende ich immer 50-60% der Rolle.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Installation von AHCI Treiber Windows XP
gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

SAN, NAS, DAS

Thecus NAS 5200 Netzwerkbündelung

Frage von rocco61SAN, NAS, DAS5 Kommentare

Hallo zusammen, wir haben einen Thecus NAS 5200 nach der neuen Firmware 3.00.04.5 passt die Bedienung nicht mehr mit ...

Drucker und Scanner

Papierstau in Kyocera 5200

Frage von rocco61Drucker und Scanner6 Kommentare

Hallo zusammen, nerviges im Kyocera. Dieser fabriziert in der Duplex einen Stau . Das Papier verlässt den Fuser nicht ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 6 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 19 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 22 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...