Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OCE 5200 keine Treiber für Windows XP pro???

Mitglied: 2336

2336 (Level 1)

09.08.2004, aktualisiert 10.08.2004, 15615 Aufrufe, 4 Kommentare

Hallo,

Ich habe hier in der Firma einen OCE5200 A0 Plotter. Leider kann OCE keine Treiber mehr für WinXP zur Verfügung stellen.
Habt Ihr vielleicht eine Lösung, Treiber oder das gleiche Problem?

Vielen Dank für eure Hilfe,

Roman
Mitglied: Dieter-56
09.08.2004 um 15:04 Uhr
hi,

aus einem ähnlichen problemhät ich folgenden vorschlag.
such mal den versionseintrag in der registry und ändere ihn in windows 2000 um, dafür hast hoffentlich einen treiber, dann plotter installieren und registry-eintrag wieder auf xp ändern.
bei nem scanner gings.

wär neugierig auf das ergebnis.

gruss dieter
Bitte warten ..
Mitglied: mike1969
09.08.2004 um 15:06 Uhr
Es gibt wohl Treiber für XP, und zwar PostScript2-Treiber, Link hier:

http://sdds.oce.com/sdds/sddsdw.nsf/

Genauso auch Raster Treiber.
Bitte warten ..
Mitglied: 2336
10.08.2004 um 08:59 Uhr
Hallo Dieter,

Danke für den Hinweis, aber hier in der Firma kann ich leider nicht so viel Zeit mit herumprobieren verbringen, das Ding muss laufen.
Aus diesem Grund habe ich dann jetzt doch den Treiber von OCE ionstalliert.
Leider funktioniert hier die MediaSaver Funktion nicht mehr.

Viele Grüße,

Roman
Bitte warten ..
Mitglied: 2336
10.08.2004 um 09:03 Uhr
Hallo Mike,

Auch dir vielen Dank für den link, da habe ich auch schon geschaut, aber der Rastertreiber
war mir irgendwie suspekt. Naja, zu mindest kann ich drucken, wie auf einem normalen Drucker. Leider fehlen eben so wichtige Funktionen wie der Media Saver, der wartet, bis mehrere Blätter auf dem Drucker sind und dann erst plottet. Ab W2K ging das nciht mehr,
da verschwende ich immer 50-60% der Rolle.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Installation von AHCI Treiber Windows XP
gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

SAN, NAS, DAS

Thecus NAS 5200 Netzwerkbündelung

Frage von rocco61SAN, NAS, DAS5 Kommentare

Hallo zusammen, wir haben einen Thecus NAS 5200 nach der neuen Firmware 3.00.04.5 passt die Bedienung nicht mehr mit ...

Drucker und Scanner

Papierstau in Kyocera 5200

Frage von rocco61Drucker und Scanner6 Kommentare

Hallo zusammen, nerviges im Kyocera. Dieser fabriziert in der Duplex einen Stau . Das Papier verlässt den Fuser nicht ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server11 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...