Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office 2003 ENU - MUI (DEU) mittels GPO Verteilung

Mitglied: lordbein

lordbein (Level 1) - Jetzt verbinden

09.11.2006, aktualisiert 14.11.2006, 6454 Aufrufe, 1 Kommentar

Hallo,

habe folgendes Problem. Habe Office 2003 ENU wo ich SP2 integriert habe und ein mst File dazu erstellt. Alles wunderbar. Weiters habe ich die setuppro.ini umkonfiguriert damit er mir nach der Office 2003 Installation das Deutsche MUI installiert. Dann habe ich das Active Directory Tauglich gemacht. Wenn ich bei einem Client das mittels folgender Parameter aufrufe:

\\server1\msi_install$\office\setuppro.exe /qb TRANSFORMS=\\server1\msi_install$\office\test1.mst

dann installiert sich office sowie ich das will. Zuerst Office 2003 ENU und dann DEU-MUI.

Wenn ich ihn aber über durch Gruppenrichtlinien installieren lasse, instaliert er nur Office 2003 ENU ohne DEU-MUI.

Die Setuppro.ini habe ich richtig erweitert:

[ChainedInstall_1]
Path=\\server1\msi_install$\office\1031\mui.msi
TASKTYPE=msi
DISPLAY=None
CMDLINE=NOFEATURESATEMIGRATION=True

Was kann die Ursache dafür sein??

mfg

lordbein
Mitglied: lordbein
14.11.2006 um 12:59 Uhr
Ich glaube ich habe die Lösung, es gibt kein Workaround, es funktioniert einfach laut Microsoft nicht, beides gleichzeitig zu installieren mit einem "Ruck". http://office.microsoft.com

Sollte jemand trotzdem was wissen, vielleicht einen Workaround, was ich nicht gesehen habe, dann bitte posten.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 DEU ISO
gelöst Frage von KathakiExchange Server4 Kommentare

Hallo liebe Community, ich möchte "in Kürze™" endlich mal unseren alten Exchange 2003 SP2 ablösen und durch Exchange 2016 ...

Netzwerkmanagement

Proxy Verteilung über GPO rückgängig machen

Frage von WinLiCLINetzwerkmanagement10 Kommentare

Hallo zusammen, ich habe unseren Proxy über Windows GPO´s verteilen lassen. Testweise habe ich es in einer Testumgebung probiert, ...

Windows Server

Special Teamviewer verteilung mit GPO oder Script

gelöst Frage von K-ist-KWindows Server4 Kommentare

Hallo, kurz zur groben AD Struktur: Standort 1 User Groups Computer Archiv Server Systemuser Standort 2 User Groups Computer ...

Windows Server

Netzwerkshare mit rotem X bei GPO Verteilung

Frage von platinWindows Server3 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ich verteile Netzlaufwerke per GPO(Auf Benutzerebene). Diese werden bei den Benutzern auch angezeigt, ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)26 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server18 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...