Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Office 2010 Installation schlägt plötzlich fehl ohne Fehlermeldung - einfach nicht da

Mitglied: tobivan

tobivan (Level 1) - Jetzt verbinden

11.04.2014, aktualisiert 14.04.2014, 1700 Aufrufe, 5 Kommentare

Hallo,
bei uns läuft seit Jahren die Office 2010 Installation problemlos über eine setup.msp die über setup.exe /admin erstellt wurde. Über eine batch-Datei wird die Installation auf den Clients ausgeführt. Seit ca. einer Woche funktioniert das plötzlich nicht mehr. Die Installation startet wie immer, auf c:\Programme\ wird ein Ordner \msbuild angelegt und (scheinbar) alle Dateien reinkopiert. Der Installationsprozess läuft alleine ab, beendet nach ca. 5 Minuten ohne Fehlermeldung und siehe da: der Ordner msbuild ist wieder weg und kein Office ist installiert.
Zur Sicherheit habe ich die setup.msp nochmal angeschaut, alles scheint korrekt dort hinterlegt.
Kann ich den Installationsprozess irgendwie loggen um zu sehen, wo was schief läuft?
Am Server 2008 R2 wurden in letzter Zeit zwei Änderungen gemacht: IExplorer 11 per WSUS verteilt und Java update 51. Klappte beides problemlos.

Vielen Dank für Tipps und Hinweise.
Mitglied: colinardo
LÖSUNG 11.04.2014, aktualisiert 14.04.2014
Hallo tobivan,
geh dazu mal die Informationen hier durch (insbesondere die Hinweise zum Verbose-Logging des Setups):
https://www.administrator.de/forum/ofice-2010-setup-l%C3%A4%C3%9Ft-sich- ...

Grüße Uwe
Bitte warten ..
Mitglied: tobivan
11.04.2014 um 18:14 Uhr
Vielen Dank, das ist einiges an Lektüre fürs Wochenende.
Hoffentlich findet sich damit der Fehler.
Bitte warten ..
Mitglied: tobivan
14.04.2014 um 16:30 Uhr
Im setup-log fand ich tatsächlich einen rollback Eintrag: eine .cab Datei konnte im Installationsprozess nicht komplett geladen werden. Im www danach gesucht war schnell klar, dass der Echtzeitschutz des Virenscanners Schuld hatte. Also schnell in F-Secure als Ausnahme .CAB eingetragen, und siehe da, funktioniert wieder.
Frage ist nur, und das zum mittlerweile 2. Mal, wie diese Einstellung plötzlich anders sein kann. Vor kurzer Zeit funktionierte es nämlich noch.
Vielen Dank!
Bitte warten ..
Mitglied: colinardo
14.04.2014, aktualisiert um 16:37 Uhr
da wird F-Secure wohl ein Signaturproblem haben.
Alternativ trage den ganzen Ordner aus dem die Installation immer stattfindet, in die Ausnahme ein.

Grüße Uwe
Bitte warten ..
Mitglied: tobivan
15.04.2014 um 09:17 Uhr
Ich hab den gesamten Ordner als Objekt und die Endungen CAB eingetragen.
Ich denke, es hat vielleicht was mit der Zeit zu tun: F-Secure scannt die .cab und die Office Installation wartet auf die .cab Datei-->kann diese nicht öffnen-->rollback
Bitte warten ..
Ähnliche Inhalte
Windows Tools
DotNet Installation schlägt fehl
gelöst Frage von emeriksWindows Tools1 Kommentar

Hi, Windows Server 2008 R2 SP1 Ich will/muss .Net auf min. 4.5 aktualisieren, weil eine Anwendung das erfordert. Egal, ...

Vmware
EsxI installation schlägt fehl
Frage von geforce28Vmware11 Kommentare

Hallo Leute, ich habe einen Dell Power Edge T110 II Habe mir dafür das Vmware Image 5.5 von Dell ...

Exchange Server

Exchangeserver 2013 Installation schlägt fehl

gelöst Frage von E2K2014Exchange Server2 Kommentare

Hallo Zusammen, ich installiere gerade einen Exchange 2013 Server. Diesen installiere ich direkt mit dem CU6 Installer. Der bisherige ...

Windows Server

Installation (ecoDMS) am TS schlägt fehl

gelöst Frage von meddieWindows Server5 Kommentare

Hallo Leute, ich habe die letzten Tage auf einem Win 2012 R2 Standard Server den ecoDMS Server installiert. Und ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 5 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 11 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 15 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...