Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office fragt immer wieder nach Exchange-Server Einstellungen

Mitglied: BassPhoenix

BassPhoenix (Level 1) - Jetzt verbinden

17.10.2012, aktualisiert 15:54 Uhr, 2404 Aufrufe, 9 Kommentare

Moin moin liebe Admins!

An einem unserer Notebooks haben wir derzeit die Macke, das Office ständig nach den Daten für den Exchange-Server fragt, obwohl ich die Daten innerhalb der letzen Wochen mehrmals richtig eingetragen hab.

Kennst jemand das Problem? Auch wenn es nur ne kleine Sache ist, über Tipps würde ich mich freuen

LG

BP

-edit

Mehr Input

a7ff0bc538100e73d31584f473699d61 - Klicke auf das Bild, um es zu vergrößern
Mitglied: mtdnet
17.10.2012 um 15:26 Uhr
Na Outlook wird fragen oder?
Welche Version?

Eventuell hilft dir
http://www.synserver.de/support/faq.php?Q634

Stichwort Clean.

Gruß
Bitte warten ..
Mitglied: Ravers
17.10.2012 um 15:28 Uhr
Moin,

etwas mehr Input wäre nicht schlecht!!

Ist in den Ausnahmen im Inet-Explorer das interne Netz eingetragen?

mfg
ravers
Bitte warten ..
Mitglied: BassPhoenix
17.10.2012 um 15:52 Uhr
Das mit dem Input ist mir gerade aufgefallen, ich werde ein Bild mit einer Fehlermeldung dazupacken. Zum Thema Ausnahmen: Hab ich noch nicht geprüft, war aber bisher auch nicht nötig.. unsere SBS-User wurden bisher eigentlich automatisch in Outlook konfiguriert.

@mtdnet: OFFICE 2010
Bitte warten ..
Mitglied: BassPhoenix
17.10.2012 um 15:55 Uhr
Jedenfalls will Outlook noch 2 mal die Exchange-Einstellungen bestätigt haben. Danach gibt er Ruhe bis zum nächsten Programmstart.
Bitte warten ..
Mitglied: Mobsmonster
17.10.2012 um 16:05 Uhr
hmmmm

Vieleicht ist der Adressbuchdienst auf dem Exchange Server nicth gestartet mal bitte Überprüfen!!
Bitte warten ..
Mitglied: NetWolf
17.10.2012 um 18:55 Uhr
Grüß Gott,

klarer Fall von Netzwerkproblem.

Also das Übliche:
- Netzwerkkabel tauschen
- Netzwerkkarten-Treiber aktualisieren
- Netzwerkkarte austauschen
- Switch tauschen
- Server tauschen
usw.

Grüße aus München
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: filippg
17.10.2012 um 21:36 Uhr
Hallo,

klarer Fall von Netzwerkproblem.
Manchmal weiß ja nicht, was die Leute ernst meine, und was als Scherz gedacht war.
In dem Sinne würde ich sagen: Bekannter Exchange-Bug. Lässt sich mit Format c: auf dem Server beheben (und am bestern vorher Exchange-Dienste beenden, und alle .edb-Dateien die du findest löschen).

Aber zurück zum Thema: Es wäre total nett, wenn du den Fehler beschreiben würdest. Das du einen Screenshot nachgeliefert hast ist ja nett. Leider trägt der nicht zur Klärung bei, weil dich laut Beschreibung "das Office ständig nach den Daten für den Exchange-Server fragt", während der Screenshot keine Frage nach Daten ist, sondern eine Aussage zur Nicht-Erreichbarkeit.

Immerhin: die Outlook-Version konnte dir ja entlockt werden. Wenn du jetzt noch die Serverversion benennst...

Gruß

Filipp
Bitte warten ..
Mitglied: BassPhoenix
18.10.2012 um 08:07 Uhr
Ihr möget mir verzeihen

In Ordnung, die Serverdaten: Der Exchange läuft auf einem Windows Small Business Server 2011. Die User arbeiten mit Windows 7 Prof. und wie gesagt Office 2010.

Zu den Fehler kann ich nicht viel mehr dazu sagen, außer das sich Outlook im "Offline-Modus" startet. Bei allen anderen läuft es komischerweise und da trat sowas nie auf.. aber wie gesagt. Nach 2maliger Bestätigung läuft dann alles.

greetz
Bitte warten ..
Mitglied: Ravers
19.10.2012 um 14:04 Uhr
Moin,

Problem gelöst?? Dann auch makieren.


Ansonsten mal ipconfig /all und die IP Daten des Servers und dies posten. Wer macht den DC ?

Und die Einstellungen im Inet-Explorer prüfen! Ist da ein Proxy eingetragen?

greetz
ravers
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 fragt nach Proxykonfiguration

gelöst Frage von ukulele-7Exchange Server2 Kommentare

Sry für die vielen Posts, mein Exchange macht mich langsam irre. Ich habe einen Exchange 2013 auf Windows 2012 ...

Outlook & Mail

Exchange Server fragt nach erzwungener Kennwortänderung immer nach dem Kennwort

Frage von AndreasOCOutlook & Mail5 Kommentare

Hallo zusammen, wir haben vor ein paar Monaten unseren Exchangeserver und Domänencontroller auf die aktuellsten Versionen gebracht. Seitdem haben ...

Exchange Server

Einrichtung von Outlook am neuen Exchange Server - 2010 fragt nach Passwort, 2013 nicht

Frage von mart1nExchange Server2 Kommentare

Hallo zusammen, wir migrieren bei uns zur Zeit von Lotus Domino nach MS Exchange. Im Einsatz haben wir 2 ...

Exchange Server

Exchange Server 2013, iPhone fragt regelmäßig nach Postfach-Kennwort

gelöst Frage von CommanderDOSExchange Server7 Kommentare

Hallo Forengemeinschaft, ich habe einen Exchange 2013 (Version 15.0, Build 775.38) der auf einem Windows Server 2012 Standard läuft. ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 10 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 16 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office4 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...