Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Office Integration bei WSS 3.0 auf dem SBS 2008 funktioniert nicht mehr

Mitglied: MrBing

MrBing (Level 1) - Jetzt verbinden

06.06.2009, aktualisiert 01.07.2009, 5850 Aufrufe, 9 Kommentare

Ich arbeite selbst seit der ersten Stunde seiner Geburt mit Sharepoint 2007 und den WSS 3.0 aber das habe ich bisher noch nicht gesehen.

Hi Leute,

ich habe einen SBS 2008 und bei den darauf installierten WSS 3.0 funktionieren sämtliche Office 2007 integrationsfeatures nicht mehr. Ich bin nicht sicher ob das von Anfang an so war oder ob es mit irgend einem Update kam (WSS 3.0 SP2 wars definitv nicht, denn es ging schon vorher nicht mehr). Hat jemand eine Idee woran das liegen könnte oder wie man die Office Features (Listen in Outlook, Listen als Excel Download etc.) wieder aktiviert bekommt? Dieses Problem ist mir nach all den Jahren, muss ich zu meiner Schande zugeben, noch ein völlig neues und ich steh wie ein Ochs am Berg damit

Vielen Dank für Jeden Tip im Voraus

Tobias

P.S.: Ich habe um das Problem zu verdeutlichen mal noch einen Screenshot davon hochgeladen.

57808ee250edd1cbbac279b4f02f2d77-nomen - Klicke auf das Bild, um es zu vergrößern
Mitglied: PC2222
02.07.2009 um 16:08 Uhr
Hallo Tobias,

habe habe bei 4 unterschiedlichen SBS 2008 Servern das gleiche Problem. Selbst bei einem frisch aufgesetzten Server tritt das Problem teilweise auf. Hattest Du kurz bevor auch Probleme mit der Sharepoint Suche und dem Zugriff auf das WSS direkt vom Server aus?

Gruß

Phillipp
Bitte warten ..
Mitglied: MrBing
02.07.2009 um 16:16 Uhr
Hallo Philipp,

komischerweise nicht, ich glaube es war ein Officeupdate, denn die Sharepointunterstützung lässt sich bei meinem Office 2007 komischerweise nicht mehr deinstallieren bzw. neuinstallieren. Aber so richtig lokalisieren kann ichs leider nicht. Alle antworten die ich bisher im Microsoft Small Business Specialist Partner Forum bekommen hab waren leider auch vollkommen wertlos. Es muss sich doch irgendwie wieder vollwertig in Betrieb nehmen lassen????

Gruß

Tobias
Bitte warten ..
Mitglied: PC2222
02.07.2009 um 16:20 Uhr
Zitat von MrBing:
komischerweise nicht, ich glaube es war ein Officeupdate, denn die
Sharepointunterstützung lässt sich bei meinem Office 2007

Hallo Tobias,

also wenn ich Dich richtig verstanden habe, gehts Du davon aus, dass es am Client liegt. Bei liegt es definitiv am Server. Wenn ich mich mit irgendwelchen Clients auf andere WSS oder MOSS installationen einlogge läuft alles tadellos. Somit muss es am Server liegen.

Gruß

Phillipp
Bitte warten ..
Mitglied: MrBing
02.07.2009 um 16:31 Uhr
Hi Philipp,

hast recht, es ist definitiv der Server. Bei einer anderen WSS Installation hat das Office Ordnungsgemäß gegeht.

Gruß

Tobias
Bitte warten ..
Mitglied: PC2222
02.07.2009 um 17:17 Uhr
Überlege gerade, ob ich bei Microsoft mal einen Call zu diesem Problem aufmache.

Schöne Grüße

Phillipp
Bitte warten ..
Mitglied: MrBing
02.07.2009 um 17:59 Uhr
Das wär natürlich prima Ich kann mir dieses Verhalten der WSS überhaupt nicht erklären, dass ist mir bisher nur beim SBS passiert.

Viele Grüße

Tobias
Bitte warten ..
Mitglied: PC2222
03.07.2009 um 21:41 Uhr
Hi Tobias,

ich hab das Problem gelöst. Scheinbar wurde durch irgendein Update irgendetwas an der Authentifizierung der IIS Seite geändert. Dadurch wurde scheinbar die Clientintegration in der Sharepoint Zentraladministration abgeschaltet. Einfach aktivieren und alles läuft wieder.

Zu finden ist der Haken unter:

Anwendungsverwaltung\Authentifizierungsanbieter

Dort die Zone auswählen und die Clientintegration aktivieren.

Schöne Grüße

Phillipp
Bitte warten ..
Mitglied: MrBing
03.07.2009 um 22:31 Uhr
Dank dir Philipp,

du bist ein Engel, dass rettet mir den Abend

Viele Grüße

Tobias
Bitte warten ..
Mitglied: MrBing
07.07.2009 um 15:55 Uhr
Hi Philipp,

schau an schau an, am Ende fand ich doch einen Super MVP und der hat mir folgenden Link geschickt:
http://blogs.technet.com/sbs/archive/2009/05/07/files-in-companyweb-are ...

Da ist das Problem auch beschrieben gewesen

Viele Grüße

Tobias
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Office 365 und SBS 2008
gelöst Frage von mcdstuffOutlook & Mail1 Kommentar

Hallo zusammen, ich habe mit einem altersschwachen SBS 2008 zu kämpfen. WSUS funktioniert nicht mehr, Performace ist sehr schlecht, ...

Windows Installation
Integration USB 3.0 Treiber in WIM Image
Anleitung von agowa338Windows Installation3 Kommentare

Nachdem ich den Post Windows 7 mit Intel-Skylake-CPU gelesen hatte, dachte ich mir eine "Installations Anleitung" wäre nützlich. Also ...

Microsoft Office

Office 2010 auf SBS 2010 Objekte einbetten nicht möglich bzw Office 2016 auf SBS 2008

Frage von KMUlifeMicrosoft Office2 Kommentare

Hallo zusammen! Hat allenfalls jemand das Office 2016 auf einem SBS 2008er am laufen? Systemanforderungen laut Microsoft ist folgende: ...

Windows Server

Integration von Designabteilung auf dem Server

gelöst Frage von FreizeitmanagerWindows Server10 Kommentare

Hallo liebe Community, ich habe da mal ein paar Fragen: Wir sind ein Unternehmen mit 30 Angestellten. Wir haben ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...