Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office auf Terminalserver (Problem gelöst!!!!)

Mitglied: abacusrk

abacusrk (Level 1) - Jetzt verbinden

17.11.2004, aktualisiert 22.11.2004, 11392 Aufrufe, 10 Kommentare

Ich habe Office XP auf einem TS 2000 installiert

alle Anwendungen funktionieren, nur das Zusammenspiel mit Outlook geht nicht. Immer wenn ich aus Word, Excel... mit Datei-senden an-mailempfänger als anlage gehe, kommt die Fehlermeldung "Exchange Server: Objekt nicht gefunden"
Ebenso ist es nicht möglich Dateien aus dem Explorer mit Rechtsklick und senden an zu verschicken.
Ich weiß dass der TS etwas besonderes ist und habe das Komplettpaket schon 2x neu installiert, immer die Original mst Datei von CD verwendet. Der Fehler bleibt.
Ebenso nach Testinstallation von Outlook 2003.
Mitglied: Samtpfote
17.11.2004 um 13:48 Uhr
1. Hast Du Service Pack 3 für Office XP installiert?
2. Ist es ein Exchange 2000 oder 2003? Mit welchem Servicepack?
Bitte warten ..
Mitglied: abacusrk
17.11.2004 um 17:06 Uhr
Alles auf dem Stand.
XP mit SR3
Exchange 2003 mit SP1
Es gibt auch nur Probleme auf dem TS. Alle "normal" angeschlossenen Clients machen keine Fehler. Da es auch passiert, wenn ich mit "Senden an" im Explorer arbeite, denke ich auch eher, dass es mit der Einbindung von Outlook in den W2k TS (auch alles aktuell) zu tun hat.
In einem anderen Netz habe ich einen 2003 TS mit Office 2003 ohne Probleme am Laufen
Bitte warten ..
Mitglied: Samtpfote
17.11.2004 um 20:43 Uhr
ganz blöde Frage:
Du setzt doch nicht etwa den Exchange Server am Terminalserver selbst ein?
Bitte warten ..
Mitglied: abacusrk
18.11.2004 um 09:18 Uhr
Nein.
Das Netz besteht aus einem SBS 2003 auf dem Exchange und SQL Server laufen, dem alten Server als TS, 15 Clients und einem Router.
Der TS ist zum Arbeiten für für ein paar Aussendienstler gedacht, die übers Web darauf zugreifen können.
Bitte warten ..
Mitglied: Samtpfote
18.11.2004 um 09:48 Uhr
Ich habe mich gestern ein wenig mit Deinem Problem beschäftigt. Es gibt einige Ansatzpunkte, ich würde aber mit der naheliegendsten Lösung beginnen; das Senden an Feature von Office und Explorer baut auf der MAPI Schnittstelle auf; vielleicht wird diese beim Terminal unter 2000 nicht richtig eingerichtet, hast Du schon einmal ein FIXMAPI versucht?

ein andere Frage noch: wie hast Du Outlook eingerichtet? Hatte es zunächst eine PST und wurde dann erst auf Exchange Postfach umgestellt oder hattest Du von anfang an ein Exchange Postfach im Profil eingerichtet?

und noch ein Ansatz: Handelt es sich bei dem Profil mit dem die User auf den Terminal zugreifen, um ein Profil das auch für das Login auf einem XP/2003 Rechner benutzt wird? Das macht nämlich auch genau solche Probleme.

Check das mal!
Grüße
A.
Bitte warten ..
Mitglied: abacusrk
19.11.2004 um 11:16 Uhr
Oh wir kommen der Sache näher.
Der TS war mal ein 2k Small Business Server. D.h. da war auch der Exchange Server drauf. Aha! und das verträgt sich bekanntlich nicht mit einer Outlook Installation. Den Exchange kriege ich aber nicht alleine runter. Deaktiviert ist er allerdings vollständig.
Evtl. hilft ein MAPI Fix schon. Woher krieg ich sowas?
Bitte warten ..
Mitglied: Samtpfote
19.11.2004 um 19:43 Uhr
Fixmapi ist in Deinem Systemfolder.
Bitte warten ..
Mitglied: abacusrk
20.11.2004 um 02:51 Uhr
Ich hab´s!!!
Der Ansatz - ehemals Exchange drauf - brachte glaube ich die Lösung.
In System32 war eine MAPI32.DLL von 2002 mit über 746 kB (wahrscheinlich aus SR3 des Exchange Servers). Die hab ich mit der (so alt wie Office, 146 kB) aus dem Gemeinsame Dateien - System - MAPI Ordner überschrieben --- dann gings.

Nochmals vielen Dank für die Hilfe. Gemeinsam findet man doch leichter ans Ziel.



Jetzt hab ich nur noch immer das Problem an einem anderen TS mit Office 2003, das Dateine verzögert öffnet. - Da wird wohl Dateien rumkopieren nicht helfen...
Bitte warten ..
Mitglied: Samtpfote
20.11.2004 um 07:03 Uhr
Genau das ist es, was FIXMAPI.exe macht, es ersetzt die Mapi32.dll und Mapi.dll durch die Office eigene....

schönen Tag noch!
Bitte warten ..
Mitglied: abacusrk
22.11.2004 um 08:31 Uhr
Du hast nicht Zufällig noch nen Ansatz für mein zweites Problem (Thread: Office 2003 auf Terminalserver 2003)

Im übrigen gings mit fixmapi nicht. Das hat wohl den von Exchange wieder mit dem selben überschrieben, oder was weiß ich. Löschen und danach fixmapi hat nix gebracht, es wurde keine neue mapi32 angelegt. Nur von Hand kopieren hat´s gebracht.

Vielen dank nochmal
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Office auf Terminalserver?
gelöst Frage von coma11Microsoft Office10 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich soll Office auf einem Terminal-Server installieren. Es wird mit ca. ...

Microsoft Office
Microsoft Office Terminalserver
Frage von dercountMicrosoft Office7 Kommentare

Hallo, ich möchte Office auf einen Server 2008 R2 installieren damit Clients per RDP auf die Anwendungen zugreifen können. ...

Microsoft Office

Office auf Terminalserver startet bei manchen Usern nicht

gelöst Frage von ZarethMicrosoft Office2 Kommentare

Hallo zusammen, ich habe mal wieder ein sehr seltsames Problem und habe keine Idee mehr Ich habe einen Terminalserver ...

Microsoft Office

Auf Terminalserver (TS) Office deinstallieren

gelöst Frage von LiComp.deMicrosoft Office6 Kommentare

Guten Abend, ich habe bis jetzt noch nicht viel mit TS gemacht und bin mir bei der Deinstallation von ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...